Nach update win xp-service pack 2 icons weg

Dieses Thema Nach update win xp-service pack 2 icons weg im Forum "Windows-Updates" wurde erstellt von rohling, 26. Nov. 2004.

Thema: Nach update win xp-service pack 2 icons weg Hallo Leute, habe windows XP home update mit service pack 2 installiert. Nach dem Neustart erfolgt wie immer die...

  1. Hallo Leute,

    habe windows XP home update mit service pack 2 installiert.
    Nach dem Neustart erfolgt wie immer die Anmeldemaske
    nach der Anmeldung erscheint der Desktop mit Hindergrund aber ohne Programm icons und Startleiste.

    Im Abgesicherten Modus sind die icons und Startleiste
    vorhanden.

    Wie bekomme ich den Zugriff auf die Programme beim Normalen Windowsstart wieder hin?

    mfg r
     
  2. maus auf den desktop bewegen --> rechte maustaste --> symbole anordnen nach.

    ist dort der haken gesetzt bei desktopsymbole anzeigen?
     
  3. Der Bildschirm zeigt gar keine icons an.
    Der desktop läßt sich weder aktualisieren noch neu ordnen.

    Die Taskleiste ist nicht vorhanden.

    Die Maus reagiert nicht.
     
  4. öffnet sich beim drücken von strg + alt + entf ein fenster? wenn ja, wechsel mal in den taskmanager. dann auf datei --> neuer task. dort gibst du explorer.exe ein.
     
  5. Tasten befehle reagieren auch nicht
     
  6. Im Abgesicherten Modus msconfig aufrufen und unter Autostart erst Mal alles, was nicht von MS stammt, deaktivieren. Dann neu booten. Wenn's klappt, wiederum msconfig aufrufen und einen Punkt nach dem anderen aktivieren und rebooten, um den Verursacher einzukreisen.

    Bye,
    Freudi
     
  7. Haben das gleiche Problem bei uns. Werde das Gefühl nicht los, dass es mal wieder an Symantec liegt.

    Haben einige Clients im Hause, bei denen es genauso aussieht wie bei Dir:

    Nach der Benutzeranmeldung kommen keine Desktopsymbole, bei einigen kann man dann noch in den Taskmanager und nach Eingabe von Explorer.exe wird der Desktop auch ordentlich aufgebaut. Nur funktionieren immer 2 Dienste dann noch nicht ordentlich. 1. Server und 2. x-beliebiger (wechselt manchmal).

    Alles Clients mit Windows XP SP 1 und allen Updates, sogar ein Client mit SP 2 und allen Updates hat das Problem.

    Weiterhin ist auf allen Clients von (jetzt kommt´s) Oft-Problem-Verursacher: Symantec das AntiViren-Programm Symantec Antivirus 9.0.0.1400 mit der Prüf-Engine 1.4.1.12 drauf.

    Sobald nach ca. 10 Minuten der Desktop und alle Dienste erfolgreich gestartet wurden, und ich Symantec deinstalliere, habe ich diese Probleme nicht mehr... Nur macht es keinen Sinn dies runterzuschmeißen, wenn man grade erst wieder Lizenzen dazugekauft hat... :-((((
    Weiß jemand, wie ich das Problem beheben kann?

    Habe auch schon gelesen, dass es mit der Anmelde-Gina zusammenhängen kann und dass vielleicht ein paar DLLs dafür verantwortlich sind...

    Oder muss ich am Donnerstag auf der CeBIT mal ein Wörtchen mit den Jungs von Symantec schimpfen...? ;)
     
  8. Hallo,

    Erst einmal die Ansicht einstellen:
    Ordneroptionen - Ansicht - geschützte Systemdateien ausblenden (Haken raus), dann alle Dateien anzeigen (Haken rein).

    Nun im Ordner C:\Dokumente und Einstellungen\Benutzername\Lokale Einstellungen\Anwendungsdaten die Datei IconCache.db löschen.
    Windows rebooten und oke sollt's sein...
    Alternativ kann man auch TweakUI nehmen und die Option Icons reparieren ausführen.

    Gruß
    Sven
     
  9. Das soll bewirken, dass die Dienste ordnungsgemäß laufen...?
     
  10. Hast du zufällig ein Programm zum Optimieren des Systems verwendet?
    Oder vielleicht BootVIS? Das könnte evtl. der Verursacher sein!?
     
Die Seite wird geladen...

Nach update win xp-service pack 2 icons weg - Ähnliche Themen

Forum Datum
Schwarzer Bildschirm nach Update auf Windows 10 Version 1607 Windows 10 Forum 4. Nov. 2016
Bug (nach Windows 10 update) Windows 10 Forum 5. Okt. 2016
Endlose Suche nach Updates Windows 7 Forum 4. Okt. 2016
Nach Update blackscreen Windows 10 Forum 2. Okt. 2016
Nach update fehlen dll Dateien Windows 10 Forum 1. Okt. 2016