Nach VLC Installation ist bei WMP bei Videos kein Bild mehr

Dieses Thema Nach VLC Installation ist bei WMP bei Videos kein Bild mehr im Forum "Audio, Video und Brennen" wurde erstellt von daniel_weghorn, 1. Jan. 2006.

Thema: Nach VLC Installation ist bei WMP bei Videos kein Bild mehr Hallo. Ich hab gerade VideoLanClient installiert, und hab festgestellt, dass ab jetzt bei WindowsMediaPlayer die...

  1. Hallo.
    Ich hab gerade VideoLanClient installiert, und hab festgestellt, dass ab jetzt bei WindowsMediaPlayer die Videos ohne Bild sind.

    Ich hab VLC schon deinstalliert und die Registry-Einträge gelöscht, hat aber nichts gebracht.

    Codecs sind noch drauf, wenn nicht würde WMP sie auto runterladen.

    Bitte helft mir
    Danke
     
  2. Installier mal bitte den WMP 10. Dann müsste es funzen
     
  3. Das brauch ich nicht mehr, er zeigt wieder das Bild aber trotzdem thx
     
  4. Jetzt ist der Fehler wieder da, obwohl ich nichts installiert hab.
    WMP 10 hatte ich schon drauf hilft nichts
     
  5. Aktuelle Version drauf? Hast du ein Codecpaket installiert. Ist der Fehler nur bei bestimmten Videoformaten?
     
  6. WMP Version 10.00.00.3646
    Nein ich hab kein Codecpack drauf
    Der Fehler is bei jedem Format

    Aber der Fehler is halt net immer z.b. gestern is es gegangen und heute gehts net
     
  7. An eine Systemwiederherstellung zu einem früheren Zeitpunkt hast du noch nicht gedacht?
     
  8. Ne weil ich nur einen Herstellungspunkt hab und der ist wo ich windows neu drauf hab. außerdem gehts ja manchmal
    z.b. gestern gings noch, heute nicht
    am 1. januar gings nicht, am 2. schon
     
  9. Sicher? Die werden doch automatisch erstellt.
     
  10. ka kann sein aber dann sind ja auch meine dateien weg und das will ich net

    soll ich evtl ein codec pack runterladen?
     
Die Seite wird geladen...

Nach VLC Installation ist bei WMP bei Videos kein Bild mehr - Ähnliche Themen

Forum Datum
Windows startet nach Design-Installation nicht mehr Windows 10 Forum 5. Aug. 2016
Automatisches Downgrade auf Windows 7 nach Installation von Windows 10 Windows 10 Forum 14. Juli 2016
Benutzerkonto setzt sich zurück nach Installation oder Updates im Admin-Konto Windows 10 Forum 12. Aug. 2015
PC nach Neuinstallation von Windows 7 extrem langsam Windows 7 Forum 22. Feb. 2015
Windows Live Mail 11 - alle Mails verloren nach Neuinstallation E-Mail-Programme 2. Feb. 2015