nach WEP kein Zugriff auf Internet!!!

Dieses Thema nach WEP kein Zugriff auf Internet!!! im Forum "Netzwerk" wurde erstellt von Bigcubalibre, 9. März 2005.

Thema: nach WEP kein Zugriff auf Internet!!! Hallo Leute, schön das es Foren gibt. Bin schon seit Tagen am Einrichten eines WLan. Habe einen Netgear Router...

  1. Hallo Leute, schön das es Foren gibt.
    Bin schon seit Tagen am Einrichten eines WLan. Habe einen Netgear Router DG834GB einen PC mit Netzwerkkabel am Router und ein Notebook von Gericom mit Gericom WLan Karte (Realtek RTL8180).
    Das Problem ist, wenn ich das WLan im Router offen konfiguriere also nur eingetragen habe wer Zugreifen darf, dann komm ich ins Internet und alles ist super. Ja aber nicht sicher. Deshalb möchte ich die WEP Verschlüsselung aktivieren. Wenn ich das mache bekomm ich auf dem Notebook aber kein Internet mehr. Was kann man da machen.
    Vielen Dank für Eure Antworten....
    Bigcubalibre
     
  2. Auf dem Notebook musst du den WEP-Schlüssel auch eintragen, also auch dort die Verbindung für die Verschlüsselung konfigurieren.

    Cheers,
    Joshua
     
  3. Hallo zusammen,

    den Wepschlüssel hab ich auf dem Läppi natürlich auch eingegeben. Verbindung wird mit Status Hervorragend angezeigt, aber ins Internet komm ich trotzdem nich.
    Bin ganz schön genervt. An was kann denn das liegen.
    Grüsse Bigcubalibre
     
  4. und ich noch einmal....
    Also wenn ich Verschlüsselung aktiviere und den Schlüssel natürlich vergeben habe, dann empfange keine Pakete mehr. Wenn ich die Verschlüsselung wieder raus nehme, dann empfange ich wieder Pakete....
    Hilfe.....
     
Die Seite wird geladen...

nach WEP kein Zugriff auf Internet!!! - Ähnliche Themen

Forum Datum
Nach Updates kein WLAN mehr Netzwerk 16. Sep. 2016
Nach Update "keine Anmeldung beim Konto möglich" Windows 10 Forum 11. Aug. 2016
Win 7+ Neustart, danach kein booten mehr.. Windows 7 Forum 4. Jan. 2015
Kein Sound nach Start von BF4 und CoD AW mit Headset - Heimkino kein Problem - hä? Windows 8 Forum 22. Dez. 2014
Nach automatischer Systemaktualisierung kein Systemvoot mehr möglich Windows 8 Forum 24. Nov. 2014