NAS-Server - Wer hat Erfahrung mit dem ts109 bzw ts209?

Dieses Thema NAS-Server - Wer hat Erfahrung mit dem ts109 bzw ts209? im Forum "Netzwerk" wurde erstellt von Karamanga, 19. März 2008.

Thema: NAS-Server - Wer hat Erfahrung mit dem ts109 bzw ts209? Hallo Leute, ich habe mir gerade einen NAS-Server für zuhause gekauft -> den Qnap TS-209 pro. Jetzt habe ich...

  1. Hallo Leute,

    ich habe mir gerade einen NAS-Server für zuhause gekauft -> den Qnap TS-209 pro.
    Jetzt habe ich folgende Fragen:

    1.) Geschwindigkeit:
    Der Datentransfer / Zugriff ist deutlich langsamer, als ich angenommen habe.
    Konkret -> für den Transfer von 250GB von meiner internen Festplatte auf den Server habe ich fast 24 Stunden gebraucht.
    Das ist langsamer als per USB auf meine USB-Platte.
    Der/die (?) TS209 ist aktuell noch über meinen 100GB-Switch angeschlossen.
    Hier muss ich wohl noch einen Gigabyte-Switch kaufen.
    Zumindest hoffe ich, dass es dadurch etwas besser wird.
    Als Festplatte habe ich in der TS209 eine 1.000GB Samsung (32MB / 7.200 u/min) verbaut.

    Wie ist das bei Euch?
    Wie habt Ihr die TS109 bzw. TS209 angeschlossen?
    Was für eine Festplatte habt Ihr verbaut?




    2.) Benutzerverwaltung:
    Ich hatte vor, dass ich meine kompletten Daten inkl. aller Verzeichnusse (Office, Bilder, Filme und MP3's) komplett auf den Server kopiere. Dabei wollte ich die Verzeichnisstruktur, wie ich sie unter Windows verwende beibehalten.
    Per Benutzerverwaltung wollte ich dann festlegen, wer auf welches dieser (Unter-) Verzeichnisse zugreifen darf.
    Beispiel:
    Meine Frau darf von Ihrem Laptop aus auf alle Bilder-Verzeichnisse und auf alle MP3-Verzeichnisse zugreifen.
    Mein Bruder darf nur auf bestimmte Unter-Verzeichnisse im Ordner Bilder zugreifen usw...

    Wie ich jedoch festgestellt habe, muss ich dafür unter Netzwerksegment-Verwaltung jedesmal ein neues eigenes Netzwerksegment mit dedizierten Zugriffsrechten einrichten.
    Das finde ich ziemlich aufwendig.

    Wie habt Ihr das gelöst?
    Ist das bei allen NAS-Servern so, oder gibt es da bessere Lösungen?
    Kann man da evtl. auch eine andere Software / Benutzerverwaltung installieren?




    3.) Verzeichnusverwaltung:
    Beim Einrichten der Benutzer ist mir aufgefallen, dass man Netzwerksegmente, die man einmal eingerichtet hat, dann aber wieder gelöscht hat, nicht wirklich verschwinden.
    Konkret: Wenn man ein neues Netzwerksegment erstellt und dann über Pfad manuell eingeben die Verzeichnisse durchsucht, sind in der Auswahl auch die Netzwerk-Segmente vorhanden, die man ansich vorher gelöscht hat.
    In der Haupmaske Netzwerksegment-Verwaltung tauchen diese nicht auf (dort habe ich sie ja auch gelöscht).
    Und unter Windows sieht man das alles ja eh nicht, weil sich der Server hier mit seinen virtuellen Laufwerken ja wie eine Festplatte verhält (wo man Daten-Verzeichnisse auch wirklich löschen kann).
    Da sich das mit den Netzwerk-Segmenten aber anscheinend anders verhält, kommt bei mir natürlich die Frage auf:
    Kann man die Festplatte, die ich da in meinem Server habe überhaupt richtig löschen / formatieren / defragmentieren / auf Viren überwachen usw...?!?
    Diese NAS-Geschichte ist für mich neu - bin erhlich zuerst davon ausgegangen, dass das so etwas wie eine externe USB-Festplatte mit Benutzerverwaltung sei.


    Oder mache ich hier nur etwas falsch?
    Wer hat Erfahrung mit den TS109 bzw. TS209-Geräten und kann mir zu den genannten Punkten etwas sagen?
     
  2. Habe an meinem Switch noch einen Laptop mit WinXP per Kabel angeschlossen und nun noch mal ein wenig getestet.
    Die Ergebnisse:

    Transferrate Vista-PC -> XP-Laptop = 20MB/s.
    Transferrate XP-Laptop -> Vista-PC = 12MB/s.

    Transferrate XP-Laptop -> NAS TS209 = 4-5MB/s.
    Transferrate Vista-PC -> NAS TS209 = 4-5MB/s.


    Somit dürfte klar sein, dass der Flaschenhals eindeutig beim NAS TS209 liegt.
    Denn dass mit Vista 20MB/s möglich sind, ist nun bewiesen.
    Und mit XP ist der Transfer zum NAS auch kein bischen schneller.

    Was bleibt, ist die Frage, warum der NAS TS209 trotz einem Gigabit-Anschluss so langsam ist.
     
  3. Hi

    Schaut so aus, als ob das NAS-Server nur auf 100/MB/s läuft.
    Kannst Du in der Benutzeroberfälche beim Netzwerkanschluß die Geschwindgikeit einstellen ?? (müsste auf Autoekennung stehen)
    Wenn ja, dann teste das ganze mal mit 1000 Full Duplex.
    Es könnte aber passieren, das danach der NAS nicht mehr erreichbar ist >> evtl. auf ein Reset vorbereiten !

    Mfg Micha
     
  4. - Aktueller Verbindungszustand TS209-
    Verbindungsgeschwindigkeit: 1000 Mbps, MTU: 1500 Bytes



    Ob 100Mbit oder 1000Mbit kann man auch gar nicht einstellen.
    Mein Switch erkennt den TS209 auch als Gigabit-Anschluss.



    Bin echt gefrustet -> Für 17GB will der jetzt über 5 Stunden Daten schieben.
    OK - das sind jetzt zum Großteil alles viele kleine Dateien - und mir ist klar, dass die Übertragung schneller ist, wenn man eine Große Datei hat - aber warum ist das überhaupt so?
    Warum sollen viele kleine Dateien langsamer transportiert werden, als eine Große, wenn es insgesamt die gleiche Größe ist.
    Das man so etwas nicht in den Griff bekommt, ist doch echt *Mist*.
    Der schiebt jetzt hier mit 139 KB/s!!!! :|



    UPDATE:
    Der Fall wurde hier geklärt: http://turbostation.de//forum/viewtopic.php?p=1054#1054
     
Die Seite wird geladen...

NAS-Server - Wer hat Erfahrung mit dem ts109 bzw ts209? - Ähnliche Themen

Forum Datum
NAS-Server mit P4 3GHz- PC geht aber in Powersafemodus Windows XP Forum 13. Juli 2013
[Vorstellung] - Synology DS411 - Hochleistungs-4-Bay NAS-Server Windows XP Forum 17. Okt. 2011
NAS-Server bzw. Netzwerkfestplatte gesucht Sonstiges rund um den PC & Kaufberatung 5. Mai 2008
Erfahrungen mit Amazon SEO Tools? Webentwicklung, Hosting & Programmierung 27. Dez. 2015
Erfahrung mit Hausplaner Software Software: Empfehlungen, Gesuche & Problemlösungen 2. Dez. 2015