Nervige Probleme mit Acronis True Image Home 2012

Dieses Thema Nervige Probleme mit Acronis True Image Home 2012 im Forum "Software: Empfehlungen, Gesuche & Problemlösungen" wurde erstellt von wowische, 11. Jan. 2012.

Thema: Nervige Probleme mit Acronis True Image Home 2012 Hallo, ihr WinTotalerInnen! Ich bin ja nach wie vor ein Fan von Acronis True Image, und es verrichtet seine...

  1. Hallo, ihr WinTotalerInnen!

    Ich bin ja nach wie vor ein Fan von Acronis True Image, und es verrichtet seine vorgesehenen Funktionen auch einwandfrei, aber es sind so manche Kleinigkeiten, die mir auf den Geist gehen.

    Zurzeit verwende ich Acronis True Image Home 2012 Build 6131.

    Von Anfang an hat Acronis True Image Home 2012 die Backup-Einstellungen nicht gespeichert. Bei jedem Backup muss ich alle Einstellungen prüfen und sie zum wiederholten Male neu definieren.

    Außerdem: Mein Image-Ordner ist nicht der von dem Programm vorgegebene Ordner \Meine Backups, sondern ein selbst erstellter Ordner namens Images. Den muss ich auch bei jedem zu erstellenden Backup als Ziel neu aufrufen.

    Und schließlich fügt Acronis True Image Home 2012 manchmal zum von mir vergebenen Backupnamen noch eine (1) hinzu, so dass mein Image nicht 2012-01-11.tib, sondern 2012-01-11(1).tib heißt. Das macht mich regelrecht wütend.
    (Vorhin passierte dies beispielsweise unter Windows 7 Ultimate im PC, während der Backupname unter Windows Home Premium im Notebook unverändert blieb.)

    Natürlich sind dies keine gravierenden Probleme, aber mich nerven sie gewaltig, und das nahezu täglich.

    Hat vielleicht jemand die eine oder andere Lösung parat?

    wowische
     
  2. Bei mir ist es auch so - aber ich kann es verschmerzen. Was ich nicht hinnehmen konnte, war das Problem nach Update auf Build 6154 - die Maus arbeitete nicht mehr richtig ( USB-Probleme, behoben nach De- und Neuinstallation von B. 6131). Mal abwarten, was die nächsten Updates bringen. :)~
     
  3. Das passiert in der Regel, wenn du vorhandene Images nicht über die Software löscht, sondern direkt im Explorer. Denn dadurch werden die in der Software vorhandenen Meta-Daten zu diesem Backup nicht gelöscht.
    Eine weitere Möglichkeit ist, dass es sich bei diesem Backup um ein Inkrement handelt.
     
  4. Vielen Dank für Eure Antworten!

    @Athene

    Wegen deinem diesbezüglichen Schreiben habe ich das neue Build auch noch nicht installiert. Aber weshalb eigentlich hast du es deinstalliert und das vorige Build wieder installiert und nicht ein vorhergehendes Image wieder hergestellt? ...

    @PCDFlocke

    Ich lösche nicht mehr erforderliche Images immer (ohne Ausnahme) mittels True Image! Und alle meine Images sind Vollbackups.
    So verfahre ich sowohl im PC unter Windows 7 Ultimate als auch im Notebook unter Windows 7 Home Premium.

    Manchmal wird dieser Zusatz (1) von True Image dem Backupnamen hinzugefügt, und manchmal eben auch nicht. Ich konnte bisher noch kein System dahinter erkennen.
    (Ich kann jetzt allerdings nicht mit Bestimmtheit sagen, dass es auch im Notebook schon passiert ist. Ich glaube aber, dass es im Notebook noch nie vorgekommen ist.)

    wowische
     
  5. Dachte, dass das so schneller geht - war auch so und hat problemlos geklappt.
     
  6. Mal eine ganz blöde Frage, wowische. Warum hast Du die neue Version eigentlich gekauft? Ich arbeite hier mit TI Home 2010 unter W7 64 Bit und derartige Probleme tauchen nicht auf. Was hat Dich veranlasst - ausser Neugier (was ich natürlich verstehen kann) ;) - auf die neuere Version umzusteigen? Ich persönlich sehe jedenfalls keinen Anlass, eine neue Version zu kaufen, solange alles gut läuft.
     
  7. @Athene

    OK! :)


    @Ei-Pott

    Deine Frage ist nicht blöd - auch du bist neugierig! ...

    Ich möchte mit meiner Software immer uptodate sein, auch wegen sicherheitsrelevanter Aspekte. Und weil ich in dieser Hinsicht vielleicht auch ein bisschen freaky bin ...
    Immerhin hatte ich schon Version 2011 übersprungen gehabt!

    Und ich glaube eben an Verbesserungen in den neuen Versionen - manchmal. (Nicht immer, aber immer öfter.)
    Oder besser: Ich hoffe auf Verbesserungen in den neuen Versionen.

    Außerdem hatte in ATI Home 2010 das Try-Icon von Try&Decide nicht funktioniert. Und ...

    Summa summarum: Frag mich nicht! :)

    wowische
     
Die Seite wird geladen...

Nervige Probleme mit Acronis True Image Home 2012 - Ähnliche Themen

Forum Datum
nervige Aussetzer beim Internet-Radio: ein Windows Problem? Windows XP Forum 11. März 2012
Nerviger Sound Windows XP Forum 4. Okt. 2011
Microsoft-Konto: Nervige Erinnerung abstellen? Windows XP Forum 21. März 2013
Nervige meldung von NOD32 Firewalls & Virenscanner 11. Jan. 2012
Thunderbird 5.0: Nervige Paßwort-Abfrage Mailserver E-Mail-Programme 19. Juli 2011