nerviger Updateassistent nach SP3

Dieses Thema nerviger Updateassistent nach SP3 im Forum "Windows 95-2000" wurde erstellt von Bernd Lonsdorfer, 16. Dez. 2002.

Thema: nerviger Updateassistent nach SP3 Hi Gemeinde, weiß jemand, wie ich den nervigen Updat-Assistent unter Win2000, der nach Installation von SP3...

  1. Hi Gemeinde,

    weiß jemand, wie ich den nervigen Updat-Assistent unter Win2000, der nach Installation von SP3 erscheint, abstellen kann??

    Ist das komische Weltsymbol mit der Windwosflagge unten rechts in der Taskleiste.

    Für Tips dahingehend binn ich sehr dankbar.

    cu bernd
     
  2. Start - Einstellunge - Systemsteuerung

    Dort findest Du ein Icon (autom. Windows Update od. so ähnlich). Doppelklicken und die Optionen (Hakerl) entsprechend setzen...
     
  3. Danke,

    das war es!!

    cu bernd
     
  4. Und in der Systemsteuerung unter >Verwaltung>Dienste würde ich den Dienst Automatische Updates deaktivieren.
     
  5. Hi,

    also ich habe Windows 7 Ultimate x64 und habe ein echt nerviges problem. Bei manchen meiner Verknüpfungen (z.B. zu TuneUp Utilities 2010, Fraps) im Startmenü fehlt das Icon (es wird das Standard Symbol angezeigt). Das Komische ist, das wenn ich die Icons z.B. auf den Desktop schiebe, werden die Icons ganz normal angezeigt. Ich habe schon alles mögliche probiert z.B. UAC Einstellungen ändern, aber es bringt alles nix. Warum ist das nur bei manchen Symbol-Verknüpfungen (immoment 3) und bei allen anderen ist alles ganz normal. Ich blick da net mehr durch ehrlich. Hoffe mir kann jemand helfen.

    Schonmal Danke im Vorraus für die (hoffentlich kommenden) Antworten!

    Update: Jetzt werden bei genannten Verknüpfungen auch auf dem Desktop keine Icons angezeigt (nur das Default Icon)
     
  6. Willkommen im Windows-seven-forum.de!

    Du hast nicht zufällig irgendwie im Explorer aufgeräumt? Ein bissel rumgelöscht?

    1. Versuch: Mach mal einen Rechtsklick auf die Verknüpfung> Eigenschaften> Verknüpfung> anderes Symbol (Kann sein, dass das nicht "anklickbar" ist)

    2. Versuch: Hast du CCleaner, oder sowas? Lass mal die Registry überprüfen und ggf. beheben.

    3. Versuch: Mit TuneUp die Symbole ändern



    Gruß msfan
     
  7. Das hab ich alles schon probiert und als "Registry" Programm hab ich den Wise Registry Cleaner Free drauf. Ich hab mal ein Bild von meinem Starmenü > Programme (Selbst erstellt) Ordner angehängt[attachment=0]Startmenü.jpg[/attachment]
     

    Anhänge:

  8. und was ist mit:

    ?

    Hast du irgendwelche Programme seit dem das aufgetreten ist neu installiert?
    WEnn ja, oder nein. schau mal ob eine Systemwiederherstellung was bringt... (Start> Suchen "Systemw"> Systemwiederherstellung> weiter und auf Datum auswählen, wo das Problem noch nicht war...

    Gruß msfan
     
  9. Das Problem hatte ich auch schon gehabt: Ich habe einfach ein anderes Symbol genommen und danach wieder
    das richtige. Es hat funktioniert.

    Dieses Problem gibt es aber bei Vista auch manchmal!
     
  10. Ich bitte eucht nicht weiter irgend welche "Tune"- oder "Cleaner"-Programme zu empfehlen, keins ist denke ich mal momentan reif für Windows 7 und im Glücksfall macht man so nur mehr Probleme als vorher.

    Zumal fraglich ist was da behoben werden soll... Was soll da gesäubert werden? (noch weniger Icons?) Was soll getuned werden? (Noch größere, bessere und schönere Standart Icons?)
     
Die Seite wird geladen...

nerviger Updateassistent nach SP3 - Ähnliche Themen

Forum Datum
Nerviger Sound Windows XP Forum 4. Okt. 2011
Nerviger PC-Absturz Hardware 23. Dez. 2005
nerviger Autostart v. Audiodateien u.XP Windows XP Forum 20. Dez. 2005
Nerviger Festplattenfehler Hardware 10. Nov. 2005
nerviger Sicherheitshinweis / Zertifikat Windows XP Forum 4. Aug. 2004