.Net Framework

Dieses Thema .Net Framework im Forum "Windows XP Forum" wurde erstellt von Hatak, 21. Nov. 2005.

Thema: .Net Framework hi Das Win-Update zeigt mir sowohl 1.1. als auch 2.0 an. Muss ich jetzt zuerst 1.1 installieren und danach 2.0 ,...

  1. hi

    Das Win-Update zeigt mir sowohl 1.1. als auch 2.0 an. Muss ich jetzt zuerst 1.1 installieren und danach 2.0 , oder kann ich gleich 2.0?

    Oder ist das 2.0 überhaupt zu empfehlen?
     
  2. Wird dir wirklich das .NET Framework 1.1 angezeigt oder das Sprachpaket dazu?

    Wie mit allen Updates wird das .NET Framework in Version 2 wohl irgendwann Voraussetzung sein, damit einige Programme laufen.
     
  3. Mir wurde das Framework 1.1 (deutsch) und 2.0 angezeigt.

    Habe jetzt mal das 2.0 installieren lassen.
     
  4. Das Eine hat wenig mit dem anderen zu tun. Es handelt sich um 2 verschiedene Runtime-Versionen, die parallel installiert werden (können). Version 1.1 benutzen derzeit die meisten Programme basierend auf .NET.
     
Die Seite wird geladen...

.Net Framework - Ähnliche Themen

Forum Datum
Probleme mit .NET Framework 3.5 installation Windows 10 Forum 19. Okt. 2016
Windows Management Framework 4.0 Installationsproblem Windows 7 Forum 10. Aug. 2016
Probleme mit .Net Framework Windows 10 Forum 21. Juni 2016
Windows 8 .Net Framework probleme/ Wiederherstellung funktioniert nicht !! Windows 8 Forum 5. Okt. 2015
Net Framework - Vorgänger sind löschbar??? Windows XP Forum 17. Dez. 2014