.net Framework

Dieses Thema .net Framework im Forum "Windows XP Forum" wurde erstellt von RedoX, 8. März 2008.

Thema: .net Framework Glück auf allerseits, also ich habe da mal eine Frage: Habe momentan alle .net Framework-Versionen (von 1.0 über...

  1. Glück auf allerseits,

    also ich habe da mal eine Frage: Habe momentan alle .net Framework-Versionen (von 1.0 über 1.1 zu 3.0) auf meinem Rechner installiert. Ist das überhaupt notwendig? Ich dachte zunächst nicht, bis mir dann der Installer der Delphi 2005-Version deutlich machte, dass er .net Framework 1.1 benötigt...

    Habe auch zudem das Problem, dass seit der Installation von 3.0 der Windows Updater ständig ein Update für den XPS-Druckertreiber herunterladen will - was aber kommentarlos scheitert. Nach einer tiefgehenden Recherche *g* liegt es angeblich an dem nicht-vorhandenen dt. Language Pack - welches aber installiert ist... :|

    Vielleicht könnt ihr mir ja weiterhelfen... Danke schonmal...

    Gruß
    RedoX
     
Die Seite wird geladen...

.net Framework - Ähnliche Themen

Forum Datum
Probleme mit .NET Framework 3.5 installation Windows 10 Forum 19. Okt. 2016
Windows Management Framework 4.0 Installationsproblem Windows 7 Forum 10. Aug. 2016
Probleme mit .Net Framework Windows 10 Forum 21. Juni 2016
Windows 8 .Net Framework probleme/ Wiederherstellung funktioniert nicht !! Windows 8 Forum 5. Okt. 2015
Net Framework - Vorgänger sind löschbar??? Windows XP Forum 17. Dez. 2014