NET-Framework

Dieses Thema NET-Framework im Forum "Windows XP Forum" wurde erstellt von longway, 7. Mai 2008.

Thema: NET-Framework Hallo aus Hamburg, am 5.5. habe ich eine Sprach-CD installiert die mich darauf hinwies, daß hierfür die neuesten...

  1. Hallo aus Hamburg,

    am 5.5. habe ich eine Sprach-CD installiert die mich darauf hinwies, daß hierfür die neuesten Updates von NET Framework erforderlich seien. Daraufhin habe ich die 3 angebotenen benutzerdefinierten Updates:

    NET Framework 2.0 Service Pack 1 (KB110806)
    Framework 3.0:x96 (KB928416)
    NET Framwork 2.0-Sprachpaket:x86 (KB829019)

    installiert.

    Es wurde im Updateverlauf ein viertes Update, NET Framwork 2.0:x86 (KB829019) aufgeführt, daß allerdings als Fehler geführt wurde.

    Soweit, so gut. Nachdem ich feststellte, daß die Sprach-CD nicht meinen Anforderungen entspricht, wurde sie von mir deinstalliert ebenso die drei obengenannten NET Framwork's.

    Seitdem versuchte Windows-Update immer wieder automatisch ein Update, jetzt als wichtig eingestuft, für NET.Framework, Version 2.0 (KB928365) zu installieren. Jedoch ohne Erfolg. Aus meiner Sicht auch logisch, da ich doch keine Updates brauche für etwas das gelöscht ist.
    Um die tägliche Fehlermeldung von Windows wegen des nicht gelaufenen Updates zu vermeiden, habe ich das Häkchen vorläufig entfernt aber nun bleibt ein ungutes Gefühl von Gefahr zurück.

    Was ist hier falsch gelaufen? Hab ich einen Gedankenfehler gemacht? Für einen Rat um das Problem zu lösen wäre ich dankbar.

    Gruß
    Longway
     
  2. hp
    hp
Die Seite wird geladen...

NET-Framework - Ähnliche Themen

Forum Datum
Aktuelles Update für .NET-Framework wird nicht installiert Windows-Updates 19. Apr. 2011
.Net-Framework???? Windows XP Forum 3. Juli 2003