Net Framwork 1.1

Dieses Thema Net Framwork 1.1 im Forum "Windows XP Forum" wurde erstellt von fr307, 6. Nov. 2006.

Thema: Net Framwork 1.1 Hallo ihr, ich habe vollgendes Problem: Windows XP Pro SP2; Update Stand September 2006 Ich benötige Net Framwork...

  1. Hallo ihr,

    ich habe vollgendes Problem:
    Windows XP Pro SP2; Update Stand September 2006

    Ich benötige Net Framwork 1.1 für ein Programm, kann es aber nicht installieren. Wenn dotnetfx installiert wird läuft es bis fast zum Ende. Dann kommt ein Rollback und das war es. In der EreignisID steht dann Fehler 11708. Hab schon einiges probiert, aber es klappt nicht und ich möchte den Rechner nicht unbedingt Neu installieren. Habt ihr vielleicht eine Idee?

    MfG
    Ich
     
  2. hi,
    ladt es dir doch über updatefunktion von windows und versuch es damit. wenn nicht schon probiert, nimm netframework 2 auch gleich mit

    mfg
    ju52
     
  3. Die anderen Updates funktionieren Problemlos, Net Framwork 2 ist auch installiert. Aber ich benötige unbedingt Net Framwork 1.1.
     
  4. Evtl. liegt es am bereits installiertem Framework 2.
    Framework 2 deinstallieren, dann erst 1.1 und anschließend wieder die 2er Version installieren.
     
  5. Danke für die Info´s, leider helfen diese nicht. Es wurde auch schon eine Reparatur des Systemes durchgeführt, aber alles ohne Erfolg.
    Blödes Rollbackup!
     
  6. das ist nicht das rollbackverfahren. rollback ist für windows das wiederherstellen vorheriger treiber nach einer neuinstallation von treibern, wenn diese nicht funktionieren. dazu klickt man dann im gerätemanager sinnigerweise an: installierten treiber nehmen. hat'ne weile gedauert, das zu raffen.
    was du da siehst ist lediglich das zurückfahren einer begonnenen installation, die fehlerhaft abgebrochen wurde. dabei werden dann natürlich sinnfälligerweise die temporären dateien nicht entfernt, deshalb heissen sie wohl auch temporäre dateien. also dateien, die zeitweise zur installation einer software im lokalen temp liegen, was du aber immer selbst löschen musst.

    sollte es sich um eine unleidliche grafikkarte von ati handeln, hol dir den neuesten treiber, der dann mit dotnet 2 arbeitet aber selbst eben auch nicht, bis zum neuen update übermorgen oder morgen.
    sehr wahrscheinlich hast du dir eine falsche sprachversion geladen.
    kuck mal in:
    C:\WINDOWS\Microsoft.NET\Framework\, was da alles ist. da sollten 1.0.3705, 1.1.4322 und jetzt auch 2.0.50727 sein.
     
Die Seite wird geladen...

Net Framwork 1.1 - Ähnliche Themen

Forum Datum
Net-Framwork löschen Windows XP Forum 12. Nov. 2009
dot net Framwork deinstallieren problem Windows XP Forum 13. Juli 2005
.Net Framwork - Was ist das? Windows XP Forum 18. Sep. 2004