Netz funzt trotz aller(?) Checks nicht - Hilfe dringend erbeten

Dieses Thema Netz funzt trotz aller(?) Checks nicht - Hilfe dringend erbeten im Forum "Netzwerk" wurde erstellt von ami8, 1. Aug. 2005.

Thema: Netz funzt trotz aller(?) Checks nicht - Hilfe dringend erbeten Hallo Forum, ich bekomme einen Rechner nicht ans Netzwerk, habe schon viel im www gesucht, gelesen und probiert. Um...

  1. Hallo Forum,
    ich bekomme einen Rechner nicht ans Netzwerk, habe schon viel im www gesucht, gelesen und probiert. Um euch einen Überblick zu geben schreibe ich so ziemlich alles hin was ich zu meinem Netz weiß. Sorry dass das dann ein langes Posting ist, aber dafür wisst ihr hoffentlich Bescheid und müsst mir nicht alles aus der Nase ziehen (wie ich das in den div. Archiven immer wieder gesehen habe). Wenn es nicht hier steht, dann weiß ich es vermutlich nicht (besser).

    Wir haben 3 Rechner mit Win98SE zu Hause.
    » pc mit 2 Netzwerkarten, einer fürs ADSL-Modem (funzt) und einer für's Netz (192.168.0.1, weil der 1er angeblich dem Rechner mit Internetzugang vorbehalten sein soll)
    » nb ist mein altes Notebook mit PCMIA-Netzwerkkarte (192.168.0.2)
    » kizi ist der Rechner der Kinder mit einer 3COM Ethernet Link III 3C509B-TPC Netzwerkkarte (192.168.0.2) im ISA Bus Modus.
    » Als Kabel dient eines mit RJ45-Steckern, also nicht das runde BNC.

    Meistens verbinde ich nur nb und pc was klaglos funktioniert.
    Will ich aber nb mit kizi verbinden geht das nicht. Auch nicht wenn ich kizi mit pc verbinde können sich die beiden Rechner nicht finden.

    Was bisher geschah:
    » Da das RJ45-Kabel zw. pc und nb funktioniert, schließe ich einen Kabelkdefekt aus. Mit dem grauen Rj45-Kabel vom ADSL-Modem lässt sich keine Verbindung herstellen.
    » Alle Rechner sind in der gleichen Arbeitsgruppe (kleingeschrieben, keine Sonderzeichen), bzw haben die obigen kleingeschriebenen Computernamen.
    » Die Subnet Mask lautet bei allen 3 Rechnern 255.255.255.0.
    » Bei allen 3 Rechnern ist die Zugriffssteuerung auf->Freigabeebene' eingeststellt, die Dateifreigabe ist auf jedem Rechner aktiviert (ebenso im Explorer eingestellt), die Druckerfreigabe nur von pc weil dort der einzige Drucker dranhängt.
    » Jeder Rechner lässt sich mit->ping 127.0.0.1' selbst ansprechen.
    » Der Rechner kizi scheint zwar in der Netzwerkumgebung von kizi selber auf, nicht aber in der von pc (dort findet sich auch nur pc wieder).
    » Ich habe im Rechner kizi schon Soundkarte mit Netzwerkkarte vertauscht, falls es Kontaktprobleme gäbe.
    » Habe schon alles mögliche mit der Schreibweise der Arbeitsgruppe und der Computernamen probiert, bzw den Treiber der kizi-Netzwerkkarte mehrfach neu installiert, bzw dort auch alle Netzwerkkomponenten entfernt und dann wieder hinzugefügt (jeweils nach Neustarts).
    » Die kizi-Netzwerkkarte kann ich wg. Bus-Inkompatibilität an keinem anderen ausprobieren/testen.

    Vielleicht habe ich doch noch was vergessen was a) mein Netzwerk beschreibt, bzw b) ich schon versucht habe - sehe den Wald vor lauter Bäumen nicht mehr.

    Wo endet der->ping 127.0.0.1'-Befehl? Wenn z.B. der Stecker der Netzwerkkarte spinnt, kann das auf andere Art und Weise erkannt werden? Übrigends, die LEDs auf der Rückseite der pc Netzwerkkarte (für 10 und 100MBit) leuchten in dieser Konfiguration nicht, ebensowenig die eine LED auf der kizi-Karte.

    Was könnte ich noch tun? Bin schon verzweifelt, denn mein Sohn->braucht' das netzwerk um mit nb und kizi ein Spiel zu spielen(Freund ist für einige Tage auf Besuch).

    Vielen Dank und liebe Grüße
    Ami, verzeifelter Papa

    PS: Hier die richtige Mailadresse: ami8ÄTgmx.net ÄT=@
     
  2. wenn NB und KIZI die gleich IP haben wird das auch nicht gehen.
     
  3. Hallo Begafre,
    danke für's Mitdenken, das war lediglich ein Tippfehler im Posting:
    nb: 192.168.0.2
    kizi: 192.168.0.3
    Sollte aber meiner Meinung nach nichts machen wenn ich pc und kizi verbinde, oder?
    lg
    Ami
     
  4. Wenn es nur ein Tippfehler war ist es gut. Wenn nicht dann ist es fatal weil es eine eindeutige Zuordnung im Netz geben muss. Dass heißt, nur eine IP und nicht zwei mit der selben Adresse. Dass gibt eingeschränkte Konektivität und damit kein Netz unter den beiden Rechnern.
     
  5. Hallo Begafre,
    in einem permanenten Netz, bzw wenn nb und kizi zu verbinden wären wären gleiche Adressen natürlich eine Katastrofe (schreibt man das nun so? ;) ).

    Was könnte ich nun tun um zumindest einmal pc und kizi erfolgreich zu verbinden? Aufbau steht nun so neben/unter meinem Schreibtisch - mit dem Netzwerkspielen wird es wohl dieser Tage nichts werden, jetzt habe ich soviel Zeit investiert, jetzt will ich diese Verbindung auch zustande bringen - mit eurer Hilfe...

    lg
    Ami
     
  6. hast du ein normales Patchkabel oder ein crossconnectkabel? neuere ethernetdevices erkennen automatisch, ob es eine direktverbindung ist oder über einen hub/switch geht, ältere teile kriegen diese erkennung nicht hin.
    die 3com509 erkennt das garantiert nicht, für die brauchst ein crossconnectkabel (da drin sind gegenüber einem normalen patchkabel 2 adern gekreuzt ). bei der pcmcia-karte und dem rechner pc könnte es durchaus sein, daß die schon so modern sind, daß sie die direktverbindung über normalkabel erkennen und intern die 2 adern vertauschen.

    ps: besorg dir am besten nen kleinen 4 oder 5-port switch, die kosten auch nicht mehr die welt...
     
  7. Hallo PhantomLord,
    danke für den Kabeltyphinweis!
    Habe die Pinbelegung mit DMM geprüft, es ist lt. http://www.elektronik-kompendium.de/sites/net/0603241.htm?print ein Crossover-Kabel für Gigabit-Ethernet (1000BaseT).

    Damit sollte es eigentlich funktionieren, oder? Oder brauche ich für das alte ISA 3Com509 ein Crossover-Kabel für (Gigabit-)Ethernet wie im Link oben? So wie ich das verstanden habe ist das->wilder' gekreuzte Crossover-Kabel für Gigabit-Ethernet (1000BaseT) abwärtskompatibel.

    kizi ist ein 133MHz-Pentium, zwar mit einer Menge RAM, will eigentlich nicht auf Vermutung Geld investieren, höchstens das richtige Kabel, wenn das meinige falsch ist/wäre. Wer weiß wie lange der Rechner noch genutzt wird - und was nachher einmal noch verwendbar/kompatibel ist, bzw die Investition das Problem überhaupt getroffen hat.
    Beim Know-how-Investieren bin ich nicht so geizig, davon habe ich ja später (hoffentlich) auch was. :)

    Habe mich gestern nochmals mit dem Treiber von 3Com509B-TPC herumgespielt, wenn->ping 127.0.0.1' bzw.->ping 192.168.0.3' funktionieren, bzw kizi in der eigenen Netzwerkumgebung zu finden ist, kann man annehmen dass die Hardware richtig zusammenarbeitet, ebenso kein gelbes Rufzeichen im Geräte-Manager auf falsche IRQ-Einstellungen etc schließen ließe..


    Was kann ich noch checken?
    Gibt es ein ev. Diagnose-Tool das ein Netzwerk genauer checkt als ping?

    lg
    Ami

    JFYI: Das (graue) Kabel zw ADSL-Modem und pc ist ein Durchgangskabel (kein Pin überkreuzt). Damit geht auch zw den->modernern' nb und pc nichts.
     
  8. also mit nem crossoverkabel sollte die sache auf jeden fall laufen und zwar zwischen allen compis. da scheints also nicht zu hängen. übrigens:
    der verläßt die sendende maschine nicht, der bleibt im eigenen IP-Stack hängen. kannst du überhaupt von nb aus kizi anpingen? oder von pc auf kizi (pings auf eigene IP oder 127.0.0.1 verlassen den rechner nicht!)
     
  9. Hallo PhantomLord,
    danke für die Bestätigung des richtigen Kabels.

    Nein, ich kann weder von pc zu kizi noch von nb zu kizi pingen (auch nicht umgekehrt), lediglich (auf der funktionierenden Verbindung) pc zu nb (und umgekehrt).

    Gibt es eine Möglichkeit um->weiter' als bis zum IP-Stack zu testen, nicht aber bis zum anderen Rechner? Denn irgendwo dazwischen ist der Hund begraben, ich glaube zw IP-Stack und Buchse, denn das Kabel ist ok, bzw die Bereiche Buchse-->IP-Stack von pc und nb funktionieren ja.

    lg
    Ami

    PS: Habe keine Ahnung was->IP-Stack' bedeutet, verwende diesen Ausdruck hier im Sinne eines Punktes/Abfrage entlang einer logischen Kette.
     
  10. IP-Stack ist das TCP/IP-Protkoll (das ist genauer gesagt nicht nur ein Protkoll, sondern ein ganzer Stapel von Protokollen)

    mir ist grad noch was aufgefallen: die 3com3C509B netzwerkkarte ist ein reines 10MBit-device, während in pc und nb wahrscheinlich 10/100MBit-devices drinstecken. Eventuell wird die Netzwerkarte in kizi einfach von der Geschwindigkeit her überfahren ! öffne mal auf pc und nb die systemsteuerung --> netzwerkverbindungen, such den Eintrag für die netzwerkkarte --> eigenschaften der netzwerkkarte: dort kannst du mit hoher wahrscheinlichkeit die Verbindungsgeschwindigkeit von autosense auf 10MBit erzwingen. Die 10/100er Netzwerkkarten sollten das eigentlich von selbst erkennen, aber das funzt auch net immer. Wenn du in pc und nb reine 100MBit-devices hast, dann gibt es nur eine chance über einen 10/100-Switch (kein Hub!). Die gibts als 4- oder 5-port schon für 30?, dazu 3 patchkabel (kein crossover), dann gehts. Test ma aus un sach bescheid :)

    ps : hätt ich schon viel früher draufkommen müssen, du hast ja geschrieben, daß die LED´s net gehn...
    zumindestens pc und kizi sollteste so zusammenbringen können
     
Die Seite wird geladen...

Netz funzt trotz aller(?) Checks nicht - Hilfe dringend erbeten - Ähnliche Themen

Forum Datum
Internetzugang per LAN funzt nicht mehr Netzwerk 11. Okt. 2016
Windows 2000 Netzwerkdrucker funzt nicht mehr Windows XP Forum 15. Sep. 2008
auf einmal geht mein Fritzfax isdn funzt im Netzwerk plötzlich nicht mehr... Windows XP Forum 6. März 2007
Netzwerk/Internet funzt nicht mehr Windows XP Forum 9. Feb. 2006
Netzwerk onboard funzt nicht Windows XP Forum 4. Jan. 2006