Netzerkkartenproblem

Dieses Thema Netzerkkartenproblem im Forum "Windows XP Forum" wurde erstellt von bariton2002, 20. Apr. 2005.

Thema: Netzerkkartenproblem Hallo, habe 2 Rechner mit XP SP2 und wollte sie über einen DSL-Router ins Internet bringen. Bei 1. Rechner...

  1. Hallo,
    habe 2 Rechner mit XP SP2 und wollte sie über einen DSL-Router ins Internet bringen.
    Bei 1. Rechner funktioniert das auch,aber beim 2.Rechner kommt keine Verbindung zustande.
    Im Gerätemanager steht  bei der Netzwerkkarte des 2. Rechners ein Ausrufezeichen,mit der Meldung Eingeschränkter oder keine Konnektivität.
    Beim Deaktivieren und anschließendem Aktivieren der Karte sucht er eine Netwerkadresse und findet dann eine Adresse die wahrscheinlich258.xxx.xxx.xxx von T-online kommt,da T-online der Provider ist.
    DHCP im Router ist aktiviert.Der Router hat  die Adresse 192.168.1.1
    Der 1. Rechner bekommt auch vom Router eine richtige 192.168.1.33 Adresse.
    Stecke ich das Lan-Kabel des 2. Rechners direkt auf das DSL Modem so kann ich eine
    über DFÜ eine Verbindung herstellen.d.h.die Leitungsverbindung zwischen Router oder DSL-Modem ist in Ordnung.
    Wie bekomme ich nun für meinen 2.Rechner eine richtige IP.
     
  2. Hallo,

    hatte mal ein ähnliches Problem und habe hier folgende hinweise bekommen:

    1.
    eingeschränkte oder keine Konnektivität
    http://www.wintotal.de/Tipps/Eintrag.php?TID=1058

    2.
    Gib mal in der Kommandozeile ein

    ipconfig /release
    und dann
    ipconfig /renew

    3.
    Start - Ausführen - Eingabe von services.msc und Enter.

    Schau mal ob der DHCP - Dienst dort gestartet wurde.

    4.
    ..., versuch mal die LAN-Adapter zu deinstallieren und das TCP/IP-Protokoll zurückzusetzen.

    http://support.microsoft.com/kb/299357/DE/

    Anschließend den LAN-Adapter neu installieren.



    Also bei mir funktioniert das nu, vielleicht hilft es dir auch 8)

    Tschö
    Forest