Netzlaufwerk Problem

Dieses Thema Netzlaufwerk Problem im Forum "Netzwerk" wurde erstellt von Nospherates, 15. Dez. 2004.

Thema: Netzlaufwerk Problem Hi, ich habe hier ein Problem mit dem Trennen bzw Verbinden von einem Netzlaufwerk. Als Fehlermeldung kommt ein...

  1. Hi,
    ich habe hier ein Problem mit dem Trennen bzw Verbinden von einem Netzlaufwerk. Als Fehlermeldung kommt ein Fehler 71 der soviel besagt das die maximale Anzahl an usern auf dem Zielsystem angemeldet sind. Das Zielsystem ist ein Solaris-Server, das Client Windows Server 2003.

    Zu dem Umfeld:
    Am Tag laufen mehrere Batchverarbeitungen ab. Jedesmal wird das Laufwerk per net use gemountet, und nach beenden wieder getrennt. Nun scheint das Solaris System aber nicht wirklich sauber getrennt zu werden, nach einigen Tagen zeigt dieses mir nämlich 127 Verbindungen an, und dann kommt auch der Fehler. Sobald ich den Windows-Server dann neustarte sind die Verbindungen wieder auf 0.

    Frage:
    Gibt es irgendeine Einstellung die ein solches unsauberes Trennen verhindern kann bzw kann etwas eingestellt sein das dies bewirkt?

    Gruß
     
  2. hp
    hp
    wenn du jetzt noch ein paar info´s mehr mitteilen würdest: läuft auf solaris ein samba server oder pc netlink 2.0? mit pc netlink gibts probleme, da das auf nt4 basiert und mit w2k3 nicht wirklich gut kann ... und getrennt wird mit mit net use ... /delete ?

    greetz

    hugo
     
  3. Hi,
    das Problem wurde nun denke ich gelöst. Der Fehler lag wohl darin, das die Jobs auch teilweise parallel liefen, da sie alle den selben Laufwerksbuchstaben benutzt haben konnte die Verbindung nicht immer bei allen Jobs getrennt werden. Also blieben bei 3 Jobs zB eine Verbindung über, und mit der zeit summiert sich das eben.
    Die Jobs werden in Zukunft wohl seriell ausgeführt. Es sei denn es gibt eine andere Mögichkeit diese Fehlerquelle zu vermeiden?!

    Gruß

    PS: Es ist ein samba system... getrennt wird mit net /delete.. ja <was auch funktioniert wenn kein parallelstart ist>
     
  4. hp
    hp
    wieso trennst du jedesmal, wenn das laufwerk scheinbar öfters und auch noch von verschiedenen jobs parallel benutzt wird?

    greetz

    hugo
     
  5. Hi,
    Das Laufwerk wird immer wieder verbunden und abgetrennt da die ausführung über einen
    externen Rechner geschieht. Heißt er muss sich jedesmal auf dem Windowsserver anmelden. Da die An- und Abmeldung anscheinend zu schnell geht, oder es von Windows nicht unterstützt wird, gibt es eine Fehlermeldung das das Laufwerk noch nicht bereit sei, wenn man das Laufwerk nicht jedesmal zumountet.
    Bei dem Job der direkt auf dem Windows-System ausgeführt wird ist dieser Schritt in der Tat unnötig.
    <zwischen windows xp und windows server 2003 sollte da doch kein Unterschied bestehen oder?! Der Versuch ohne das zumounten wurde noch vor meiner Zeit unter Windows XP gemacht>

    Gruß
     
Die Seite wird geladen...

Netzlaufwerk Problem - Ähnliche Themen

Forum Datum
Problem mit Netzwerk timing beim verbinden mit Netzlaufwerke ? Windows 7 Forum 10. Jan. 2015
[GELÖST] Netzlaufwerk-Problem - nicht erreichbar - FritzBox Firewalls & Virenscanner 17. Mai 2009
Probleme mit robocopy und Netzlaufwerk Windows XP Forum 30. März 2012
Re: Brauche dringend Hilfe: Netzlaufwerk-Problem Rechner kommt nicht mehr hoch. Windows XP Forum 9. Juni 2011
Brauche dringend Hilfe: Netzlaufwerk-Problem Rechner kommt nicht mehr hoch. Windows XP Forum 8. Juni 2011