Netzteil jetzt zu schwach?

Dieses Thema Netzteil jetzt zu schwach? im Forum "Hardware" wurde erstellt von Manni7777, 16. Feb. 2006.

Thema: Netzteil jetzt zu schwach? Hallo Hardware-Experten, unlängst habe ich am zweiten Desktop-PC die Lüfter-Graka (128MB) durch eine...

  1. Hallo Hardware-Experten,

    unlängst habe ich am zweiten Desktop-PC die Lüfter-Graka (128MB) durch eine passiv-Gekühlte (128MB) ausgewechselt.
    Sowohl die Alte wie auch die Neue verfügen über extra-Stromstecker, der natürlich wieder von mir aufgesteckt wurde.

    Nun bemerkt meine Frau neuerdings folgendes (was sie mit dem Grakawechsel verbindet): Der per USB verbundene Scanner benötigt nun ewig und 3 Tage, um eine DIN A4 zu scannen.

    Ist es möglich, dass das 350W-Netzteil nun zu schwach ist?

    Angeschlossene weitere Hardware: Drucker per USB

    System ist win-XP-prof +SP2 und alle Updates

    Wer könnte bitte mit Tipps weiterhelfen?

    Ein dickeres Netzteil würde nicht die Welt kosten. Wäre jedoch der Einbau für einen eher nicht-hardware-Kenner durchaus möglich?

    Danke vorab für jegliche Hilfe und Tipps!

    Mit freundlichen Grüßen
     
  2. Hängt der Scanner direkt am PC oder an einem Hub? Hat der Scanner keine eigene Stromversorgung?

    Der Einbau eines neuen Netzteiles sollte eigentlich kein Problem darstellen. Aber, nicht an der falschen Stelle sparen: Ich empfehle ein höherwertiges Netzteil, z.B eines von ENERMAX. Mit den Dingern habe ich nur gute Erfahrungen gemacht.
     
  3. Der Scanner ist direkt mit PC an USB 2 verbunden, so auch der Drucker, kein Hub.
    Scanner uns Drucker haben eigene Steckdosen.
    Scanner ist ein Epson Perfection 1650
    Drucker ist ein Canon Pixma iP 4200

    ENERMAX habe ich notiert, DANKE!

    Inzwischen habe ich die jetzigen Netzteildetails: ATX be quiet 350 Watt 2 Lüfter Blackline Titanium

    Die neue lüfterlose Graka ist eine:
    Gigabyte GV-N66T128VP, 128MB DDR3, 8 pipelines, VIVO, HDTV, VGA und DVI

    MfG
     
  4. Dann sollte der Scanner eigentlich genug Saft bekommen. Schon einmal die Scannersoftware inkl. Treiber neu installiert bzw. geupdatet?
     
  5. ***Dann sollte der Scanner eigentlich genug Saft bekommen***
    Das denke ich auch!

    ***Schon einmal die Scannersoftware inkl. Treiber neu installiert bzw. geupdatet?***
    Ja, bereits getan, tat sich aber nichts weiter, genau wie vorher, lahm wie`ne Ente
    beim scannen.

    Danke für die Tipps soweit!

    MfG
     
  6. Das Netzteil ist definitiv nicht das Problem. Viel interessanter ist Koppelung der einzelnen Geräte. Sind die Rechner im Netzwerk? Wurde vor der Hard- die Software installiert. Wie sieht es mit der Freigabe der Geräte aus? Administrator- oder User-Rechte?
    Es klingt wirklich nach einer->SoftwareVerhedderung'. Das OS kann keine Prioritäten mehr setzen. Die Hardware meckert, und so kommt keiner mehr weiter. Die Fehleranalyse sollte in der Reihenfolge der inst. Soft- Hardware beginnen. Gerade bei USB-Geräten.
    (Übertaktung :) )
    Nochmal, Die G-Karten sind es nicht. Das Netzteil auch nicht.
    T5
    (Manchmal hilft es den Rechner nicht nur neu zu starten, sondern auszuschalten, hinten am Netzteil (für eine Min.))
     
  7. Hallo Track5,

    Ja sind sie. Der Scanner und Drucker sind auf MEINER Kiste jedoch nicht installiert, ich kann auch nicht darauf zugreifen.

    Jawoll! Alles nach Vorschrift.
    Bevor ich die olle Graka rausnahm, habe ich mit DriverCleanerPro die Vidia-Treiber gefegt.
    Danach in die neue Graka gleich den frischesten Detonator reingelegt. Lief alles ohne Probs.


    Sollten ADMIN-Rechte sein, da keine Kinder oder Dritte dran rumturnen. Wo genau könnte ich das wie überprüfen?
    (Du meinst der Scanner läuft mit User-Rechten?)

    Sollte ich nochmal alles runterschmeissen und von vorne dann?

    Sowas mache ich nicht, davon lasse ich die Finger.

    Klingt verlässlich!

    Das Ding war jetzt ein paar Tage komplett aus (komplett vom Strom weg), daran liegts offensichtlich nicht.

    Danke soweit!

    MfG
     
  8. Ich werde Ihnen bald antworten. Die Antworten waren hilfreich. Manchmal hilft es auch nochmal in->Netzwerkverbindungen' nachzusehen.
    Doch Für heute bin ich erstmal' raus. T5
     
  9. Zunächst nochmal dankeschön!

    An SYS64738 und Track5! :)

    MfG
     
  10. Ach ja, nie->etwas runterschmeissen', nur weil es gerademal nicht funktioniert, wie man will!
    T5
     
Die Seite wird geladen...

Netzteil jetzt zu schwach? - Ähnliche Themen

Forum Datum
200W Netzteil für dieses System ausreichend (bis jetzt läufts)? Hardware 22. Juni 2005
neues netzteil jetzt kein sound mehr Windows XP Forum 21. Mai 2005
zu schwaches Netzteil? Windows 10 Forum 17. Sep. 2016
Neues Netzteil notwendig??? Hardware 15. Dez. 2013
Altes Computernetzteil als normales Netzteil nutzen? Windows XP Forum 21. Nov. 2013