NETZTEIL zu schwach? Bitte um Einschätzung!

Dieses Thema NETZTEIL zu schwach? Bitte um Einschätzung! im Forum "Hardware" wurde erstellt von jockey, 24. Juni 2008.

Thema: NETZTEIL zu schwach? Bitte um Einschätzung! Hallo Zusammen, mein neuer Rechner zickt beim Booten, will heißen: er hängt sich zu sagen wir 30% schon nach ein...

  1. Hallo Zusammen,

    mein neuer Rechner zickt beim Booten, will heißen: er hängt sich zu sagen wir 30% schon nach ein paar Sekunden bei der CPU-Erkennung auf und zeigt dann auch nur 1 CPU an (habe einen DualCore P4 E6550.) Das System bleibt also noch vor der RAM-Erkennung hängen. Ich löse das Problem dann meist per Netzteil-Ein-/Aus-Schalter! Sobald es beim Booten bis zur Erkennung und korrekten Anzeige des RAM kommt (also nach der CPU-Erkennung), läuft der Start blitzschnell und wie geschmiert ... Anzeige dann auch ganz korrekt: 2 CPU - RAM wird angezeigt und so weiter ...

    Meine Frage: IST DAS NETZTEIL (S12II 380W ATX 2.2) ZU SCHWACH AUF DER BRUST?? Hatte mir das so schön ausgerechnet alles, dass das doch passen würde/müsste!

    Meine Konfiguration:

    ABIT IP35 (aktuelles Bios v18!)
    P4 DualCore E6550 (2x 2,4GHz)
    2x 2048MB RAM (GSkill)
    Nvidia Geforce 8500 - passiv - 512MB
    2x Seagate 250GB Festplatte (RAID-0)
    2 zusätzliche Samsung 250GB-Platten für Daten/Back-Ups
    NETZTEIL: Seasonic S12II 380W ATX 2.2 (SS-380GB)
    http://geizhals.at/deutschland/a258686.html
    20in1 CardReader, DVD-Brenner, Floppy, Gehäuselüfter hinten

    Habe gestern festgestellt, dass wenn ich noch eine externe Festplatte über USB anschließe, gar nicht mehr gebootet wird!!

    Vielen Dank für Eure Einschätzung/Hilfe ...

    Grüße,

    Jan
     
  2. Zu schwach wird dein Netzteil wohl nicht sein. Allerdings kommt entweder von dort kein sauberes PowerGood-Signal, oder die Reset-Schaltung auf deinem Mainboard, die dieses Signal auswertet, ist nicht in Ordnung.
    Reset-Taster festhalten, einschalten, 10-20 Sekunden warten, Reset-Taster loslassen.
    Wenn der Fehler dann nicht mehr auftritt, solltest du das Netzteil reklamieren.
     
  3. Interessante Antwort. Wie kommt es dann aber, dass, wenn ich ein(!) weiteres Gerät anschließe (die erwähnte Externe Festplatte) dann wirklich gar nicht mehr gebootet wird? Für mich als Strom-Laien bedeutet das erst einmal: jetzt ist das NT spannungsmäßig überfordert ...

    Bei guter Gelegenheit probiere ich das mal mit dem Reset-Knopf und melde mich dann wieder ...

    Gruß und Danke,

    Jan
     
  4. Anmerkung: Wenn ich was Externes anschließe (in diesem Fall besagte Extern USB 2.0 Strom/IDE-Geschichte für Festplatte) bootet auch der PC meiner Freundin nicht mehr, den ich gerade in Pflege habe ...

    Warum bootet denn ein Rechner nicht, wenn man ihn vor dem Start mit einer externen USB-Platte (oder ähnlichem) verkabelt?? Was ist denn da los bei der Hardwareerkennung?

    Beide Rechner bleiben sofort(!) hängen direkt zu Beginn des Bootvorgangs!

    Mit einem evtl. zu schwachem Netzteil hat das für mich so gesehen dann nichts mehr zu tun ... Kann man im Bios was einstellen, damit auch bei angehangener Externer Platte gebootet wird?
     
  5. Tritt dieser Fehler immer mit derselben, externen Festplatte auf oder haste Du schon mehrere Modelle ausprobiert? Denn vielleicht ist ja auch einfach die externe Platte defekt..
     
  6. Die Platte ist o.k. und es waren auch wechselnde Platten bislang. Habe mal so nen Billigteil bei Ebay gekauft und das Extern-Gehäuse gleich weggelassen, da es so dermaßen schlecht saß um die Platte herum und ständig die Kappen vorne/hinten rausfielen. Geblieben ist nur die Kappe mit Anschlüssen USB, Power und Verkabelung für Platte/Rechner. Läuft der PC (egal, welcher), kann ich das Ding auch ohne Probleme nutzen.

    Beim Booten geht da allerdings nix, sogar gar nix, wie zuvor beschrieben!

    Keine Ahnung, warum nicht! Hat jemand eine Idee dazu?

    Gruß,

    Jan
     
  7. also wenn ich das richtig verstanden hab, hast du nur noch dieses anschlusselement der externen platte.
    da hast du schon verschiedene platten dran gehabt und das ging auch immer bisher.

    also meiner meinung nach, is son gehäuse schon wichtig, weil das schutz nich nur, sondern isoliert auch die platinenelektronik, die kriegt vielleicht irgendeinen kontakt und schließt nen kreis, was dazu führt das am usb port ein art kurzschluß is und dann booten rechner eben nich mehr, wenn da am usbport nen kurzer is.
    Hab auch nen kaputten usb stick, der wahrscheinlich einen auch einen kreis schließt und wenn ich den ansteckt, dann macht mein rechner nich mal anstalten an zu gehn. also bau mal alles ins gehäuse ein und guck obs dann besser is
     
Die Seite wird geladen...

NETZTEIL zu schwach? Bitte um Einschätzung! - Ähnliche Themen

Forum Datum
zu schwaches Netzteil? Windows 10 Forum 17. Sep. 2016
GTX285, 500W Netzteil zu schwach? Hardware 15. Aug. 2009
Suche neue Grafikkarte - schwaches Netzteil... Windows XP Forum 22. Mai 2009
was für symptome bringt ein zu schwaches Netzteil? Windows XP Forum 2. Sep. 2006
Netzteil jetzt zu schwach? Hardware 16. Feb. 2006