Netzwerk-Einstellungen

Dieses Thema Netzwerk-Einstellungen im Forum "Netzwerk" wurde erstellt von jungchrist, 8. Juni 2006.

Thema: Netzwerk-Einstellungen hi habe da folgendes problem; mein neuer laptop hat eine wireless-karte und einen normalen lan-anschluss. die...

  1. hi

    habe da folgendes problem; mein neuer laptop hat eine wireless-karte und einen normalen lan-anschluss.

    die verbindung mit wireless funktioniert einwandfrei; wenn jedoch über ein kabel mit dem dsl-router eine verbindung hergestellt wird kommt eingeschränkte oder keine konnektivität bei lan-verbindung; dabei dauert der prozess für den bezug der ip-adresse beinahe 2 minuten....

    :|
     
  2. Hallo,

    welche IP bekommst du denn nach den 2 Minuten ? Eine aus dem Bereich deines Routers oder eine APIPA Adresse vom XP selber (169.254.x.x) , weil er keine von deinem DHCP bekommt....  ?

    MfG
          Andy
     
  3. eine mit 169.254....

    und leider keine aus dem router
     
  4. Hallo jungchrist,

    na dann haben wir das Problem ja schon. Aus irgendeinem Grund bekommt er keine IP vom deinem Router. Dann gib ihm doch einfach mal eine feste IP aus der range des Routers. Subnetmask 255.255.255.0  Gateway = Ip des Routers und Nameserver auch IP des Routers. Dann sollte es erstmal gehen.  Welchen Router hast du denn ?

    MfG
        Andy
     
  5. Hallo,

    ich habe ein ähnliches Problem:
    Netzwerk am Router. Server -> Win2K-Server. Hier ist DHCP- und DNS-Server aktiviert.
    Der Router hat eine feste Adresse im gleichen Netz. DHCP ist deaktiviert.

    Wenn ich nun am Arbeitsplatz als DNS den Netzwerkserver einstelle geht das interne Netzwerk nicht aber das Internet.
    Wenn ich einen Internet-DNS-Server (z.B. Telekom) einstelle geht das Internet,- ich habe aber keinen Zugriff auf das interne Netz.

    Hat jemand eine Idee, was hier einzustellen wäre?

    Viele Grüße - Frank
     
  6. Hallo Andy,

    vielen Dank für den Link. Prima erklärt. Ich habe es am Server (in Weiterleitung den externen DNS-Server, in Gateway den Router) und Client (w2k als DNS und Router als Gateway) umgesetzt,- klappt leider dennoch nicht. Er findet keine Seiten im Web ...

    Dabei wäre es so einleuchtend gewesen ...

    Viele Grüße - Frank
     
  7. ReHi Frank,

    wenn du am Arbeitsplatz in der Kommandozeile mal nslookup eingibst, zeigt er dann deinen Server als Standartserver an ?  Und kann er da auch nix aus dem Web auflösen  ?

    MfG
         Andy
    (P.S.) n'Proxy ist nicht zufällig am Arbeitsplatz eingetragen ?

    MfG
         Andy
     
  8. Hi Andy,

    NSLOOKUP sagt ´der Servername für die Adresse 10.10.1.1 konnte nicht gefunden werden. ... Die Standrdserver sind nicht verfügbar. Standardserver: Unknown´

    Hmmm,-> mit meinem Explorer komme ich auf all Freigaben, wenn ich meinen 10.10.1.1 als DNS eingetragen habe.

    Proxy: Es gibt einen. Solange ich den in den Internetverbiindungen eingetragen habe komme ich ins Internet (so schreibe ich jetzt). Aber den möchch gerne wieder wegnehmen,- deshalb der Aufstand ....

    Viele Grüße - Frank
     
  9. Vielleicht müssen deine Netzwerkkarten noch überzeugt werden :) Ich habe das Rezeptbuch mit einem NT4-Server nachgebaut. Das klappt wunderbar. Nach der Einrichtung, bekommen die Netzwerkkarten einen Tritt mit IPCONFIG /RELEASE und IPCONFIG /RENEW. Schon hat's geklappt.
     
Die Seite wird geladen...

Netzwerk-Einstellungen - Ähnliche Themen

Forum Datum
Extrem lange Bootzeit wegen falscher Netzwerk-Einstellungen? Windows 7 Forum 21. Okt. 2012