Netzwerk klappt, Internet nicht

Dieses Thema Netzwerk klappt, Internet nicht im Forum "Netzwerk" wurde erstellt von P.K., 22. Dez. 2006.

Thema: Netzwerk klappt, Internet nicht Tach, habe drei Rechner im Netzwerk, 2 x WinME über LAN, 1 x WinXP über WLAN. Alle drei können aufeinander...

  1. Tach,

    habe drei Rechner im Netzwerk, 2 x WinME über LAN, 1 x WinXP über WLAN.

    Alle drei können aufeinander zugreifen, auch auf die Konfiguration des Routers. Einer der ME-Rechner kommt aber nicht ins Internet. Die relevanten Einstellungen sind - soweit ihre Relevanz mir bewusst ist - auf beiden ME-Rechnern gleich.

    Das LAN-Kabel ist i.O.

    Hat einer eine Idee, woran es liegen könnte oder wie ich dem Fehler auf die Spur kommen könnte?

    Btw.: Wenn ich auf den ME-Rechnern ipconfig /all eingebe, erhalte ich das:

    Windows IP Configuration
    Command line options:
    / All - Display detailed information
    ...

    Wollen die mich veräppeln? Wie krieg ich die dazu, mir wirklich detailed information zu displayen?

    Gruß

    P.K.
     
  2. Hast Du mal bei den anderen Rechnern
    die Daten verglichen nach Eingabe von Ipconfig.?
    Bzw. poste die mal.
    Gruss
    Harry
     
  3. Die Ergebnisse von ipconfig sind auf allen drei Rechnern gleich - bis auf die jewelige IP-Adresse des Rechners, natürlich.
     
  4. Hast Du die IP-Adressen manuell vergeben oder lässt Du sie über DHCP zuweisen?

    Poste mal bitte die Ausgaben von

    winipcfg nom ME-Rechner

    und ipconfig /all vom XP-Rechner

    Sowie vom ME-Rechner
    Code:
    nslookup [url]www.wintotal.de[/url]
     
  5. Die IP-Adressen sind von Hand vergeben.

    Ipconfig /all auf dem XP-Rechner:

    Hostname: Notebook
    Primäres DNS-Suffix:
    IP-Routing aktiviert: nein
    WINS-Proxy aktiviert: nein

    (keine LAN-Verbindung)

    Ethernetadapter drahtlose Netzwerkverbindung:

    Beschreibung: Intel ...
    Physikalische Adresse: 00-18-DE-A5-8F-B7
    DHCP aktiviert: nein
    IP-Adresse: 192.168.178.50
    Subnetmaske: 255.255.255.0
    Standardgeateway: 192.168.178.1
    DNS-Server: 192.168.178.1

    Winipcfg ME-Rechner 1 (I-Net funzt):

    Netzwerkkartenadresse: 00-09-5B-BD-74-63
    IP-Adresse: 192.168.178.20
    Subnetmaske: 255.255.255.0
    Standardgeateway: 192.168.178.10
    DNS-Server: 192.168.178.1
    Knotentyp: Broadcast
    NetBIOS-Auflösung mit DNS: (Häkchen)

    Winipcfg ME-Rechner 2 (I-Net funzt nicht)

    Netzwerkkartenadresse: 00-50-04-60-79-80
    IP-Adresse: 192.168.178.40
    Subnetmaske: 255.255.255.0
    Standardgeateway: 192.168.178.10
    DNS-Server: 192.168.178.1
    Knotentyp: Broadcast
    NetBIOS-Auflösung mit DNS: (Häkchen)

    (Bei beiden ME-Rechnern ist als Gateway außer ...10 auch ...1 eingetragen (2 Router))


    Und, sagt das dem Fachmann was?


    Gruß

    P.K.
     
Die Seite wird geladen...

Netzwerk klappt, Internet nicht - Ähnliche Themen

Forum Datum
Netzwerkkarte klappt nicht Hardware 10. Juli 2004
netzwerk klappt nicht Netzwerk 4. Juli 2004
DFÜ-Netzwerk klappt nicht! Windows XP Forum 12. Jan. 2003
Bilder von Karte automatisch ins Netzwerk kopieren. Womit? Software: Empfehlungen, Gesuche & Problemlösungen 2. Okt. 2016
immer wieder fehlende Netzwerkverbindung Windows 10 Forum 27. Sep. 2016