Netzwerk-Problem

Dieses Thema Netzwerk-Problem im Forum "Netzwerk" wurde erstellt von matpfe, 30. Mai 2006.

Thema: Netzwerk-Problem Hallo zusammen! Seit einigen Tagen versuche ich bei mir zu Hause eine Netzwerk einzurichten - nach einigen...

  1. Hallo zusammen!

    Seit einigen Tagen versuche ich bei mir zu Hause eine Netzwerk einzurichten - nach einigen Schwierigkeiten und einiges Kopfzerbrechen läufts nun auch einigermaßen, aber trotzdem habe ich noch ein paar Fragen und hoffe das jemand von Euch dabei beilflich sein kann.

    Folgende Situation:

    2 x Schlepptop mit XP professional
    1 x Desktop PC mit XP Home
    1 x DSL Router

    Die beiden Schlepptops sind über WLAN mit einem DSL Router verbunden, der Desktop ist über Kabel mit dem Router verbunden.

    Die Arbeitsgruppen sind auf allen Computern gleich.
    Auf allen Computern ist ein Konto namens Gast eingerichtet (ohne Kennwort).
    Firewalls sind für die Versuche alle deaktiviert gewesen.
    Auf jedem Computer ist auf C:\ ein Ordner namens Öffentlich - dieser wurde komplett freigegeben.

    Folgende Netzwerkprotokolle sind aktiv:
    Client für Microsoft-Netzwerke
    QoS-Paketplaner
    Datei- und Druckerfreigabe für Microsoft-Netzwerke
    Internet-Protokoll(TCP/IP)

    Die Computer lassen sich alle gegenseitig anpingen.

    -->>
    Die Computer sind im Netzwerk auch sichtbar, wenn ich jedoch dann versuche auf einen Rechner zuzugreifen, kommt eine Fehlermeldung in ungefähr dieser Form: Sie haben evtl. keine Berechtigung auf diesen Computer zuzugreifen blablabla.... oder so ähnlich.

    -->>
    Jetzt habe ich folgendes probiert: Zusätzlich zu den o. g. Protokollen habe ich das Protokoll NWLink IPX/SPX/Net-Bios-kompatibles-Transport-Protokoll installiert (gleichzetig installiert hat sich dann auch das NWLink Net-Bios-Protokoll einzeln aufgeführt mit installiert).

    -->> ... und siehe, dass Netzwerk funktioniert, ich kann auf die freigegebenen Ordner und Drucker der anderen Rechner zugreifen.

    -->> Aber nun meine Frage: Warum ist das so? Eigentlich muss es doch auch ohne dieses Protokoll gehen, oder irre ich mich da? :( :-\

    PS: Einfache Dateifreigabe ist aktiviert.

    Vielen Dank schonmal und einen schönen Abend wünscht,

    matpfe
     
  2. PPS: Internetzugriff funktionierte von anfang an.

    Gruß matpfe
     
  3. Es geht auch ohne.
    Das Gastkonto benötigt ein Passwort oder alternativ, richte auf jedem Rechner dieselben Benutzer mit Passwort ein. Diese Benutzer benötigen dann entsprechende Rechte auf den Freigaben.

    Eddie
     
  4. @matpfe
    das ist abhängig von deinem router, sieh mal ins handbuch. es gibt router (bspw. turbolink) die können intern lan und wlan nicht über tcp/ip verbinden und benutzen dafür dieses protokoll.
     
  5. hallo, und vielen dank schonmal für die rückmeldungen.

    das mit den bentzernamen auf jedem rechner hab ich mal getesten -> aber keine chance, sobald tcp/ip deaktiviert ist, habe ich keinen zugriffe mehr.

    wie gebe ich dem gastkonto ein passwort? beim gastkonto habe ich in der systemsteuerung keine möglichkeit dazu.

    habe grad mal in der routeranleitung nachgeschaut, dort ist die netzwerkeinrichtung auch beschrieben - dort wird ebenfalls tcp/pi verwendet.

    ich versteh das einfach nicht....... :| :| :|

    gruß matpfe
     
  6. hallo nochmal ;)

    nach dem beitrag von W.E. bin ich nochmal aktiv geworden und hab einen anderen router ausgekramt -> leider ohne erfolg.

    aber ich habe das problem jetzt lokalisiert, es ist nur der eine laptop der nicht ohne dieses protokoll arbeiten kann -> ibm thinkpad.
    wenn diesbezgl. noch jmd. eine idee hat -> her damit ! ;)

    freundlich grüßt,

    matpfe
     
Die Seite wird geladen...

Netzwerk-Problem - Ähnliche Themen

Forum Datum
sonderbares Netzwerk-Problem: 2 PCs finden sich *fast* nicht Windows XP Forum 1. Mai 2010
Netzwerk-Problem mal anders! Netzwerk 29. Okt. 2006
Windows SRV 2003 :: Netzwerk-Problem!! Windows XP Forum 29. Sep. 2005
Netzwerk-Problem Netzwerk 13. Jan. 2004