Netzwerk TCI/IP

Dieses Thema Netzwerk TCI/IP im Forum "Windows XP Forum" wurde erstellt von Cruiser Bruno, 20. Jan. 2006.

Thema: Netzwerk TCI/IP Hi, habe Internetanschluss bei Versatel. Am Router ist mein Rechner mit Kabel, die beiden Rechner der Kinder über...

  1. Hi,

    habe Internetanschluss bei Versatel.
    Am Router ist mein Rechner mit Kabel, die beiden Rechner der Kinder
    über wlan verbunden. Seit Gestern habe ich keine Verbindung zum
    Internet. Bei den Kindern funktioniert es. Liegt also nicht am Anbieter.
    Erhalte folgende Fehlermeldung: TCP/IP-Netzwerktransport nicht installiert.
    Wenn ich in der Hardware die Installation mache erhalte ich die Meldung
    Treiber ist defekt. Was kann ich tun? Eventuell auch Netzwerkkarte defekt?

    Gruss Bruno
     
  2. Moin,

    ja, könnte auch an einer defekten Netzwerkkarte liegen.
    Aber bevor du diese austauschst, mach mal folgendes:
    Über den Gerätemanager die Netzwerkkarte deinstallieren, den Rechner neustarten und dann den Treiber (bzw. am besten den neusten Treiber) installieren.
    Geht es dann immer noch nicht, hat sich die Netzwerkkarte verabschiedet.
     
  3. Hi Ronny,

    habe Deinen Rat befolgt... klappte immer noch nicht.
    Dann hier im Forum gestöbert und den Hinweis auf
    Ispfix gefunden - ausgeführt und nun klappt es wieder!!

    Gutes Forum!!

    Gruss Bruno
     
Die Seite wird geladen...

Netzwerk TCI/IP - Ähnliche Themen

Forum Datum
Bilder von Karte automatisch ins Netzwerk kopieren. Womit? Software: Empfehlungen, Gesuche & Problemlösungen 2. Okt. 2016
immer wieder fehlende Netzwerkverbindung Windows 10 Forum 27. Sep. 2016
Netzwerk/Internetverbindung zu Spieleserver Firewalls & Virenscanner 19. Sep. 2016
Heimnetzwerk findet dateien nicht mehr Netzwerk 30. Aug. 2016
Windows startet sehr langsam und ist im Netzwerk langsam Windows 8 Forum 7. Aug. 2016