Netzwerk Win XP Pro - Win XP Pro

Dieses Thema Netzwerk Win XP Pro - Win XP Pro im Forum "Netzwerk" wurde erstellt von beppo, 3. Apr. 2004.

Thema: Netzwerk Win XP Pro - Win XP Pro Hallo! Beim Einrichten meines Netzwerkes habe ich Probleme. Ich habe die bekannten Daten (192.168.0.1 bzw...

  1. Hallo!

    Beim Einrichten meines Netzwerkes habe ich Probleme.

    Ich habe die bekannten Daten (192.168.0.1 bzw 192.168.0.2 und 255.255.255.0) eingegeben. Gastkonto ist auch jeweils aktiviert.

    Aber leider geht nichts. Was mache ich falsch?

    Gruss Beppo
     
  2. Leider geht nichts ist nicht die aussagekräftigste Fehlermeldung ;-)
    Schon mal nen Ping-Test verucht ?!?
    Wie schaut deine Verkabelung aus ?!?

    Cheers,
    Joshua
     
  3. Hi!

    Hast du ne Firewall, z. B. ZoneAlarm oder sonstiges laufen?
    Wenn Ja, dann mal die deaktivieren!

    Ansonsten kann ich Joshua nur Recht geben; ziemlich magere Beschreibung deines Problems!

    Gruß
    DerBozz
     
  4. Die Verkabelung sitzt richtig. Ich hatte den einen Rechner 1 (Win XP Pro) bisher mit meinem alten Rechner 2 (Win 98) per Netzwerk verbunden. Das hat problemlos funktioniert.
    Nun habe ich einen neuen Rechner 3 (Win XP Pro) für meinen alten Rechner 2 (Win 98) bekommen.
    Auf meinem Rechner 1 (Win XP Pro) bekomme ich immerhin die Festplatten bzw. Ordner angezeigt, welche ich freigegeben habe. Die Ordner von Rechner 3 (Win XP Pro) werden nicht angezeigt.
    Auf Rechner 3 (Win XP Pro) werden mir auch nicht die Ordner angezeigt, die ich auf diesem Rechner freigegeben habe.
    Einen Pingtest habe ich auch schon gemacht, leider erfolglos.
     
  5. Wenn der Ping schon nicht funktioniert, kann im Normalfall der Rest auch nicht laufen - ich vermute mal ein Kabelproblem.
    Leider hast verschweigst du ja immer noch, wie die Rechner verkabelt sind (Direkt oder Switch) und welche Kabel zum Einsatz kommen.....

    Wenn du früher beide Rechner direkt vernetzt hattest, war das ein Cross-Overkabel - wenn du nun einen Switch hast, kannst du dieses Kabel nicht mehr benutzen.

    Desweiteren fehlt mir die IP-Konfig deiner Rechner -btw, von wievielen Rechnern sprechen wir denn- mach also mal auf allen ipconfig /all und poste mal hier....


    Cheers,
    Joshua
     
  6. Windows-IP-Konfiguration

    Hostname: PC1
    Primäres DNS-Suffix: -
    Knotentyp: unbekannt
    IP-Routing aktiviert: nein
    WINS-Proxy aktiviert: nein

    Ethernetadapter LAN-Verbindung:

    Verbindungsspezifisches DNS-Suffix: -
    Beschreibung: Realtek RTL8139-Familie-PCI-Fast Ethernet-NIC
    Physikalische Adresse: 00-E0-7D-E4-96-2D
    DHCP aktiviert: nein
    IP-Adresse: 192.168.0.2
    Subnetzmaske: 255.255.255.0
    Standardgetaway: -
    DNS-Server: 192.168.0.2

    ---------------------------------------------------------

    Windows-IP-Konfiguration

    Hostname: PC2
    Primäres DNS-Suffix: -
    Knotentyp: unbekannt
    IP-Routing aktiviert: nein
    WINS-Proxy aktiviert: nein

    Ethernetadapter LAN-Verbindung:

    Verbindungsspezifisches DNS-Suffix: -
    Beschreibung: Realtek RTL8139-Familie-PCI-Fast Ethernet-NIC
    Physikalische Adresse: 00-E0-7D-E2-9C-5A
    DHCP aktiviert: nein
    IP-Adresse: 192.168.0.1
    Subnetzmaske: 255.255.255.0
    Standardgetaway: -
    DNS-Server: 192.168.0.1

    --------------------------------------------------------------

    Anschlusskabel ist dieses normale Kabel, hab ja keine Ahnung, könnte aber Crossover heissen. Hat sich ja auch nichts dran geändert. Die Netzwerkkarte habe ich lediglich aus meinem alten 98er PC ausgebaut und in den neuen eingebaut. An meinem anderen XP Rechner war ja schon alles installiert.
     
  7. hp
    hp
    wozu brauchst du die DNS-Server? hast du ´ne domäne am laufen oder ´ne workgroup? ich vermute mal ´ne workgroup, dann lösch die dns-server aus der konfiguration der lankarten, zusätzlich prüfe ob beide rechner in der selben workgroup mitglied sind und ob netbios over tcp aktiviert ist ... und trag mal beide rechner jeweils in die hosttabelle mit rechnernamen und ip-adresse ein. die findest du unter %SYSTEMROOT%\system32\drivers\etc

    greetz

    hugo
     
  8. danke hugo! jetzt klappt es. liebe grüsse, beppo
     
  9. Eine Frage habe ich nun doch noch...

    Es tritt nun nämlich das Problem auf, dass wenn einer der beiden PC´s ausgeschaltet ist, und ich dann den anderen ausschalte, automatisch beide wieder neu starten.

    Wie kann ich das abstellen?
     
  10. Hat niemand eine Lösung für dieses Problem? ???
     
Die Seite wird geladen...

Netzwerk Win XP Pro - Win XP Pro - Ähnliche Themen

Forum Datum
Bilder von Karte automatisch ins Netzwerk kopieren. Womit? Software: Empfehlungen, Gesuche & Problemlösungen 2. Okt. 2016
immer wieder fehlende Netzwerkverbindung Windows 10 Forum 27. Sep. 2016
Netzwerk/Internetverbindung zu Spieleserver Firewalls & Virenscanner 19. Sep. 2016
Heimnetzwerk findet dateien nicht mehr Netzwerk 30. Aug. 2016
Windows startet sehr langsam und ist im Netzwerk langsam Windows 8 Forum 7. Aug. 2016