Netzwerkkarte lahmt plötzlich

Dieses Thema Netzwerkkarte lahmt plötzlich im Forum "Hardware" wurde erstellt von Krenos, 12. Juli 2006.

Thema: Netzwerkkarte lahmt plötzlich Hallo zusammen Weis nich ob ich hier die richtige Sparte getroffen habe, da ich noch nicht weis, wo das Problem...

  1. Hallo zusammen
    Weis nich ob ich hier die richtige Sparte getroffen habe, da ich noch nicht weis, wo das Problem liegen könnte.
    Ein Kollege hat einen voll lauffähigen PC (1.2Mhz, HD 40GB, 680MB DDRRAM, Win2000, PCI-Modemkarte, USB, keine Netzkarte) erhalten. Teile seines alten PC sollen in den Neuen eingebaut werdne, so die 40GB Festplatte mit Win98 als noch aktive Partition als Slave eingebaut, das gleiche, mit der Ethernetkarte (Netgear F312) und Sondkarte (nicht bekannt).
    Alles eingebaut, alles wurde erkannt, keine Fehlanzeigen im Gerätemanager aber dennoch ein Problem. Trotz altem PC (Pentium III, 450 Mhz CPU und einer 10/100 Netzkarte) wurde mittels Speedtest einen Durchsatz von 3000 Kb/S errechnet (in der CH neu bei allen Netzanbietern). Nun, wenn wir mit dem neuen PC ins Netz gehen, erreicht der bloss einen Druchsatz von 80 Kb/S und nach ca 10 bis 20 Sek überhaupt keinen Durchsatz mehr.
    Ich habe die mit Win98 eingebaute HD formatiert um allfälligen Kollisionen von Win2000 und Win98 vorzubeugen, denn eine erste Formatierung scheiterte an einem Zugriff auf diese zweite eingebaute HD, habe dann die Partition gelöscht, neu Partitioniert und formatiert, was dann auch perfekt funktionierte. Doch, ist die Kollision bereits irgendwo da, denn das LAN ist immer noch gleich langsam. Doch Gerätemanager, Systeminformationen zeigen keine Kollisionen an.
    Für mich die Frage, ists ein Hardwareproblem, ists ne Kollision Win200/Win98 oder kann eine Neuinstallation von Win2000 den Erfolg bringen, da ev ein IRQ-Problem, welches vom System aber nicht als solches interpretiert wird, vorliegt? Wie soll ich weiterfahren, den Fehler zu finden. Kann mir da jemand nen Tip geben, bin sehr dankbar dafür.

    Gruss Krenos
     
  2. Hi,
    unnötige Protokolle der betreffenden Netzwerkkarte mal alle deaktiviert?
     
  3. hmm, nein, welche sollten das sein? Ich habe lediglich die Karte deinstalliert und neu installiert, das ist alles. Es scheint aber, dass da etwas mehrfach genutzt wird, was deine Antwort bekräftigen würde. Kannst du konkrete Protokolle nennen. Habe überigens zwei verschiedene Netzkarte probiert, eine IBM und dann eben die Netgear, bei beiden das gleiche Bild.
     
  4. Wie es konkret unter W2K aussieht weiss ich nimmer genau, aber sollte etwa ähnlich sein wie XP
    rechtsklick bei Netzwerkverbindungen und dort unter Eigenschaften sollten nur TCP/IP und für interne Freigaben noch Client für Microsoft Netzwerke + Datei und Druckfreigabe aktiviert sein , sonst nichts.

    Unter TCP/IP bei erweiterte Eigenschaften keine Protokolle überlagert sein, insbesondere kein Net-Bios (Register WINS)
     
  5. Ok, also dort habe ich nachgeschaut, es sind lediglich die drei Protokolle die du aufgeführt hast. Das ist soweit in Ordnung. Was ich mich noch frage, Netbios ist aktiviert und auch Lmhosts ist aktiviert. Ich weis, dass wir das im Geschäft zur Funktion brauchen. Brauche ich Lmhosts privat auch um ins Internet zu gelangen?
     
  6. Also, ich habe das hier gefunden

    http://support.microsoft.com/kb/906511/de

    Konnte es noch nicht testen, da der PC nicht bei mir steht. Aber so wird das Problem klar beschrieben und dieses habe ich auch. Hoffe auf die Lösung dadurch. Aber danke dennoch. Sobald ichs ausprobiert habe, werde ich hier noch posten, obs geklappt hat.
     
  7. Für den Fall, dass es nicht auf Anhieb klappt...

    In der Windows 2000 Registry Reference (der Online-Version, nicht aus irgendeinem veralteten Buch) wird dieser Wert an einer ganz anderen Stelle in der Registry eingetragen.

    http://www.microsoft.com/resources/...s/2000/server/reskit/en-us/regentry/58813.asp

    Trotzdem bin ich mir sicher, dass die Doku erst vor kurzem geändert wurde. Davor gab es noch keine Unterschiede zwischen der Knowledge Base und der Reference. Und er Höchstwert ist auch wesentlich größer als 65000 und ein paar Kleine.

    Die Änderungen wird erst nach einem Neustart übernommen. Ein Test der neuen Einstellungen ist über diesen Link möglich

    - http://www.speedguide.net/
    - Menü Broadband
    - Menü Broadband Tools
    - Menü SG TCP/IP Analyzer

    Das angebotene Tool TCP/IP Optimizer kann ich auch empfehlen, wenn man genau weiß was eingestellt werden muss.
     
  8. Hallo all
    Endlich bin ich jetzt an den PC gekommen (auch Ferienzeit...). Habe in der Registry den Wert nach oben korrigiert und siehe da, es hat geklappt, die Netzwerkkarte schöpft jetzt die volle Kapazität aus.
    Herzlichen Dank für eure Hilfe.
     
Die Seite wird geladen...

Netzwerkkarte lahmt plötzlich - Ähnliche Themen

Forum Datum
Server zur Performacesteigerung mit 2 Netzwerkkarten parallel an einem Switch Netzwerk 1. Feb. 2015
Windows 7 64 bit Home Premium + Nforce Netzwerkkarte Firewalls & Virenscanner 10. Jan. 2010
Nvidia Netzwerkkartentreiber Treiber [GELÖST] Hardware 12. Jan. 2009
Netzwerkkarte WPA2? Netzwerk 9. Mai 2012
Netzwerkkarten Treiber Windows 7 Treiber & BIOS / UEFI 9. März 2012