Netzwerkkarten Problem (Crossover)

Dieses Thema Netzwerkkarten Problem (Crossover) im Forum "Netzwerk" wurde erstellt von Madddin, 2. Mai 2005.

Thema: Netzwerkkarten Problem (Crossover) Ich hab hier 2 Rechner, die mit nem Crossover-Kabel verbunden sind... Bisher (mit meinem alten Rechner) hat das auch...

  1. Ich hab hier 2 Rechner, die mit nem Crossover-Kabel verbunden sind...
    Bisher (mit meinem alten Rechner) hat das auch immer ganz gut funktioniert, nur mitm neuen nichtmehr...Daten:

    1. Rechner
    Asus A8N-SLI Mainboard
    OnBoard-Karte hängt am DSL-Modem (funktioniert)
    PCI-Netzwerkkarte Realtek RTL8139-Familie (Crossover mit PC 2) mit:
    - 192.168.0.1
    - 255.255.255.0

    2. Rechner
    192.168.0.2
    255.255.255.0
    (Rest müsste ja egal sein, da dort nichts geändert wurde)

    Nun also mit dem neuen Rechner (Nr. 1, ehemals 2 PCI-Netzwerkkarten) funktioniert das Netzwerk nur bedingt:
    Wenn ich die Netzwerkkarte einmal deinstalliere (Gerätemanager) und dann neu einrichte, funktioniert es. Auch nach nem Reboot funktioniert das ganze noch. Nur irgendwie funktionierts dann am nächsten Tag nichtmehr...

    Anpingen geht dann nicht, wenn man die Arbeitsgruppe aufrufen will kommt Die Liste der Server in dieser Arbeitsgruppe ist zurzeit nicht verfügbar.

    Was machen? =(
     
  2. hp
    hp
    sorry, aber ohne einen hinweis welches os du an welchem rechner einsetzt, kann man dir nicht vernünftig weiterhelfen. solltest du xp ond/oder w2k einsetzten, dann poste mal ein ipconfig /all hier rein, damit man die einstellungen sehen kann. auch mal hier http://www.netzwerktotal.de/ nachlesen, ist klasse erklärt wie ein netzwerk unter windows aufgebaut wird ...

    greetz

    hugo
     
  3. jo xp prof auf beiden rechnern...

    wie son netzwerk aufgebaut wird weiss ich auch, hat mitm alten rechner ja mit genau denselben einstellungen funktioniert...

    winxp firewall is aufm 1. deaktiviert, mit der kerio firewall abgeschaltet gehts aber auch nicht...

    Windows-IP-Konfiguration

    Hostname. . . . . . . . . . . . . : ionisator
    Primäres DNS-Suffix . . . . . . . :
    Knotentyp . . . . . . . . . . . . : Unbekannt
    IP-Routing aktiviert. . . . . . . : Ja
    WINS-Proxy aktiviert. . . . . . . : Nein

    Ethernetadapter LAN:

    Medienstatus. . . . . . . . . . . : Es besteht keine Verbindung
    Beschreibung. . . . . . . . . . . : Realtek RTL8139-Familie-PCI-Fast Eth
    ernet-NIC
    Physikalische Adresse . . . . . . : 00-40-05-3B-AB-92

    PPP-Adapter Arcor:

    Verbindungsspezifisches DNS-Suffix:
    Beschreibung. . . . . . . . . . . : WAN (PPP/SLIP) Interface
    Physikalische Adresse . . . . . . : 00-53-45-00-00-00
    DHCP aktiviert. . . . . . . . . . : Nein
    IP-Adresse. . . . . . . . . . . . : 84.56.149.222
    Subnetzmaske. . . . . . . . . . . : 255.255.255.255
    Standardgateway . . . . . . . . . : 84.56.149.222
    DNS-Server. . . . . . . . . . . . : 195.50.140.252
    145.253.2.81
    NetBIOS über TCP/IP . . . . . . . : Deaktiviert
     
  4. hp
    hp
    und wo ist das lan? ??? ich sehe nur deine internetadresse ...

    greetz

    hugo
     
  5. ok, hatte den 2. pc nicht an =)

    Ethernetadapter HomeLAN:

    Verbindungsspezifisches DNS-Suffix:
    Beschreibung. . . . . . . . . . . : Realtek RTL8139-Familie-PCI-Fast Eth
    ernet-NIC
    Physikalische Adresse . . . . . . : 00-40-05-3B-AB-92
    DHCP aktiviert. . . . . . . . . . : Nein
    IP-Adresse. . . . . . . . . . . . : 192.168.0.1
    Subnetzmaske. . . . . . . . . . . : 255.255.255.0
    Standardgateway . . . . . . . . . :
     
  6. Du postet hier jedes mal nur halbe Protokolle und den Rest soll man sich mit der Glaskugel erahnen wo da nen Fehler liegen könnte.



    Der Rest bleibt Geschichte und wir veranstalten hier Was könnt da noch stehen, wo könnt er einen Fehler drin haben?

    poste mal komplette ipconfig /all von deinen 2 Rechnern

    Mfg. gimondi
     
  7. Also hast Du beim ersten PC zwei Netzwerkkarten, eine für das DSL-Modem und eine für die Ethernet Verbindung zum zweiten PC. So wie es aussieht verliert der PC die IP-Adresse. Warum verwendest Du nicht einen Router mit 4-fach Switch und somit hast Du keine Probleme mehr mit der IP-Adressen Verwaltung.

    Mfg. Walter
     
  8. ipconfig von pc 1:

    Windows-IP-Konfiguration

    Hostname. . . . . . . . . . . . . : ionisator
    Primäres DNS-Suffix . . . . . . . :
    Knotentyp . . . . . . . . . . . . : Unbekannt
    IP-Routing aktiviert. . . . . . . : Ja
    WINS-Proxy aktiviert. . . . . . . : Nein

    Ethernetadapter HomeLAN:

    Verbindungsspezifisches DNS-Suffix:
    Beschreibung. . . . . . . . . . . : Realtek RTL8139-Familie-PCI-Fast Eth
    ernet-NIC #2
    Physikalische Adresse . . . . . . : 00-E0-7D-B0-2E-E7
    DHCP aktiviert. . . . . . . . . . : Nein
    IP-Adresse. . . . . . . . . . . . : 192.168.0.1
    Subnetzmaske. . . . . . . . . . . : 255.255.255.0
    Standardgateway . . . . . . . . . :

    PPP-Adapter Arcor:

    Verbindungsspezifisches DNS-Suffix:
    Beschreibung. . . . . . . . . . . : WAN (PPP/SLIP) Interface
    Physikalische Adresse . . . . . . : 00-53-45-00-00-00
    DHCP aktiviert. . . . . . . . . . : Nein
    IP-Adresse. . . . . . . . . . . . : 84.56.145.143
    Subnetzmaske. . . . . . . . . . . : 255.255.255.255
    Standardgateway . . . . . . . . . : 84.56.145.143
    DNS-Server. . . . . . . . . . . . : 195.50.140.252
    145.253.2.81
    NetBIOS über TCP/IP . . . . . . . : Deaktiviert

    pc 2:

    Windows-IP-Konfiguration

    Hostname. . . . . . . . . . . . . : bla
    Primäres DNS-Suffix . . . . . . . :
    Knotentyp . . . . . . . . . . . . : Hybrid
    IP-Routing aktiviert. . . . . . . : Nein
    WINS-Proxy aktiviert. . . . . . . : Nein

    Ethernetadapter LAN-Verbindung:

    Verbindungsspezifisches DNS-Suffix:
    Beschreibung. . . . . . . . . . . : Realtek RTL8029(AS)-basierter Ethern
    etadapter (Standard)
    Physikalische Adresse . . . . . . : 52-54-05-C5-03-AA
    DHCP aktiviert. . . . . . . . . . : Nein
    IP-Adresse. . . . . . . . . . . . : 192.168.0.2
    Subnetzmaske. . . . . . . . . . . : 255.255.255.0
    Standardgateway . . . . . . . . . : 192.168.0.1
    DNS-Server. . . . . . . . . . . . : 192.168.0.1
    Primärer WINS-Server. . . . . . . : 129.247.102.101
    Sekundärer WINS-Server. . . . . . : 129.247.188.9

    Also hast Du beim ersten PC zwei Netzwerkkarten, eine für das DSL-Modem und eine für die Ethernet Verbindung zum zweiten PC. stimmt...

    ich hab halt keine große lust nochmal nen haufen geld in router, switch und neue kabel (nicht grade kleine entfernungen hier) zu investieren...
    muss doch auch so gehn, wenns beim alten pc immer so funktioniert hat =/
     
  9. keine idee?
    ...
     
Die Seite wird geladen...

Netzwerkkarten Problem (Crossover) - Ähnliche Themen

Forum Datum
Problem mit 2 Netzwerkkarten Netzwerk 24. Jan. 2007
Zugriffproblem mit 3 Netzwerkkarten und DFÜ Freigabe Windows XP Forum 25. Sep. 2004
Server zur Performacesteigerung mit 2 Netzwerkkarten parallel an einem Switch Netzwerk 1. Feb. 2015
Nvidia Netzwerkkartentreiber Treiber [GELÖST] Hardware 12. Jan. 2009
Netzwerkkarten Treiber Windows 7 Treiber & BIOS / UEFI 9. März 2012