Netzwerkprobleme ???

Dieses Thema Netzwerkprobleme ??? im Forum "Netzwerk" wurde erstellt von Tropico, 16. Feb. 2006.

Thema: Netzwerkprobleme ??? Hi! Ich hab 2 Rechner (einen Desktop PC und ein Notebook) die beide über einen Router (Linksys WRT54G-D2) verbunden...

  1. Hi!

    Ich hab 2 Rechner (einen Desktop PC und ein Notebook) die beide über einen Router (Linksys WRT54G-D2) verbunden sind. Auf dem Desktop PC ist Win XP Prof. SP2 installiert und auf dem Notebook Win XP Home SP2. Bei den Netzwerkeinstellungen beziehen sie sich ihre IP und DNS selber. Internet funktioniert.
    Nur wenn ich in der Netzwerkumgebung auf die Arbeitsgruppe klicke (beide die selbe Arbeitsgruppe), dann dauert das mind. 1 minute bis ich dann die meldung bekomme, dass ich keine Berechtigung habe auf das Netz zuzugreifen. Die beiden Rechner finden sich noch nichtmal selber in der arbeitsgruppe. Es ist auch auf jedem Rechner was eine Ordnerfreigabe aktiviert. Alle erfordelichen Protokolle sind ebenfalls installiert.
    Selbst mit einer festen IP / Gateway und DNS findet sich keiner.
    Wenn ich die Rechner untereinander An Pinge, geht das. Egal von welchem rechner aus. Firewalls sind alle ausgeschaltet. Das Sicherheitscenter bei XP ist mit XPAntiSpy ausgeschaltet.

    So ich hoffe ich habe keine Angaben vergessen. Wenn doch einfach fragen.

    Ich hoffe das mir einer bei meinem Problem weiter helfen kann.

    Danke im vorraus!
     
  2. Kannst Du über den UNC-Pfad auf den jeweils anderen Rechner zugreifen?

    \\IP-Adresse\Freigabename

    Netbios over TCP/IP aktiviert?

    Arbeitest Du mit der einfachen Dateifreigabe?

    Prüfe auch gleich in der Registry den Schlüssel
    - regedit öffnen
    - navigieren nach: hkey_local-maschine\System\CurrentControlSet\Control\Lsa
    - Wert für restrictanonimous auf 0 setzen
    - PC Neustarten (ganz wichtig sonst funzts net)
    - Fertig
     
  3. Sicher das auch die Firewall von Windows die sich auf jede einzelne Netzwerkverbindung legt deaktiviert ist? Die wird nämlich nicht mit dem abschalten des Sicherheitscenters automatisch deaktivert!

    Gruß Gabriel
     
  4. @bla bla

    - Das mit dem NetBios steht auf Standard. Ist das I.O. ?

    - Der Eintrag in der Regedit steht schon auf 0!

    - Wo und wie kann ich das mit dem UNC-Pfad machen ???

    @Gabriel@B

    - Es ist sowohl das Startcenter als auch die Firewall deaktiviert. Dank XPAntiSpy

    - Wenn ich auf Reparieren gehe trennt er nur mal kurz die WLan verbindung und aktiviert sie direkt wieder. Ohne Ergebnis.
     
  5. Geht mal mit rechter Maustaste auf die Netzwerkverbindung und wählt reparieren aus!
     
  6. Kannst Du aus meiner Sicht lassen, aber wenn Du den anderen Rechner in der Netzwerkumgebung nicht siehst, mal umstellen auf Netbios over TCP/IP.
    Eventuell auch die Datei Hosts, die ohne Endung, anpassen.

    In der Adressleiste des Explorers zum Beispiel.

     
  7. Also mitlerweile geht das wenn ich im Explorer in der Adressleiste die IP des anderen Rechners eintrage. Dann kann ich darauf zugreifen. Allerdings nur beim Internet Explorer. Beim Opera oder Firefox geht das nicht.

    Also mit der Dateifreigabe muß ich sagen hab ich bei meinem Laptop die einfache Freigabe und beim anderen PC hab ich die erweiterte Freigabe.
     
  8. hp
    hp
    hallo, nicht verwechseln: explorer und internetexplorer sind 2 paar stiefel ... bla meint den windows explorer (explorer.exe) und nicht den ie. beim ie funktioniert das leider auch, darum ist der ie ja auch beim surfen gefährlicher als opera bzw. firefox die diese feature nicht bieten ...

    greetz

    hugo
     
Die Seite wird geladen...

Netzwerkprobleme ??? - Ähnliche Themen

Forum Datum
Netzwerkprobleme Win10 Windows 10 Forum 21. Mai 2016
Netzwerkprobleme Windows 7 Forum 8. Juni 2015
wieder mal Netzwerkprobleme Windows XP Forum 5. März 2011
Netzwerkprobleme win7 Windows XP Forum 18. Feb. 2011
Windows 7 als Hotspot, Netzwerkprobleme Windows XP Forum 28. Jan. 2013