Neuaufgriff zum ntoskrnl.exe - Fehler beim Systemstart

Dieses Thema Neuaufgriff zum ntoskrnl.exe - Fehler beim Systemstart im Forum "Windows XP Forum" wurde erstellt von Arik, 18. Jan. 2008.

Thema: Neuaufgriff zum ntoskrnl.exe - Fehler beim Systemstart Hi ;D . Ich habe bei einem Systemstart den ntoskrnl.exe-Fehler gehabt. Wie von vielen Anderen beschrieben startet...

  1. Hi ;D .

    Ich habe bei einem Systemstart den ntoskrnl.exe-Fehler gehabt. Wie von vielen Anderen beschrieben startet das System beim zweiten Versuch, allerdings mit einer kleinen Verzögerung bevor die erste weiße lange Ladeleiste vor dem Logo erscheint. Egal...

    ---

    http://www.wintotal-forum.de/index.php/topic,107141.0.html

    Ich bin dem Rat gefolgt und habe mit Recovery Fixboot ausgeführt.

    Allerdings hat mich dabei etwas stutzig gemacht:

    Die Windows XP SP2 - Installations-CD erkennt während der Systemreperatur mein Windows XP installiert auf Partition C:\ ... allerdings ist das System reell auf Partition J:\ gespeichert...

    ---

    Als ich vor ner Woche einen Laptop mit XP eingerichtet habe, hat die selbe Installations-CD auf dem Laptop die Partitionen so erkannt, wie sie reell auch waren (dort war XP auf D:).

    Könnte durch diese Tatsache mein Bootsektor nun dennoch falsch sein, da er ja meines Erachtens nun in den Einträgen überall C:\ eingetragen hat, oder ist dies etwas, worüber ich bedenkenlos hinwegsehen kann?

    Hat da jemand Ahnung?

    MfG Arik
     
  2. hp
    hp
    fixboot schreibt nur den bootsektor neu und trägt keine laufwerksbuchstaben irgenwo in irgendwelche einträgen ein ... und falls du mehrer installationen habne solltest, lass die dir via bootcfg /scan anzeigen. mit dem befehl bootcfg /rebuild kannst du die boot.ini anhand der von unter /scan gefundenen installationen neu aufbauen lassen. hier http://www.wintotal.de/Artikel/systemrettung/systemrettung.php und hier http://support.microsoft.com/kb/314058/DE/ kannst du mehr über die befehle bootcfg und fixmoot nachlesen ...

    greetz

    hugo
     
  3. Ich glaub ich habs jetzt:

    Mit deinem... - Bootzeugs hast du natürlich absolut Recht. Allerdings lag die Lösung des Problems nicht im Bereich der Boot.ini (in diesem Fall zumindest), denn heut morgen trat der Fehler plötzlich bei jedem Neustart auf...


    Fixboot bei der Systemreperatur brachte also keinen Erfolg. Ich habs dann einfach so gemacht, wie bei anderen beschädigten Dateien auch:


    1. Windows CD eingelegt
    2. Reparaturmodus
    3. cd Windows\system32
    4. ren ntoskrnl.exe ntoskrnl.old
    5. expand x:\i386\ntoskrnl.ex_ (x=Laufwerkbuchstabe mml )

    6. Neustart ----> funzt

    Nun startet XP auch wieder ohne Verzögerung vorm eigentlichen Bootscreen, also so, wie ich es gewohnt bin :knuppel2: .

    Mfg Arik