Neue Grafikkarte funktioniert nicht

Dieses Thema Neue Grafikkarte funktioniert nicht im Forum "Hardware" wurde erstellt von Molar32, 20. März 2008.

Thema: Neue Grafikkarte funktioniert nicht Betriebssystem Microsoft Windows XP Professional OS Service Pack Service Pack 2 DirectX 4.09.00.0904 (DirectX 9.0c)...

  1. Betriebssystem Microsoft Windows XP Professional
    OS Service Pack Service Pack 2
    DirectX 4.09.00.0904 (DirectX 9.0c)

    Motherboard
    CPU Typ AMD Athlon XP, 1333 MHz (10 x 133) 1500+
    Motherboard Name MSI MS-6342/K7M Pro (MS-6340M)/K7TM Pro (MS-6340)
    Motherboard Chipsatz VIA VT8364A Apollo KL133A / VT8365A ProSavage KM133A
    Arbeitsspeicher 512 MB (PC133 SDRAM)
    BIOS Typ Award Modular (09/10/01)
    Anschlüsse (COM und LPT) Kommunikationsanschluss (COM1)
    Anschlüsse (COM und LPT) ECP-Druckeranschluss (LPT1)

    Anzeige
    Grafikkarte NVIDIA RIVA TNT2 Model 64/Model 64 Pro (Microsoft Corporation) (32 MB)
    3D-Beschleuniger nVIDIA RIVA TNT2 M64
    Monitor Plug und Play-Monitor [NoDB] (YE5E026956)[/b][/b]

    Multimedia
    Soundkarte VIA AC'97 Audio Controller

    Datenträger
    IDE Controller VIA Bus-Master-IDE-Controller
    Floppy-Laufwerk Diskettenlaufwerk
    Festplatte ST3160812A (149 GB, IDE)
    Festplatte Maxtor 2B020H1 (20 GB, 5400 RPM, Ultra-ATA/100)
    Optisches Laufwerk HL-DT-ST CD-RW GCE-8160B (16x/10x/40x CD-RW)
    Optisches Laufwerk TOSHIBA DVD-ROM SDM2012C (16x/48x DVD-ROM)
    S.M.A.R.T. Festplatten-Status OK

    Partitionen
    C: (NTFS) 19539 MB (10944 MB frei)
    F: (NTFS) 152617 MB (131243 MB frei)
    Speicherkapazität 168.1 GB (138.9 GB frei)

    Eingabegeräte
    Tastatur Standardtastatur (101/102 Tasten) oder Microsoft Natural Keyboard (PS/2)
    Maus PS/2-kompatible Maus

    Netzwerk
    Netzwerkkarte D-Link DE-528-Ethernet-PCI-Adapter (169.254.138.133)
    Netzwerkkarte WAN (PPP/SLIP) Interface (87.78.23.67)

    Peripheriegeräte
    Drucker Acrobat Distiller
    Drucker FinePrint
    Drucker Lexmark 510 Series
    USB1 Controller VIA VT83C572 PCI-USB Controller
    USB1 Controller VIA VT83C572 PCI-USB Controller

    Dies ist bisher mein Pc,k wollte nun eine Geforce 62000, 256 MB DDR, AGP8x einbauen, habe die alte Karte in der Systemsteurerung herausgeniommen und die neue in den Slot, wo vorher die Nvidea sass eingesteckt, Rechner hochgefahren und nichts tut sich!
    Woran kann das liegen????
    Vielen Dank im Voraus
    LG Hansi
     
  2. Inwiefern tut sich nicht? Läuft der Pc nicht an, oder kommt kein Bild, oder kommt am Anfang was und später nichts mehr?

    Blindtipps: Nochmal Abziehen und neu in den Slot stecken, und vll die Stromversorgung anstecken, falls benötigt.

    PS. Die 62000 von NV ist sicher das neuste Model mml
     
  3. könnte ein Problem mit dem AGP sein. Allerdings unterstützen beide 4x agp, sollte also schon funzen. Könnt was mit der stromversorgung sein? Vielleicht gibts ein bios-update.
    Möglicherweise ist das Netzteil zu schwach? Oder aber du musst die karte nochmals raus und es erneut versuchen, staub ist auch ne möglichkeit. Aber sehr schwer zu sagen, die hardware ist schon etwas betagt, wenns alles nix hilft musst du dich wohl damit abfinden.
    http://de.wikipedia.org/wiki/Accelerated_Graphics_Port
     
  4. Hallo zusammen, also es tut sich gar nichts, es startet kein bios, sprich der pc bootet erst gar nicht und wenn ich die alte wieder reinstecke, gehts wieder einwandfrei,...daher schätze ich, dass es kein staub ist,..und nen extra anschluss für den strom hat die karte ja eigentlich nicht, zumindest keinen 4poligen, werde es mal mit nen biosupdate probieren,..oder was könnte es sonst sein??
    danke schon mal
     
  5. auf die idee, dass das teil einfach nur kaputt ist, bist du noch nicht gekommen?

    wäre wohl auch irgendwie zu weit hergeholt.......
     
  6. Hallo Hansi,

    es tut sich absolut nichts mehr nach dem drücken des Powerknopfes? Die Lüfter laufen auch nicht an?
    Welche Leistungsmerkmale hat denn dein Netzteil? Könnte gut sein, dass du damit nicht genug Saft herbekommst.

    Ansonsten könnte die neue GraKa natürlich auch defekt sein, kannst du sie noch in einem anderen PC testen?

    Wie siehts mit der GraKa aus, ist die auch abwärtskompatibel zu AGP 4x? Laut MSI Homepage unterstützt dein Board nämlich nur max. 4x AGP. (siehe hier: http://www.msi-technology.de/index....28&maincat_no=1&cat2_no=&cat3_no=)

    Gruß
     
  7. also, wenn sie kaputt ist, dann hat der p..markt mir ja nen schönes schnäppchen angedreht:), also, die graka ist nagelneu, für mein altes schätzchen habe ich gedacht reicht die locker, das mit den agp 4x habe ich schon nachgeschaut, die 8x ist abwärdts kompatibel,wenn ich den pc anmache, höre ich ihn zwar booten, sehe aber nichts, rein gar nicht auf dem monitor, das mit dem strom könnte natürlich sein, muss die kiste mal aufmachen und nachschauen, aber ich glaube daran liegt es nicht, naja, wenn alles nicht klappt, dann gebe ich sie eben zurück,..
     
  8. Aha, also bootet er doch, oder wie? Vorhin sagtest du noch es ging garnichts mehr. Siehst du dann noch den POST und kommst du ins BIOS rein? Und den Win XP Ladescreen? Dann könntest du versuchen über F8 in den VGA-Modus zu kommen und dich um die Treiber kümmern.

    Nur weil die Karte neu ist, heißt es nicht das sie auch funktionieren muss... irgendwo muss ja bei den günstigen Preisen gespart werden.

    Glauben heißt nicht wissen. ;)
     
  9. Was soll die Bemerkung mit den günstigen preisen? Bist du wirklich der Ansicht heutige, im Preis natürlich billigere, Geforce 6600 Grafikkarten hätten eine erhöhte Ausfallswahrscheinlichkeit? Außerdem würde die Rechnung nicht aufgehen, Reklamationen kosten Geld, die karte muß durch eine funktionierende ersetzt werden. Oder meinst du eine andere 6600 bei einem anderen Händler wäre besser weil der preis höher wäre?

    Die Wahrscheinlichkeit ein defektes Gerät bzw Hardware zu kaufen ist im allgemeinen bei allen Händlern dieselbe, geht es um dieselbe Ware. Eine Geforce 6600 wird mit den Jahren auch nicht schlechter. Trotzdem kann dies natürlich der Fall sein. Das einfachste wäre es das Teil in einem anderen PC zu testen, dann hat man Gewissheit. Dann weiß man auch ob man defekt reklamieren soll oder die Karte einfach zurückgibt.
     
  10. also wegen dem bios, ich höre nur das der rechner bootet, wenn ne cd (die mitgeliefert wurde mit der grafikkarte) drinliegt, dann höre ich auch das cd-rom-laufwerk starten, nur bleibt eben der bildschirm tiefschwarz, so meinte ich das eben, sorry, für das nicht ganz korrekte beschreiben,.....
     
Die Seite wird geladen...

Neue Grafikkarte funktioniert nicht - Ähnliche Themen

Forum Datum
Trotz neuer Grafikkarte kein Update möglich Windows-Updates 7. Jan. 2016
Alte Grafikkarte besser als neue? Windows XP Forum 11. Sep. 2013
Neue Grafikkarte Windows XP Forum 19. Feb. 2011
Neue Grafikkarte - Kein Sound mehr?! Windows XP Forum 2. März 2012
[Gelöst] Neue Grafikkarte startet nicht Hardware 18. Juli 2009