Neue Graka im alten System

Dieses Thema Neue Graka im alten System im Forum "Hardware" wurde erstellt von MitoEvo, 23. März 2009.

Thema: Neue Graka im alten System Hi! Ich bin seit kurzem Besitzer einer Sapphire ATI Radeon 3650 mit 512MB AGP Davor nutzte ich eine GF FX 5900 mit...

  1. Hi!

    Ich bin seit kurzem Besitzer einer Sapphire ATI Radeon 3650 mit 512MB AGP
    Davor nutzte ich eine GF FX 5900 mit 128MB AGP

    Board Asus A7N8X Deluxe (nforce2)
    AMD Athlon 2800+ XP
    und 1x 512MB RAM, 2x 256MB RAM DDR1 (also 1GB)
    Installierter Treiber neuster Catalyst glaub 9.3, hab auch nen alten probiert, 8. irgendwas war kein unterschied

    Ich habe ein favorite Game was ich immer im Netz zocke, MOH-Allied Assault (ja oldschool ich weiß :p)

    Nun habe ich aber das Problem das das Game gefühlt schlechter läuft als vorher mit der alten, die fps während dem game sind unwesentlich besser, aber dafür hab ich viel mehr lags.

    Kann es sein das die sonstige Peripherie meine neue Graka ausbremst?

    gruß mito
     
  2. Kannst Du diese lags näher beschreiben?

    An der Leistung als solches kann es ja nach meinem Empfingen nicht liegen, da nach deiner eigenen Aussage die Frames als solche ja eher gestiegen sind.

    Ich würde also vorerst sagen, dass eventuell auf Treiber- oder Spieleseite eine Einstellung noch nicht optimal ist....
     
  3. naja wie soll ich sagen wenn ich am spielen bin, bleibt das spiel immer mal kurz hängen, also richtig aussetzer.. und bei anspruchsvolleren maps, wo mehr grafikleistung gebraucht wird gehen die fps runter und das spiel läuft auch nicht mehr flüssig. und das obwohl die graka tausendmal stärker ist als die anforderungen des spiels.

    das problem mit denn fps hatte ich vorher schon mit der alten graka das die in denn kellern gingen, da dacht ich halt ich wär zu schwach auf der brust, aber mittlerweile mit der neuen graka kann das eigtl nichtmehr sein.

    einstllungstechnisch verwendet der catalyst großteils die einstellungen in der anwendung die gestartet wird und im spiel selber hab ich schon viel rumgestellt und probiert, komm aber auf keinen grünen zweig..
     
  4. Wie siehts denn mit dem Netzteil aus, insbesondere auf der 12V Schiene. Hat das Teil genug Power für die Karte?

    MfG

    Nick
     
  5. hm lustig das du das ansprichst, ich hab bevor ich die 3650 bekommen habe ne X1950pro bekommen, und die lief in meinem system nicht, da hatte ich auch das netzteil in verdacht. da hab ich mir nen großes netzteil gekauft und getestet. leider lief di ekarte imme rnoch nciht, (sie hatte 2 stromaufnahmen) dann hab ich sie noch in einem anderen rechner getestet und sie lief wieder nicht. dann hab ich sie eingeschickt und das netzteil zurück gebracht. Als Austausch kam dann die 3650. diese hat aber nur eine Stromaufnahme, so wie meine alte Graka auch. Hatte beim ersten installieren der graka auch vergessen die zusätzliche stromaufnahme anzustecken. da hat der catalyst auch gleich gemault und dann hab ich runtergefahren und eingesteckt. Deswegen hatte ich das Netzteil nicht mehr in Verdacht.

    glaubst du das der catalyst mir nicht sagen würde wenn mit der Spannungsversorgung was nciht stimmen würde!?
     
  6. Da bin ich eher ahnungslos, da ich bisher nur nvidia-Karten hatte. Schau doch einfach mal in den Spezifikationen für Deine Karte nach, wie viel Ampere die Karte auf der 12V Schiene braucht.
     
  7. 1. Was hast du fürn NT drin mit wieviel watt.
    2. Hast du Dualchannel an? bzw. ich würd mal ganz scharf auf den RAM tippen, weil Große Map, viel zeug was rumsteht/liegt/hängt und soweiter, evtl mal irwo 2 GB ram besrogen.
    3. Ja catalyst mecker wenn zu wenig saft da ist, wenn die karte im 3d modus zu wenig saft kriegt, kriegste absturz, mit hinweis aufn ati treiber. aber eigentlich müsste die karte schon beim booten selbst meckern.
    4. hast du den 9.3 hotfix treiber für agp karten?, muss den auch immer nehmen, weil hab ne 3850.


    hast du evtl sone späße wie antialasing an, oder sowas?
    hat deine cpu schon cool'n quite?, evtl mal ausmachen.
     
  8. - Enermax 350W
    - Ja Dualchannel is an
    - okay wenn catalyst meckert, oder beim booten was sein müsste ist ja kein problem mit strom vorhanden, ich zog ja auch airborne mit der karte, da släuft teilweise besser wie der alte schinken.
    - hotfix? hab da zwar mal was von gehört, aber hab es irgendwie wieder verdrängt, ich hab denn treiber der drauf ist von Sapphire runtergeladen da die karte ja ne Sapphire ATI ist und die treiber direkt von ati gar nicht kompatibel sind.

    AA und sowas ist nur an wenn das spiel das unterstüzt, was bei dem spiel um das es geht nicht der fall ist.
    nein, cpu is nicht cool'n quite, hatte sie vor kurzem auch mal um 200mhz übertaktet, brachte keine besserung.. ja werd wohl nochmal ram holen müssen, mehr bleibt inzwischen auch nicht mehr übrig.

    gruß mito
     
  9. ja es gibt spezielle agp treiber für unsere karten, weil die ja eigentlich native pci-e sind. und wenn du bei sapphire auf der website den treiber raussucht und dann agp auswählst ziehts du automatisch den hotfixtreiber.
    müsste also der richtige sein :)

    mm ja wie gesagt, das mit dem ram is das einzige was mir einfallen würde was du verändern könntest. oder wenigstens mal nur testweise von nem kumpel borgen oder so.
    ich weiß nich, ob das was ausmacht, aber wie isn das energie schema von windows eingestellt?
     
  10. das enegieschema is standard, hab da nie was verstellt, bin aber grad ned an meinem rechner so da sich nachschauen könnte..
    aber das kann ich auch ausschließen denk ich mal :)
     
Die Seite wird geladen...

Neue Graka im alten System - Ähnliche Themen

Forum Datum
Neue Graka !!! Bitte Um Schnelle Hile !! Windows XP Forum 2. Dez. 2011
Neue Graka (Matrox P690) kooperiert nicht mit dem WMP 11.... Windows XP Forum 3. Okt. 2012
neue graka für altes system Sonstiges rund um den PC & Kaufberatung 20. Feb. 2011
Bios Fehlermeldung (CPU Fan) nach neuer Graka Hardware 25. Sep. 2009
Neues Motherboard + Graka Sonstiges rund um den PC & Kaufberatung 9. Juli 2008