Neue Netzwerkkarte und T-Sinus 154 Basic

Dieses Thema Neue Netzwerkkarte und T-Sinus 154 Basic im Forum "Netzwerk" wurde erstellt von Dettiking, 12. Nov. 2005.

Thema: Neue Netzwerkkarte und T-Sinus 154 Basic Hallo,habe Probleme mit der Netzwerkkarte ins Internet zu kommen. Habe bei einm W98 -Pc eine neue Netzkarte...

  1. Hallo,habe Probleme mit der Netzwerkkarte ins Internet zu kommen.
    Habe bei einm W98 -Pc eine neue Netzkarte installiert. RTL8139/EM.Wird auch im Gerätemanager ohne Fehler angezeigt.Ich habe auch ein T-Sinus 154 data ,W-Lan , installiert .Damit gehts.Mit der Netzkarte wollte ich eigentlich ein Netzwerk mit meinem Win XP -PC , Win 98 -PC und der D-Box 2 aufbauen.
    Scheinbar hat der W98-PC keine Verbindung zum Router ( mit Kabel ).Kann mann die Netzwerkkarte überprüfen ? Beim Ping 192.168.2.1 kommt immer Zeitüberschreitung.
     
  2. Servus!
    Hab das gleiche Problem nachdem ich den W98 plattmachen mußte. Er lief vorher prima mit meinem XPsp2prof. Verwende eine Netzwerkkarte von Xircom, die bei der Install.(auf dem W98) immer Zicken macht. Bin deshalb nicht sicher, ob sie funzt? Ping geht jedenfalls nicht.
    Wir bleiben am Ball? Schon mal dannke im vorhinein, Hermann.
     
  3. hallo,

    zuerst einmal solltet ihr checken ob eure netzwerkkarte überhaupt arbeitet.
    deswegen schickt ihr euch selbst ping-pakete und zwar so (in der msdos-box)

    ping localhost

    ihr müsstet jetzt 4 antwort-pakete bekommen, falls nicht, braucht ihr gar nicht erst versuchen, euren
    router zu konnekten, dann ist entweder das netzwerkinterface nicht richtig eingebunden oder defekt.

    wenn das funzt, müsst ihr nachsehn, ob eure ip-adresse im gleichen adressraum wie die des router ist,
    das wird normalerweise dadurch erreicht, dass der router einen dhcp-server integriert hat, der dem netz-
    interface die passende ip aufs auge drückt.
    das funzt aber nur wenn in den eigenschaften der netzwerkkarte auch gesetzt ist, dass die ip-adresse
    automatisch zugewiesen wird.

    sobald eure netzwerkkarte eine ip-adresse hat, die im gleichen adress-raum wie die des routers liegt, könnt ihr auch mit dem router kommunizieren, vorher geht nix

    greetz
    drulak
     
  4. ... zuerst einmal solltet ihr checken ob eure netzwerkkarte überhaupt arbeitet.
    deswegen schickt ihr euch selbst ping-pakete und zwar so (in der msdos-box)

    ping localhost

    ihr müsstet jetzt 4 antwort-pakete bekommen, falls nicht, braucht ihr gar nicht erst versuchen, euren router zu konnekten, dann ist entweder das netzwerkinterface nicht richtig ..

    Hallo drulak,
    dieser Test verlief positiv. Bei meiner Verbindung handelt es sich um eeine ohne Hub oder Router, die wie gesagt schon ewig lief, nur wegen der Neuinst. jetzt spinnt. Hab wirklich keine Ahnung, was ich noch probieren könnte. Beim 1.Mal hats auch ewig nicht hingehauen, plötzlich lief es.
    Also, vielleicht fällt Dir noch was ein? Ciao, Hermann Voag
     
  5. @hermann

    du hast 2 Computer direkt miteinander verbunden , seh ich das richtig ?

    wenn ja, und wenn das pingen auf sich selbst erfolgreich war, musst du natürlich deinen netzwerkkarten
    eine ip manuell zuweisen, sonst können sie nicht miteinander kommunizieren.
    du öffnest da einfach die eigenschaften deiner netzwerkkarte und gibst bei der ip-konfiguration eine ein,
    z.B. 192.168.0.2  und als subnet mask 255.255.255.0
    bei dem zweiten rechner 192.168.0.3 und die gleiche subnet mask wie oben
    nach einem neustart (bei win98) rufst du in der msdos box den befehl ipconfig auf, dann siehste ob die
    änderungen erfolgreich waren.
    jetzt schickst du von pc1 einen ping mit ping 192.168.0.3, wenn antwortpakete kommen, steht die verbindung.
     
Die Seite wird geladen...

Neue Netzwerkkarte und T-Sinus 154 Basic - Ähnliche Themen

Forum Datum
Neue Netzwerkkarte mit alter IP Windows XP Forum 2. Dez. 2004
trotz komplett neuem setup wird pc immer langsamer Windows 10 Forum Montag um 12:22 Uhr
Windows 8.1 Neuinstallation auf neuer Festplatte nicht möglich. Hilfe! Windows 8 Forum 11. Okt. 2016
Win7-64, Neue CPU eingebaut und kaum eine Steigerung...? Windows 7 Forum 22. Sep. 2016
Neuer PC und schlechtes Internet. Windows 10 Forum 21. Juli 2016