Neue Soundkarte installiert, kein Ton auf TV Karte

Dieses Thema Neue Soundkarte installiert, kein Ton auf TV Karte im Forum "Audio, Video und Brennen" wurde erstellt von Pcnull, 2. Juli 2004.

Thema: Neue Soundkarte installiert, kein Ton auf TV Karte Da hab ich mich aufgerafft und tatsaechlich mit Erfolg eine neue Soundkarte Creative Audigy LS eingebaut. Alles...

  1. Da hab ich mich aufgerafft und tatsaechlich mit Erfolg eine neue Soundkarte Creative Audigy LS eingebaut. Alles laeuft ....

    Halt nur nicht die TV karte. Zuerst garnicht, aber nach zweimaligem De- und Installieren, ist jetzt zwar das Bild da, aber kein Ton. Eigetnlich schon alle Problembehandlungen, die der PC hergibt gemacht. Mittlerweile bin ich da 3 Stunden dabei.

    Vielleicht weiss ja hier doch noch jemand die Loesung oder muss ich mir jetzt noch eine neue TV karte holen. Die TV karte ist von Pinnacle PCTV 5 SE und lief mit dem Sound on Board problemlos.
     
  2. Hast Du den Onboard-Sound im BIOS deaktiviert ?
     
  3. Schau mal, wo die TV Karte mit dem Onboard-Sound verbunden ist... Das musst du dann nämlich mit deiner neuen Audigy verbinden! :)

    Gruß
     
  4. Hallo,

    Sound on Board hab ich nicht deaktiviert, unter Systemeinstellengen bei Audiogeraeten aber angklickt, dass nur noch die neue Soundkarte im System aktiviert ist. Die TV Karte hab ich schon mit dem externen Kabel zur neuen Soundkarte verbunden.

    Bin jetzt auch schon etwas weiter. Kann ja die Tv Karte oeffnen, aber am Anfang immer noch ohne Sound. Wenn ich dann die Mixereinstellungen der Audigy aufrufe, kann ich ganz rechts bei der Einstellung Rec. anklicken und muss die Position Was Sie Hoeren anklicken. Dann gibts Ton vom TV.

    Aber wenn ich TV schliesse und wieder aufrufe, gibt es wieder keinen Ton und ich muss ueber den Mixer gehen. Hab bisher noch keine Einstellung zum Speichern gefunden, dass die TV Karte immer Ton hat.

    Aber ich meine, da muss was wrong sein, vorher lief die Karte auch sofort mit Ton

    Pcnull
     
  5. Schau mal in der Software der TV Karte nach, ob du irgendwo in den Einstellung was von Audio Eingabe oder Rec Line findest... Da musste ich bei meiner Karte angeben, wo die Karte angeschlossen ist - und erst dann klappte es einwandfrei.

    Gruß
     
  6. Danke, habs jetzt gefunden und die benoetigte Einstellung, weiss zwar nicht, warum diese bei dem Punkt Aufnahme Eingang eingestellt werden muss, aber hauptsache es geht.

    Pcnull
     
Die Seite wird geladen...

Neue Soundkarte installiert, kein Ton auf TV Karte - Ähnliche Themen

Forum Datum
Grafikkarte mit HDMI Ausgang und neue Soundkarte Sonstiges rund um den PC & Kaufberatung 8. Nov. 2010
neues Laptop HP550 aber ich bekomme die Soundkarte nicht zum laufen Treiber & BIOS / UEFI 15. Okt. 2008
Neue Soundkarte(n) --> schwarzer Bildschirm Hardware 2. Okt. 2006
Installation einer neue Soundkarte funkt. nicht Windows XP Forum 8. Aug. 2006
Suche neue Soundkarte (+Headset) Sonstiges rund um den PC & Kaufberatung 7. Dez. 2005