Neues Netzteil

Dieses Thema Neues Netzteil im Forum "Hardware" wurde erstellt von netzi, 24. Feb. 2004.

Thema: Neues Netzteil Guten Morgen liebe Forum Besucher :) Mein Rechner fährt während des Betriebes schonmal von alleine Runter und...

  1. Guten Morgen liebe Forum Besucher :)

    Mein Rechner fährt während des Betriebes schonmal von alleine Runter und manchmal dann auch gar nicht mehr hoch. Das Lämpchen leuchtet zwar, Lüfter springt auch an, Festplattengeräusch höre ich auch noch, aber es tut sich nichts. Es geht erst, wenn ich einige Minuten warte. Nun hat mir ein Freund geraten, ein neues Netzteil zu kaufen. Ich habe über Aida mein System auslesen lassen, aber keine Infos zum Netzteil gefunden, hoffe mal, dass ihr mir anhand meiner Systemangaben ein Netzteil mit der jeweiligen Leisung empfehlen könnt:

    Windows XP Professinal
    Intel Pentium 4A, 2533 MHz (4.75 x 533)
    Motherboard MSI 648 Max (MS-6585) (6 PCI, 1 AGP, 3 DIMM, Audio)
    Chipsatz SiS 648
    512 MB (PC2700 DDR SDRAM)
    NVIDIA GeForce4 MX 440 with AGP8X (128 MB)
    Soundkarte SiS 7012 Audio Device
    Festplatte ST380022A (80 GB, 7200 RPM, Ultra-ATA/100)
    Disketten-, DVD- + CD Rom Laufwerk vorhanden

    Falls noch Angaben fehlen, reiche ich sie gerne nach. Wenn ihr noch andere Ideen habt, voran das ganze liegen könnte, wäre ich dankbar, wenn ihr mir es unterbreitet.

    P.S. Es wurde nichts am Rechner verändert, er ist gerade mal ein Jahr alt. Viren oder sonstige Schädlinge sind ausgeschlossen.
     
  2. hp
    hp
    falls du noch garantie drauf haben solltest, würde ich den rechner dem händler zum durchchecken geben und die kosten auf den händler abwälzen. auch muß die ursache nicht das netzteil sein, kann ja auch was anderes als ursache dienen. hast du mal in die ereignisanzeige geschaut, gibs da fehler, speziell auf hardware, treiber etc.? gibts einen blue screen? wenn ja, inhalt mal komplett hier posten. auch würde ich mal die aktuellsten chipsatztreiber vom motherboardhersteller installieren, das bringt oft was. schau mal bei msi nach den neuesten treibern. überprüf auch mal die temperatur, kannst du ja mit aida machen. zusatzlüfter währen vielleicht nicht schlecht. vor allem, da die kiste erst nach einiger zeit wieder startet, deutet was auf ein hitzeproblem hin. zum netzteil: auf dem netzteil muß ja die wattzahl irgendwo auftauchen, aktuelle rechner kommen schon von haus aus mit 350-400w netzteilen daher, das sollte eigentlich langen. trotzdem hier ein paar links zu netzteiltests, schau dir die mal an:

    http://www.zdnet.de/enterprise/client/0,39023248,39119821,00.htm
    http://www.pqtuning.de/hardware/allgemein.htm
    http://www.ausnahmefehler.info/html/hardware/netzteile.htm
    http://www.de.tomshardware.com/praxis/20021014/powersupplies-02.html

    wie gesagt, ich würde erst mal alle anderen fehler ausschließen, bevor ich ein neues netzteil kaufen würde, da u.u. sich am verhalten nichts ändert, falls der fehler eine nadere ursache haben sollte.

    greetz

    hugo
     
  3. Danke für deine Antowrt geehrter hp. Ich werde deine Tipps überprüfen. Ein Bluescreen kam jedoch nicht, nach Chipsatztreibern habe ich auch schon gesucht, es waren jedoch keine vorhanden, nur einzelne Treiber für VGA, Audio, IDE.
    Hier mal meine Temparaturangaben aus Aida, hoffe du kannst auch damit etwas anfangen.
    Sensor Eigenschaften:
    Sensortyp Winbond W83697HF
    Sensorzugriff ISA 290h

    Temperaturen:
    Motherboard 32 °C (90 °F)
    CPU 31 °C (88 °F)

    Kühllüfter:
    CPU 3309 RPM

    Spannungswerte:
    CPU Core 1.49 V
    +3.3 V 3.33 V
    +5 V 4.78 V
    +12 V 10.88 V
    -12 V -11.95 V
    -5 V -5.10 V
    +5 V Standby 4.82 V
    VBAT Batterie 3.17 V
    Debug Info 5D 00 D0 B2 B3 24 34 20 33 FF FF 7E (01)
     
  4. Hol dir evt. mal ne neue Batterie, 3,17 Volt ist nicht grade sehr viel, meine hat grade 3,46Volt :)
     
  5. Ich würd sagen, dein Netzteil schafft das nicht mehr so ganz. 10,88V auf der +12V-Schiene ist schon sehr wenig. Eine Abweichung von +- 5% ist zulässig.
     
  6. Ich kann mir auch Batterie + Netzteil holen. Könnt ihr mir vielleicht genaue Angaben machen mit welcher Leistung die bestückt sein können, nicht das ich dann zuviel Power drauf habe?
    Wenn ich mich nicht irre, habe ich ein Netzteil mit 250 W.
     
  7. Zuviel Power ist unmöglich. Netzteile ab 420W aufwärts sind empfehlenswert.
     
  8. Markennetzteile sind besonders empfehlenswert. Um noch ein paar Namen zu nennen: Enermax, Antec, ...
     
Die Seite wird geladen...

Neues Netzteil - Ähnliche Themen

Forum Datum
Neues Netzteil notwendig??? Hardware 15. Dez. 2013
Neues Netzteil, andere Anschlüsse? Windows XP Forum 10. Sep. 2010
Neues Netzteil? Sonstiges rund um den PC & Kaufberatung 14. Aug. 2009
Neues System: CPU, MB, Netzteil, Kühler -aber was? Sonstiges rund um den PC & Kaufberatung 2. Feb. 2008
PC aufrüsten - welches Netzteil benötigt man (muss es auch ein neues sein)? Hardware 6. Juni 2007