Neuinstallation auf SATA-Platte - Bootabbruch

Dieses Thema Neuinstallation auf SATA-Platte - Bootabbruch im Forum "Windows XP Forum" wurde erstellt von RitterRunkel, 26. Mai 2005.

Thema: Neuinstallation auf SATA-Platte - Bootabbruch Hallo! Ich bitte um Ratschläge in folgendem Fall: Ich möchte Windows XP auf einer neuen SATA-Platte installieren....

  1. Hallo!

    Ich bitte um Ratschläge in folgendem Fall: Ich möchte Windows XP auf einer neuen SATA-Platte installieren. Bisher ist es noch auf meiner alten parallelen Platte installiert, die ich wegen dem Problem jetzt wieder angeschlossen habe. Folgendes geht schief:

    Ich habe drei SATA-Raid-Platten eingebaut. Ich kann auf alle diese Platten über eingebundene VIA-Treiber (in XP-CD intergriert) erfolgreich bei der Installation zugreifen und sie z.B. formatieren. Anschließend werden auch die Installationsdateien auf die gewünschte Partition kopiert, aber beim anschließenden Neustart zum Abschluß des Installationsvorganges bricht Windows das Booten nach einem halben Balkendurchlauf unter dem Logo ab und zeigt folgenden Bluescreen mit der Empfehlung zur Festplattenprüfung.

    -> Bild: http://www.wxyz.de/fehler.png

    CHKDSK findet nichts. Viren hab ich auch nicht. Die Empfehlung erhalte ich sowohl bei einer Samsung als auch bei der Seagate SATA-Platte. Hab es auch mit großer (200GB) und kleiner (50GB) Partition versucht. Dateisystem ist NTFS.

    Ich denke nicht, daß die Platten kaputt oder virenverseucht sind. Ich kann ja auch unter dem Windows von der alten Platte die SATA-Platten nun beschreiben und lesen. Erkannt werden sie also sowohl im Bios als auch unter Windows. Windows will scheinbar nur nicht darauf installiert werden, bzw. nicht davon starten.

    Was kann ich tun? Ich bin wirklich ratlos ...

    Meint Ihr, es kann sein, daß die Treiber es zwar kurz zulassen, auf die Platten zuzugreifen, dann aber beim Booten von der Platte versagen? Sollte ich mal ältere oder andere VIA-Raidtreiber in die CD integrieren (Kein Diskettenlaufwerk parat)? Dachte aber, es seien die richtigen ...

    Ich habe auch das neueste Bios für mein Mainboard.

    --
    Hardware:
    Abit AX8 mit A64 3000+ Winchester, 1GB Corsair mit folgenden HDDs:
    1x SP2004C Samsung 200GB (SATA I & II)
    2x ST3250823AS Seagate 250GB (SATA I)
    1x alte IDE 120GB Seagate als Master/Single.

    Bin gespannt, vielen Dank schonmal! Hilfe wäre wirklich super ... Ich hab nun meinen PC schon ne Weile ungeschlossen hier stehen, und will ihn erst wieder schließen, wenn alles geht ...
     
  2. Moin,

    was mir hier noch fehlt ist die Erklärung ob du die Platten im RAID-Verbund oder solo verwenden möchtest.
    Solltest du sie solo verwenden wollen, muss der RAID-Controller entsprechend konfigurieret werden. Zudem würde ich immer die neusten Treiber, für diesen Controller, verwenden, ihn auf Diskette kopieren und bei der Installation mit F6 einbinden.
    Außerdem gibt es noch Unterschiede in den Treibern. Es gibt Treiber für den so genannten Solo-Betrieb und Treiber, wenn man schon einen RAID-Verbund hat.
     
  3. Wow, erstmal vielen Dank für die rasche Antwort!

    Ich habe die Samsung alleine am ersten Controller, die zwei Seagates am zweiten Controller. Ich wollte erst auf die Samsung Windows aufspielen, und dann ein Mirror-Raid für die Datensicherung auf den beiden Seagates machen.

    Momentan laufen alle solo! Das heißt, das kann schon das Problem sein. Wo bestimme ich das denn im Raid-Controller? Wenn ich da beim Booten in das Menü gehe, dann hab ich nur die Möglichkeit in Erinnerung einen Raid-Verbund zu erstellen, aber ich habe nichts in Erinnerung, wo ich einstellen konnte, wie die Platte benutzt werden soll (wie früher per Jumper).

    Und das mit den Treibern für solo und Raid hab ich auch nicht gewußt. Hab nur bei VIA auf Chipset, Southbridge und sowas geachtet. Werde da gleich mal nachschauen. Hoffe aber, ich kann die Treiber auch auf die XP-CD integrieren, sollte ja das gleiche sein, wie mit F6 per Diskette. Für letzteres müßte ich nämlich erst ein Laufwerk holen ...
     
  4. Moin,

    in der Regel sollte es so sein, dass ein Raid-Controller solange als normaler Controller arbeitet, bis man im RAID-BIOS einen RAID-definiert und eigentlich sollte der Controller dann auch noch automatisch von Windows erkannt werden. Hast du mal versucht Windows zu installieren, ohne diesen Treiber zu benutzen ? Sprich: Ohne einen speziellen Treiber in die CD einzubinden.
    Ich hatte nämlich auch das Problem dass es nicht funktionierte, als ich den Treiber für meinen OnBoard-Raid-Controller eingebunden hatte.
    Zudem, da du ja wohl auch einen OnBoard-Controller benutzt, solltest du mal im Rechner-Bios nachschaun, ob man da den Controller nicht schon so einstellen kann, dass er als normaler Controller funktioniert.
    Sollte dann die Installation durchlaufen und der Windows-Start funktionieren, kannst dann unter Windows den Raid-Treiber installieren, im BIOS die entsprechenden Änderungen vornehmen und anschließend unter Windows den Raid einstellen und benutzen. Also die beiden Seagates.
     
  5. Das sagt Microsoft zu Deinem Problem:
    http://support.microsoft.com/default.aspx?scid=kb;en-us;324103
     
Die Seite wird geladen...

Neuinstallation auf SATA-Platte - Bootabbruch - Ähnliche Themen

Forum Datum
XP-Neuinstallation mit SATA-Platten Hardware 27. Nov. 2006
Win7 entfernen ohne Neuinstallation? Windows 7 Forum 12. Okt. 2016
Windows 8.1 Neuinstallation auf neuer Festplatte nicht möglich. Hilfe! Windows 8 Forum 11. Okt. 2016
Windows Neuinstallation ohne Original-CD (OEM) Windows 7 Forum 25. März 2016
Win7 Neuinstallation - Keybord und Maus ohne Funktion Windows 7 Forum 9. Jan. 2016