Neustart bei Bluescreen trotz Haken entfernt bei Eimstellungen

Dieses Thema Neustart bei Bluescreen trotz Haken entfernt bei Eimstellungen im Forum "Windows XP Forum" wurde erstellt von durigon, 3. Nov. 2008.

Thema: Neustart bei Bluescreen trotz Haken entfernt bei Eimstellungen Hallo, ich habe hier einen Rechner (Targa, AMD 3400, 1 GB RAM, Win XP SP2), der immer wieder beim Windows-Boot-Logo...

  1. Hallo,

    ich habe hier einen Rechner (Targa, AMD 3400, 1 GB RAM, Win XP SP2), der immer wieder beim Windows-Boot-Logo abstürzt und dann nach einem kurzen Bluescreen (zu kurz um Pause rechtzeitig zu drücken) neu startet.

    Ich bin schon im abgesicherten Modus hochgefahren (das geht wunderbar) und habe den Haken bei

    Systemeigenschaften/Erweitert/Starten und Wiederherstellen/Einstellungen/Systemfehler/Automatisch Neustart durchführen

    raus gemacht und sogar mit Regedit die Registrierung überprüft und dort ist auch eine 0 drin.

    Also müsste er theoretisch eigentlich anhalten... TUT ER ABER NICHT! :tickedoff:

    Die Besitzer des Rechners haben nicht daran getan (haben auch keine Ahung und das Gerät steht schon Jahre am selben Platz... :) Also getauscht wurde nicht und installiert auch nicht.

    Der Rechner hat aber schon länger das Problem, dass er beim Herunterfahren oft hängen bleibt. Meist nachdem länger damit gearbeitet wurde. Vielleicht hat das was mit dem Problem zu tun.

    Weiß jemand Rat? Oder wenigstens, wie ich den Neustart endlich stoppen kann, um die Fehlermeldung im Bluescreen zu lesen?

    Vielen Dank schon mal...
     
  2. mit f8 das bootmenü aufrufen (gleich nach dem bios-post, noch bevor windows startet). dann auswählen: bei fehlern nicht neu starten.
     
  3. Bringt nichts, hab ich zweimal versucht... leider startet er trotzdem neu... :|

    Im Abgesicherten Modus startet er jedes Mal ohne Probleme, nur beim normalen Bootvorgang bricht er 9 von 10 ab und es kommt der Bluescreen, der sich nicht stoppen lässt.
     
  4. was steht in der Ereignisanzeige (eventvwr.msc)?

    pan_fee
     
  5. Rein garnichts... keine Fehlermeldungen oder sonstwas. Die Fehlermeldungen beim Hochfahren im Abgesicherten Modus mal ausgenommen... aber die sind ja normal!

    Aber es wird nichts im Ereignsiprotokoll angezeigt was auf den Fehler hindeuten könnte.
     
  6. Wie wäre es mit einer Reparaturinstallation?
     
  7. Habe sogar eine andere Festplatte eingebaut und darauf ein neues Windows XP installiert. Bis alles installiert war, schien es zu laufen. Nach dem dritten Reboot war aber der Fehler wieder da. Hab schon den RAM getauscht, Grafikkarte und Netzteil. Aber keine Änderung und anhalten lässt es sich auch nicht.

    Die Fehlermeldung (oder einen Teil davon) konnte ich erhaschen... der war MACHINE_CHECK_EXCEPTION und bei Microsoft gibt es da einen Artikel (nach langem Suchen gefunden), aber der bezieht sich eher auf Intel-Prozessoren und der Meldung bei Abstürzen während des Betriebs.

    Der Rechner hier fährt aber nur alle 10 mal hoch. Und dann läuft er aber, stundenlang. nur immer bei der selben Stelle beim booten...
     
Die Seite wird geladen...

Neustart bei Bluescreen trotz Haken entfernt bei Eimstellungen - Ähnliche Themen

Forum Datum
Nach Virusscan und erkannten Virus und neustart nur Bluescreen Windows XP Forum 7. Apr. 2012
Neustarts, Bluescreens, Fragen zu Memtest86... Windows XP Forum 28. Mai 2010
Vista stürzt ab (frier ein bzw. bluescreen mit neustart) Windows Vista Forum 16. Dez. 2009
Bluescreen und Neustart=WLan WPA Schlüssel weg Windows XP Forum 13. Feb. 2009
Neustart nach Boot - ohne bluescreen Windows XP Forum 8. Sep. 2008