Nicht genügend Serverspeicher

Dieses Thema Nicht genügend Serverspeicher im Forum "Netzwerk" wurde erstellt von Ford_Fairlane, 17. Jan. 2003.

Thema: Nicht genügend Serverspeicher Hallo, habe hier ein Netzwerk mit 2 XP Rechnern was bisher wunderbar klappte. Seit neustem bekommt mein Kumpel eine...

  1. Hallo,

    habe hier ein Netzwerk mit 2 XP Rechnern was bisher wunderbar klappte.
    Seit neustem bekommt mein Kumpel eine Fehlermeldung wenn er auf meinen Rechner zugreifen will.

    Es heisst er habe keine Zugriffsrechte oder halt nicht genügend Serverspiecher für diesen Befehl..
    Ich kann ohne Probleme auf ihn zugreifen.

    Wer kann da helfen??
     
  2. Hat er zufällig Acronis True Image installiert?
     
  3. Nein, aber ich.
     
  4. Nach Installation von Acronis True Image 6.0 kann nicht mehr auf freigegebene Netzwerklaufwerke und -ordner zugegriffen werde. Was geht hier verquer?

    Nach der Installation von Acronis True Image 6.0 in Windows NT / 2000 / XP, erscheint gelegentlich die Fehlermeldung Zur Ausführung dieses Befehls steht nicht genügend Speicher auf dem Server zu Verfügung oder Nicht genügend Speicher zum Fertigstellen der Transaktion. Schließen Sie einige Anwendungen und versuchen es noch einmal. Client-Computer können nicht auf freigegebene Netzwerkressourcen zugreifen.

    Das Problem liegt darin begründet, daß der Microsoft Lanman Server eine feste Obergrenze für die Anzahl der unterstützten Filter besitzt. Da Acronis True Image 6.0 einige Filter installiert um die Datensicherung zu ermöglichen, kann die Gesamtzahl aktiver Filter diese Obergrenze überschreiten.

    Um das Problem zu umgehen, müssen Sie die genannte Obergrenze verändern. Gehen Sie dazu wie folgt vor:

    Unter Windows NT 4.0:

    Klicken Sie auf Start, und dann auf Ausführen.
    Geben Sie regedit ein und drücken OK.
    Suchen Sie in der Registrierung den Eintrag HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\LanmanServer\Parameters
    Doppelklicken Sie in der rechten Fensterhälfte auf den Schlüssel IRPStackSize. Wenn dieser Schlüssel nicht existiert, müssen Sie ihn erstellen. Klicken Sie dazu mit der rechten Maustaste auf eine freie Stelle in der rechten Fensterhälfte und wählen im Kontextmenü den Punkt Neu, als Typ wählen Sie DWORD-Wert. Geben Sie diesem Wert den Namen IRPStackSize. Achten Sie dabei auf die genaue Schreibweise von Groß- und Kleinbuchstaben.
    Ändern Sie den Schlüsseltyp auf Dezimal.
    Erhöhen Sie den Wert um 5 und klicken OK.
    Schließen Sie den Registrierungs-Editor.
    Starten Sie den Computer neu.

    Unter Windows 2000/XP:


    Klicken Sie auf Start, und dann auf Ausführen.
    Geben Sie regedit ein und drücken OK.
    Suchen Sie in der Registrierung den Eintrag HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\LanmanServer\Parameters
    Löschen Sie in der rechten Fensterhälfte den Eintrag IRPStackSize. Durch Löschen diese Eintrages wird die Beschränkung des Lanman Server aufgehoben.
    Schließen Sie den Registrierungs-Editor.
    Starten Sie den Computer neu.
     
  5. Ja Super.... ;D


    hatte auch gerade was dazu in der Ereignisanzeige gefunden und wollte fragen was IRPstacksize ist.
    Vielen Dank von mir und meinem Kumpel :D :D
     
  6. hallo leute,

    hole diesen uralten thread aus der versenkung, weil ich das gleiche problem habe, aber die lösung von andreas_m nicht funzt :(

    folgende konstellation:

    2 win2k_sp4 rechner direkt über netzwerkkarten/kabel verbunden. tcp-eigenschaften bei beiden karten auf ip-adressen automatisch beziehen éingestellt. klappt auch...sehe beide rechner in der netzwerkumgebung des jeweiligen einzel-pc.

    problem:

    von pc1 aus kann ich nicht auf laufwerke des pc2 zugreifen wg. nicht genügend serverspeicher. zugriff auf druckerordner und geplante tasks funzt dagegen.

    von pc2 kann ich ohne probleme auf sämtliche laufwerke des pc1 zugreifen.

    habe das mit den tipp von andres_m überprüft...in pc1 (problemkind) ist in der registry kein eintrag mit der irpstacksize drin. in pc2 dagegen schon mit wert 11.

    probiert habe ich auf pc1 den regwert einzutragen und werte bis 30 ausprobiert...nix

    auf beiden pc ist trueimage installiert...habe auf pc1 deinstalliert...ist nicht das problem...kommt trotzdem immer die gleiche fehlermeldung mit dem nicht genügend serverspeicher.

    kann es sein, dass es was mit den physikalischen speicher zu tun hat? in pc1 ist ein 512mb ddr-ram modul, in pc2 dagegen 2x256mb ddr-ram module. ein freund sagte mir, dass es besser sei 2x256 als 1x512...wusste aber keinen grund zu nennen (hörensagen).

    hat jemand eine idee, was der grund für das problem sein könnte. ein echtes verbindungsproblem scheint es ja nicht zu sein...die netzwerkverbindung funzt ja + es werden auch pakete ausgetauscht....irgendwas passt nicht auf pc1...aber was???

    vielen dank schon mal für jeden tipp.

    knorbs
     
  7. Nicht ändern sondern löschen sollst du den eintrag!



     
  8. @al bundy

    ja, das war mir schon klar...es war ja anfangs auf pc1 kein derartiger eintrag in der registry drin, ergo hätte das ja schon nicht zu dem beschriebenen problem führen dürfen, wenn's daran liegen würde. daher habe ich mit einem eintrag ausprobiert, ob sich dann das problem erledigt, nachdem auf pc2 trotz dieses eintrags das problem nicht besteht. da auch das nix gebracht hat, habe ich den ursprünglichen zustand wieder hergestellt + den irpstacksize-eintrag wieder gelöscht.

    die beiden pc kommunizieren prächtig miteinander...habe auf pc2 ein backup-tool laufen...das gleiche auf pc1 installiert verweigert keck seine dienste, weil beim start ins netz geguckt + festgestellt, dass es auf pc2 schon gestartet ist ;D...also an der verbindung liegt's nicht...ich kann nach wie vor nicht von pc1 aus auf laufwerke auf pc2 zugreifen....any idea?

    ach ja...zonealarm auf beiden pc ...ist aber eingestellt + lässt zugriffe wechselseitig zu.

    knorbs
     
  9. Ist der Eintrag nun auf PC1 iweder entfernt, und auf PC2 auch entfernt worden?

    Das bedeutet doch nur, das nicht PC1 ein Problem hat, sondern PC2!
    Auf PC2 war ja laut deiner Aussage der Wert vorhanden und der muss weg!
     
  10. mei bin ich blöd :mad:

    al bundy du hast vollkommen recht...klar...pc2 war das problem...konnte halt nicht um die ecke denken...dachte der pc, der die fehlermeldung bringt, hat ein problem. auf pc2 den wert mit dem irpstacksize gelöscht...booten...und schon funzt es prima :)

    danke, dass du dir mit mir soviel mühe gemacht hast...naja...vielleicht gibt's noch mehr dödel wie mich, für die dieser thread hilfreich ist 8)

    knorbs
     
Die Seite wird geladen...