Nis 2005

Dieses Thema Nis 2005 im Forum "Firewalls & Virenscanner" wurde erstellt von styks, 2. Okt. 2005.

Thema: Nis 2005 Hallo Leute, ich habe ein Problem mit NiS 2005. Nach der Installation funktioniert alles wunderbar, sobald ich das...

  1. Hallo Leute,
    ich habe ein Problem mit NiS 2005.
    Nach der Installation funktioniert alles wunderbar, sobald ich das Live Udate durchgeführt habe geht nichts mehr.
    Es lässt sich die Netzwerkumgebung nicht mehr öffnen, es kommt vom Programm eine Meldung das mein PC nicht gesschützt ist usw.
    Auf dem Rechner ist keine Fehlermeldung zu finden.
    Ich arbeite zur Zeit mit Nis 2004 und das funktioniert sehr gut.
    Ich hoffe es hat jemand eine Lösung, denn ich habe das Programm übers Netz gekauft und auch bezahlt, es wäre um das Geld schade.

    Danke im voraus für eure Bemühungen
    Styks

    __________________
    styks


    verschoben von Windows XP
     
  2. Möglicherweise liegt es an dem Common Client, der normalerweise beim Update downgeloadet und installiert wird.

    Am besten ist, du stellst ein früheres Image wieder her, als noch alles funktionierte (bzw. einen Systemwiederherstellungspunkt). Vor dem nächsten Symantec-Update deaktivierst du über Systemsteuerung - Symantec LiveUpdate den Express-Modus, so dass du beim Update die einzelnen Teile abwählen kannst. Dabei entfernst du den Haken vor dem Symantec Common Client (353,0 KB). Erweitere per Klick auf die Pluszeichen die Darstellung, um den Client zu erkennen.

    Der Common Client verhinderte bei mir zum Beispiel den Empfang aller E-Mails über Outlook Express, weshalb ich ihn nicht mehr installiere. (Bis es mal wieder ein geeignetes Symantec-Patch gibt)

    Bin gespannt, ob es dann wieder funktioniert.

    Sollte dies nicht die Ursache gewesen sein, bin ich leider überfragt.

    Gruß
    Wolfgang
     
  3. Wolfgang
    danke für deine Antwort, ich werde es morgen noch mal probieren, ich sitze heute schon den gansen Tag über dem Problem mein Kopf qualmt.
    Ich hoffe du schaust morgen noch mal im Forum vorbei ich werde auf jedem einen Bericht zu deinem Vorschlag abgeben.
    Danke und hoffentlich bis Morgen
    Styks
     
  4. Jawohl, ich werde vorbei schauen... :D
    ...zumal ich ja auch per E-Mail benachrichtigt werde, wenn du hier wieder etwas schreibst!

    Bis dann und gute Nacht!
    Wolfgang
     
  5. Hallo Wolfgang,
    wie versprochen melde ich mich noch einmal das Problem hat sich offensichtlich mit deinem Vorschlag erledigt, danke für den Hinweis, aber was ist mit Live Udate ? muß ich jetzt jedes mal den Kacken entfrenen oder weis das Programm die jetzt von alleine ?
    styks
     
  6. Den Common-Client musst du jedes Mal selbst aus der Update-Liste entfernen - bis Symantec die Sache endlich bereinigt hat.

    Dabei ist auch zu beachten, dass möglicherweise der Client selbst nicht die tatsächliche Ursache ist, sondern ein anderes Programm, das durch das Update des Common Client den Fehler verursacht - warum auch immer...

    Falls noch nicht vorhanden, empfehle ich dir dringendst ein Image-Programm. Ich handhabe das so, dass ich vor jedem Update (vor jeder Systemänderung) ein Image erstelle, um dann, wenn es Probleme gibt, dieses Image wieder herzustellen, womit die Probleme beseitigt sind.

    Bei Gelegenheit werde ich also den Symantec Common Client auch mit in das Update einbeziehen und dann testen, ob alles funktioniert. Wenn nicht, stelle ich das zuvor erstellte Image wieder her und führe erneut das Update durch - ohne den Client.

    Mag vielleicht etwas umständlich klingen, aber anders geht es nicht. Und im Symantec-Online-Support konnte ich diesbezüglich bisher leider nichts finden. Aber ich nehme an, dass die Bescheid wissen. Das Problem bestand schon einmal, und kurze Zeit später war der Common Client aus den Updates verschwunden.

    Nun, jetzt haben wird das Problem eben wieder.

    Also - denk' an das Image-Programm! 8)
    Viele Grüße
    Wolfgang
     
  7. Ich arbeite mit Ghost 9.0, sonst hätte ich mir bestimmt schon einen Strick genommen.
    Das eigenartige an dieser Sache ist nur, ich habe das Programm auf meinen zwei Notbooks installiert zweimal mit Betriebss. Win XP prof., einmal Centrino Technologie und einmal Pentium 4, bei beiden gibt es keinerlei Probleme das macht mich nachdenklich.
    Kann das ganze mit meiner Hardware zusammen hängen ? Norton Gohst 8.0 hat zum Beispiel mit meiner ATA Platte ein Problem und erstellt sinnlose Partitionen und will dann auch noch von denen Booten obwohl kein BS installiert ist 9.0 läuft wieder Problemlos komisch oder ?

    styks
     
  8. Die möglichen Zusammenhänge sind wohl allzu vielfältig - wer mag da noch durchblicken? ???

    Ein Bekannter von mir hat dasselbe Problem wie ich mit dem Common Client, viele andere Symantec-Nutzer jedoch nicht.

    Solcherart Probleme gibt es jedoch nicht nur mit Symantec-Software. Manche Tools oder Patches, oder was weiß ich, wie man es nennen will, vertragen sich eben nicht miteinander. Da kann man auch dem Software-Entwickler keinen Vorwurf machen. Wer ist schließlich schon Hellseher? ::)

    Ich habe die Erfahrung gemacht, dass es zumeist an der Software- und/oder Hardware-Konfiguration meines PC liegt. Deshalb ist es für einen entsprechenden Online- oder E-Mail-Support auch so ungemein schwierig, eine geeignete Lösung für ein individuelles Problem zu finden. Dabei ist es völlig Wurscht, ob es sich da um den Support von Telekom, T-Online, Symantec oder Meine-Software-ist-die-Beste handelt. 8)

    In diesem Sinne - gutes Gelingen! :D
    Wolfgang
     
  9. Danke nochmal
    Styks
     
  10. Zu deiner Kenntnis:
    Ich konnte mein Problem des E-Mail-Empangs lösen:
    Es gibt ein Update von Symantec für die Norton SystemWorks 2005 Premier (nicht über LiveUpdate)
    http://service1.symantec.com/SUPPORT/INTER/nswintl.nsf/
    dd585251740d47d388256f15005a69ef/f3142eb40096f79480256fd500663bf4?
    OpenDocument&ExpandSection=1&Src=de_sg#_Section1
    (das Ganze in einer Zeile ohne Leertaste)

    Allerdings habe ich für Norton Internet Security nichts Vergleichbares gefunden.

    Das Update erhebt die Norton SystemWorks Version 8.02 auf die Version 8.03; dieses Update habe ich nun endlich durchgeführt (hatte es bereits vor einigen Wochen downgeloadet), und anschließend führte ich LiveUpdate aus und ließ dabei den Common Client installieren.

    Nach einem Neustart testete ich den E-Mail-Abruf mit Outlook Express, und es funktionierte!

    Ich weiß nicht, ob du diese Updates auch nutzen kannst; es sind drei Patches: Für SystemWorks 2005 Premier, für Norton Utilities und für Norton CleanSweep.

    Ich wollte dir das nicht vorenthalten, auch wenn du es vielleicht nicht nutzen kannst.

    Ciao
    Wolfgang
     
Die Seite wird geladen...

Nis 2005 - Ähnliche Themen

Forum Datum
Visual C++ 2005 x86/x64 Error 1935 Software: Empfehlungen, Gesuche & Problemlösungen 13. Juni 2011
SP3 in XP Media Center 2005 integrieren Windows XP Forum 10. Juli 2011
Suche Visual Studio 2005 Professional Lizenz Windows XP Forum 18. Feb. 2010
Treiber für Medion-Scanner MD 42666 (ca. 2005) Treiber & BIOS / UEFI 30. Dez. 2009
Erhötes Log für SQL 2005 Ent. Windows XP Forum 23. Sep. 2009