No array defined

Dieses Thema No array defined im Forum "Hardware" wurde erstellt von EasyBlues, 25. Nov. 2002.

Thema: No array defined Hallo, ich habe ein Jetway 1401-R MB mit raidcontroller. Ich habe nur ein Festplatte ( Maxtor ) und beim booten...

  1. Hallo,
    ich habe ein Jetway 1401-R MB mit raidcontroller.
    Ich habe nur ein Festplatte ( Maxtor ) und beim booten kommt oben genannte Fehlermeldung.
    Im XP Gerätemanager ist der Promisecontroller mit gelbem Fragezeichen versehen.
    Ich kann unter windows auch keinen Treiber für den Controller intallieren.
    Was kann ich tun ?
    Danke im voraus !!! ???
     
  2. die Meldung bezieht sich auf ein Disc Array

    Das heißt: bei mindestens zwei angeschlossenen Festplatten (beides gleiche Modelle), kann man diese zu einem RAID-Array verbinden. Die meisten RAID-Controller bieten da RAID 0 und RAID 1 an.

    RAID 0: beide Platten werden als eine Festplatte zusammengefügt, dadurch steigert sich die Lese-/Schreibleistung und natürlich die Größe.

    RAID 1 (Mirroring): dabei wird stetts die erste Platte im RAID auf die zweite gespiegelt, d.h. auf beiden Platten sind immer die gleichen Daten. Dafür MÜßEN beide Platten gleich sein.

    Weiterhin gibt es: RAID 2/3/4 und 5. Wovon 2 und 4 kaum Angewendet werden. RAID 5 ist ein sehr rechenintensiver RAID-Verbund, in dem im Falle eines Ausfalls einer Platte, die verlorengegangenen Daten, anhand Prüffsummen wieder hergestellt werden können.

    Solange du nur eine oder gar keine Platte an dem RAID-Controller angeschlossen hast, und kein RAID-Array in dem BIOS des Controllers eingestellt hast, wird dir diese Meldung immer erscheinen beim Booten.

    Wegen Treiber versuch mal auf: www.treiber.de

    Solltest du keinen Erfolg haben, so suche über Google, zb. jetway+1401+driver
     
  3. Hängt die Platte auch am RAID-controler, oder hast du sie am primary IDE hängen. Die Meldung hatte ich auch mal, weil ich am RAID keine Platte dran hatte ==> Raid Controler im Bios deaktivieren und schon ist man alle Probleme los.
     
  4. Ni,
    nein, sie hängt am primary IDE. Ich habe jetzt RAID per jumper deaktiviert. Die Meldung ist weg, aber das detecting IDE dauert sehr lange.
     
  5. Steht bei dir im BIOS nicht noch irgendwas zu RAID, was du noch ausschalten müsstest. Falls die Jumper an den Platten nicht richtig gesetzt sind, dauert manchmal auch sehr lange (oder die Platten werden erst gar nicht erkannt). Kannst du das System booten ???
     
  6. Ich habe im BIOS nichts dazu gefunden. Auch in der MB Beschreibunbg steht nur hardwaremäßige dazu.

    Das bootengeht einwandfrei, nur die Meldung detecting mit einem sich drehenden /
    stört etwas. ???
     
  7. habe das problem das mein kumpel im biso rumgebastelt hat und nun nix mehr geht.

    er hat nen 1,6 ghz mit winxp

    2 x 80 gb hdd wo eine mit 76 und die andre mit 32 gb erkannt wird.

    dazu noch 4 cdrom laufwerke wo jeweils 2 parralel als master und slave geschalten sind und über den raid laufen.

    nun meine frage.

    ich habe am anfang die meldung mit NO ARREY IS DETECTED ode so und er ekennt nur 2 CDROM Laufwerke. wie kann ich das beheben???
     
  8. Hi,

    also an Deiner Stelle würde ich das einzig sinnvolle tun, und zwar die Komponenten vernünftig anschließen . ;D ;D

    Das heißt, die CD-Laufwerke an den Onboard- und die Festplatten an den RAID- Controller.

    Im BIOS alle vier Kanäle auf Auto oder CD-ROM setzen und die Boot- Sequenz auf SCSI. Damit sollten sich alle genannten Probleme lösen ;) ;)

    Martina
     
  9. hi martina also ih hab die festplatten an IDE 0 angeschlossen die ersten 2 cdromlaufwerke die er erkennt an IDE 1 dann ein IDE frei und die andren 2 cdrom laufwerke an den RAID also den äusseren IDE.

    mhh alle 4 auf auto???? hab da die 2 festplatten drin und die 2 cdrom laufwerke eingestellt.

    mhh mal sehen ob ich die boot sequenz finde wo ich das einstellen kann
     
  10. mhh kannst du mir sagen wo die bootsequenz zu finden ist???? hab da ne einstellung weis aber net obs die ist da steht:

    1st Boot Device; 2nd Boot Device; 3rd Boot Device

    aber ich kann nix mit scsi finden sondern nur IDE=0; IDE=1, CD-ROM; Floppy; Disabled


    Bitte Hilf mir
     
Die Seite wird geladen...

No array defined - Ähnliche Themen

Forum Datum
php Array mit Rijndael verschlüsseln Windows XP Forum 22. Nov. 2013
HP Smart Array e200 Windows XP Forum 10. Juli 2009
Prozessoewechsel / & Raidarray umbauen Hardware 24. Nov. 2007
wert eines arrays über den index eines kombinationsfeldes abfragen Webentwicklung, Hosting & Programmierung 14. Nov. 2007
keine ausgabe eines arrays Windows XP Forum 18. Feb. 2007