Notebook - WLAN - Router

Dieses Thema Notebook - WLAN - Router im Forum "Netzwerk" wurde erstellt von Bergziege, 14. Juli 2005.

Thema: Notebook - WLAN - Router Hi! Meine Konfiguration hat bis vor ein paar Monaten einwandfrei funktioniert: Router Vigor 2900G, Notebook Acer...

  1. Hi!
    Meine Konfiguration hat bis vor ein paar Monaten einwandfrei funktioniert:
    Router Vigor 2900G, Notebook Acer Travelmate 290.
    IPs fix vergeben, Drahtlosnetzwerk richtig eingerichtet...wie gesagt, alles bestens.

    Seit einiger Zeit aber, wird die Verbindung von selbst unterbrochen. (Passiert gleich mal ein paar Minuten nach dem Systemstart, und dann in 5-Minuten-Abständen) Klicke ich das Systray-icon an, kommt eine Meldung ...Interferenzen zwischen dem Computer und dem Netzwerkzugriffspunkt oder das Netzwerk verweigert den Zugriff...
    Das Notebook steht in einem Meter Abstand zum Router, an Interferenzen glaub ich also eher weniger...
    Wenn ich versuche das Drahtlosnetzwerk zu reparieren, klappt das meistens. Oder ich suche einfach nach einer Verbindung...das dauert dann zu lange...ich klicke auf abbrechen...im Dialog scheint auf Netzwerk nicht verbunden...Symbol durchgestrichen ...und jetzt kommts: Ich bin trotzdem verbunden! Zugriff zu den anderen PCs und ins Internet einwandfrei....

    Wo könnte ich ansetzen?
    Notebook ist virenfrei, hijackthis passt auch...

    Danke,
    Bergziege
     
  2. Vielleicht mal Treiber aktualisieren. Ist evtl. ein weiteres Netzwerk in der Nähe?

    Routerkanal ändern.
     
  3. Hallo ohmsl,
    Welche Treiber ?
    Nein, es befindet sich kein Netzwerk in der Nähe.

    Routerkanal:
    Hm, stimmt...ich habe eine ganze Liste zur Verfügung...derzeit ist Channel 6 mit 2437 MHz
    eingestellt.

    Wie gesagt: Das Problem trat plötzlich auf, kann mich nicht erinnern, irgendetwas umgestellt zu haben - an den Routersettings schon gar nicht.


    EDIT: Die Einstellungen verraten mir etwas anderes....eigentlich bin ich online, aber laut Settings nicht verbunden ???
    [​IMG]
     
  4. Möglicherweise habe ich den Fehler gefunden...es waren ein paar NetDDE-Dienste auf manuell eingestellt anstatt auf automatisch. Jedenfalls gings nach der Umstellung wieder.
    Ich hoffe, das wars  ;)
     
Die Seite wird geladen...

Notebook - WLAN - Router - Ähnliche Themen

Forum Datum
WLan funktioniert erst beim zweiten Start des Notebooks Windows 10 Forum 28. Aug. 2016
Notebook findet kein WLAN-Netz Windows 7 Forum 11. Aug. 2014
WLAN, altes Notebook mit Windows 7 Netzwerk 3. Apr. 2013
WLAN beim Notebook c.Book 1507 Mod. VA 250 G Netzwerk 24. Aug. 2009
Problem mit Erkennung/Drucken über Notebook Wlan via FritzBox Router am Rechner Windows XP Forum 29. Juni 2009