NT4 APM

Dieses Thema NT4 APM im Forum "Windows 95-2000" wurde erstellt von maximumfun, 13. Mai 2003.

Thema: NT4 APM Hallo Leute, mein PC schaltet sich beim herunterfahren von Windows NT 4 nicht ab. APM ist im BIOS aktiviert. Den...

  1. Hallo Leute,

    mein PC schaltet sich beim herunterfahren von Windows NT 4 nicht ab.

    APM ist im BIOS aktiviert.
    Den Regeintrag PowerdownAfterShutdown habe ich auf 1 gesetzt.


    PC fährt wohl runter, startet aber gleich neu. Vorher kam immer Sie können Ihren PC jetzt ausschalten. Da ich aber 3-4 sek auf den Button drücken muss, nervt es schon etwas. Kennt jemand eine Möglichkeit diese 3-4 sek zu umgehen ?

    Mainboard: Elite K7SOM+

    Danke
    MF
     
  2. Du benötigst noch die Datei hal.dll.softex. Die findest Du glaube ich im ServicePack4. Kopier Sie ins system32-Verzeichnis, lösch die hal.dll und benenn die hal.dll.softex in hal.dll um. Dann sollte es gehen.
     
  3. Das war es leider nicht, die Datei wurde schon vom Service Pack 6 installiert.
     
  4. Meines Wissens wird die nicht vom ServicePack 6 installiert.
     
  5. Diese hal.dll.softex gibts ab Service Pack4 im i386-Verzeichnis.
    bennenne c:\winnt\system32\hal.dll in hal.dll.original um.
    Und kopiere die hal.dll.softex nach c:\winnt\system32\hal.dll, dann müßte dein Problem gelöst sein. ;)
     
  6. Nach langem hin und her, wurde das Problem gelöst.

    Hier noch mal die Schritte:

    Nach der Winnt Installation:

    Service Pack (6a) mit /x entpacken und aus dem Verzeichnis die Datei hal.dll.softex in das Verzeichnis Winnt/System32 kopieren.
    Die alte Datei (in Winnt/System32) hal.dll unbenennen z.B in hal.dll.old Jetzt die hall.dll.softex in hal.dll unbenennen.

    Falls noch nicht geschehen regedit aufrufen und den Registry-Eintrag PowerDownAfterShutDown suchen und den Wert von 0 auf 1 setzen.

    Ach ja, ganz wichtig die Powermanagement Unterstüzung muss im BIOS aktiviert sein.

    Danke an alle, die sich hier bemüht haben

    Gruss
    MF