NTFS Datei Komprimierung inaktiv?!?

Dieses Thema NTFS Datei Komprimierung inaktiv?!? im Forum "Windows XP Forum" wurde erstellt von profishooter, 13. Dez. 2006.

Thema: NTFS Datei Komprimierung inaktiv?!? Hallo Nun hab ich mal einen kleine aber feines prob. Ich dachte mir naja nich mehr viel platz aufm Laufwerk lässt...

  1. Hallo

    Nun hab ich mal einen kleine aber feines prob.

    Ich dachte mir naja nich mehr viel platz aufm Laufwerk lässt den mal Komprimieren, ja scheiße wars es ist inaktiv.

    Der witz ist nur wenn ich meine Externe Platte dran hänge die auch auf NTFS basiert ist es komischer nicht inaktiv.

    Kann mir jemand weiterhelfen??


    Danke schonmal.


    MFG
    Profishooter
     
  2. Kannst Du das Problem mal etwas genauer beschreiben? Ich verstehe rein gar nichts von dem was Du schreibst.

    Gruss tilac
     
  3. Also ich möchte mein laufwerk D was eine größe von 58,5GB hat Komprimieren.

    Das Dateiformat ist NTFS, nun möchte ich es Komprimieren bzw. gewisse Daten.

    Mache eigenschaften vom Laufwerk schon dort fehlt der eintrag

    Laufwerk komprimieren, um Speicherplatz zu sparen.

    bzw. wenn ich auf einen Ordner oder einer Datei mir die Eigenschaften anzeigen lasse dann dort auf erweitert drücke ist die Option Komprimieren inaktiv.

    Und jetzt kommt der Witz stecke ich meine Externe Festplatte über USB dran sind die Optionen verfügbar. Das ist schon merkwürdig. Weis nur net wie ich die Komprimierung wieder aktiv bekomme.
     
  4. Also: LW D: kann man nicht komprimieren obwohl es NTFS ist. Wie sieht es denn bei bei LW C: aus?

    Und verstehe ich das auch richtig so: waehrend ein zusaetzliches USB LW angesteckt ist, koennte man das interne LW D: komprimieren?
    Hast Du schon probiert, dann die Komprimierung zu aktivieren?

    Wenn die Option nur mit einem zusaetzlichen LW verfuegbar wird, dann kann es fast nur der fehlende Platz sein, den XP temporaer braucht fuer die Aktion.

    Habe noch ein wenig gesucht im Net nach dem Problem, aber fand keine Loesung. Weder im Help, bei MS, noch Antworten in anderen Foren.

    Gruss tilac
     
  5. Nein Laufwerk D geht nie zu Komprimieren egal ob die Externe dran ist oder nicht.

    Der rest läuft momentan nich auf NTFS.

    von den 58,5GB sind 20GB frei.
     
  6. Dann habe ich also doch nicht nicht verstanden, was das Anstecken des USB Laufwerkes genau bewirkt.

    Es koennte daran liegen, dass das System LW C: nicht NTFS ist. Fand aber keinen Hinweis im Net, der das bestaetigen wuerde.

    Schalte mal in den Ordner Eigenschaften des Windows Explorers die Option ein, mit der komprimierte Ordner in anderer Farbe dargestellt werden. Dann kontrolliere, ob schon etwas komprimiertes auf LW D: vorhanden ist. Vielleicht hast Du mal bei der Laufwerk Bereinigng die Option Alte Dateien komprimieren angewaehlt gehabt.

    Frage: Warum willst Du komprimieren wenn ja noch 25% frei sind auf D:. Waere eine Aufraeumaktion nicht sinnvoller?

    Ausserdem ist zu sagen: dass die XP Komprimierung viel schlechter komprimiert als z.B. Zip. Wenn ein ganzes LW komprimiert wird, sinkt die Performance spuerbar. Es ist besser, nur einzelne Ordner zu komprimieren als ein ganzes LW. Ordner zu komprimieren, die vor allem gepackte Bilder oder Videos (z.B. jpg, mpg) enthalten, bringt keine Platzersparnis.
    Quelle: Buch Windows XP Pro, Hanser Verlag.

    Allerdings ist Dein Problem mit der unmoeglichen Komprimierung noch nicht geloest.
    Gruss tilac
     
  7. hm...schau mal über rechtsklick unter Defragmentierung -> Überprüfen -> Bericht anzeigen,
    ob die Clustergröße mehr als 4 KB ist, weil Windows dann nämlich die Komprimierung automatisch deaktiviert.

    Warum aber bei eingesteckter Extra-Platte die Option auftaucht, ist mir ein Rätsel
    - hängt vielleicht mit der(den) Auslagerungsdatei(en) zusammen (PAGEFILE.SYS).
    Hast Du die vielleicht auf mehrere Partitionen verteilt?

    salü
     
  8. Jop stimmt hab nen 4Kb Cluster auf der Externen und 1x64Kb und 1x32Kb Cluster dort gehts net wie du sagst.

    So nun stellt sich die Frage wie geht das ganze wieder an?? Ohne die Clustergröße zuverändern!!
     
  9. Gar nicht wie's aussieht ...  ???

    Als Notlösung könnte man Ordner mit vielen kleinen Dateien in ZIP-Archive verschieben.
    Weiters würde ich mal gründlich aufräumen, Z.B.: Veraltete Wiederherstellungspunkte, alle *.PNF Dateien (im INF-Ordner) usw...
     
  10. Mhh schlecht^^, naja werd ich das ganze dann mal wieder auf 4kb runter nehmen.

    Aber trotzdem danke.
     
Die Seite wird geladen...

NTFS Datei Komprimierung inaktiv?!? - Ähnliche Themen

Forum Datum
NTFS + Problem mit Dateiattributen Windows XP Forum 7. März 2008
Synchronisationssoftware, die Dateifreigabe- & NTFS - Berechtigungen sichert Windows XP Forum 29. Mai 2007
Dateisystem NTFS, XP erkennt aber FAT Hardware 11. Nov. 2006
NTFS-Dateikompression deaktivieren Windows XP Forum 4. Juni 2006
Max. Dateigrösse in NTFS nur 4GB? Windows XP Forum 29. Juli 2005