NVIDIA nForce Networking Controller funktioniert nicht unter Windows 7

Dieses Thema NVIDIA nForce Networking Controller funktioniert nicht unter Windows 7 im Forum "Treiber & BIOS / UEFI" wurde erstellt von Wallander, 20. Dez. 2010.

Thema: NVIDIA nForce Networking Controller funktioniert nicht unter Windows 7 Hallo, habe auf meinem Notebook (HP Pavilion dv6000) Windows 7 Home Premium OEM (32 Bit) installiert. Das Notebook...

  1. Hallo,

    habe auf meinem Notebook (HP Pavilion dv6000) Windows 7 Home Premium OEM (32 Bit) installiert. Das Notebook hat einen NVIDIA-Chipsatz (GeForce 7150M / nForce 630M). Zwar erkennt Windows den zugehörigen NVIDIA nForce Networking Controller, aber im Gerätemanager erscheint bei dieser Komponente die Meldung: Gerät kann nicht gestartet werden (10).

    Die Versuche, anstatt des Windows Ethernet Treibers den passenden Treiber von NVIDIA zu installieren, bringen keinen Erfolg. Einen Treiber speziell für Windows 7 habe ich nicht gefunden. Der Treiber für Win Vista (32) lässt sich zwar installieren, funktioniert aber anscheinend nicht, denn im Netzwerk- und Freigabecenter erscheint als LAN-Verbindung lediglich ein Nicht identifiziertes (öffentliches) Netzwerk (kein Internetzugriff).

    Mittels ipconfig /all erhalte ich folgende Angaben:

    Ethernet-Adapter LAN-Verbindung:

    Verbindungsspezifisches DNS-Suffix:
    Beschreibung. . . . . . . . . . . : NVIDIA nForce Networking Controller
    Physikalische Adresse . . . . . . : 00-00-00-00-00-00
    DHCP aktiviert. . . . . . . . . . : Ja
    Autokonfiguration aktiviert . . . : Ja
    Verbindungslokale IPv6-Adresse . : fe80::aced:bd6b:9e89:4a7e%17(Bevorzugt)
    IPv4-Adresse (Auto. Konfiguration): 169.254.74.126(Bevorzugt)
    Subnetzmaske . . . . . . . . . . : 255.255.0.0
    Standardgateway . . . . . . . . . : 192.168.178.1
    DHCPv6-IAID . . . . . . . . . . . : 285212672
    DHCPv6-Client-DUID. . . . . . . . : 00-01-00-01-13-DE-02-93-00-16-36-B8-EB-AC
    DNS-Server . . . . . . . . . . . : fec0:0:0:ffff::1%1
    fec0:0:0:ffff::2%1
    fec0:0:0:ffff::3%1
    NetBIOS ￾ber TCP/IP . . . . . . . : Aktiviert

    Es fällt auf, dass keine physikalische Adresse (MAC-Adresse) angezeigt wird. Auch die (automatisch) zugewiesene IP-Adresse 169.254.74.126 zeigt, dass hier etwas nicht funktioniert. Daran ändert auch die Zuweisung eines Standard-Gateways (192.168.178.1 - die IP-Adresse meiner FritzBox 7170) nichts.

    Habe schon tagelang Google bemüht. Anscheinend stehe ich mit diesem Problem nicht alleine da; eine Lösung, die geholfen hat, habe ich bislang leider nicht gefunden.

    Bin für jeden Tipp dankbar!
     
  2. Hi

    Die Ursache für das problem kann die fehlende MAC-Adresse sein, da der DHCP-Server sich diese merkt um dem PC immer die gleiche IP-ADresse zuzuteilt.
    Kein MAC >> keine IP

    Du kannst die MAC-Adresse auch unter Windows eintragen (die steht meistens auf dem Parallelport des Mainboards >> PC öffnen):
    Netzwerk und Freigabecenter >> linke Seite Adaptereinstellungen ändern >> LAN-Verbindung mit rechts >> Eigenschaften >> Schaltfläche Konfigurieren >> Registerkarte Erweitert >> in der Liste Netzwerkadresse raussuchen >> Punkt rein bei Wert >> in das Feld dann die MAC-Adresse eintragen, die auf dem Aufkleber steht (in Form von AA:BB:CC:00:98:66:)

    Bei dieser Gelegenheit kannst du dann auch den Haken bei Internetprotokoll Version 6 (IPv6) entfernen.

    Mfg Micha
     
  3. Hallo,

    erst mal danke für die Tipps!

    Zum Hinweis von Strauss:
    Unter LAN-Verbindung >> Eigenschaften >> Konfigurieren >> Erweitert >> Netzwerkadresse lässt sich leider nur ein max. 12-stelliger Wert eintragen.

    Zum Hinweis von daikgd:
    Habe ich ausprobiert - leider ohne Erfolg.

    Muss ich wohl weiterschauen...
     
  4. Eine Netzwerkadresse _darf nur_ ohne die Trennzeichen eingetragen werden.
    Tippe einfach: AABBCC009866

    pan_fee
     
  5. Und was konkret hast du ausprobiert?
    Der Link beschreibt für die DV-Modelle von HP die Vorgehensweisen für das Installieren von Win7 + gibt die korrekten Links zu den Treibern...
     
  6. Hallo,

    habe die Hinweise von Strauss und pan_fee aufgegriffen und die Netzwerkadresse wie in deren Beiträgen beschrieben manuell eingetragen. Nun erhält der Netzwerkadapter eine gültige IP-Adresse, und der Internetzugriff funktioniert. Danke an alle!

    Gruß
    Wallander
     
  7. Hi

    Gut zu hören !!

    Rückmeldungen egal welcher Art sind immer Willkommen.

    Einen guten Rutsch und ein gesundes neues Jahr

    Mfg Micha
     
Die Seite wird geladen...

NVIDIA nForce Networking Controller funktioniert nicht unter Windows 7 - Ähnliche Themen

Forum Datum
On Board Audio NVIDIA nForce MCP-T Treiber ? [GELÖST] Hardware 18. Mai 2009
NVIDIA nForce Treiber - De-/Installationsprobleme Treiber & BIOS / UEFI 10. März 2008
Problem beim Zugriff auf nVidia nForce 4 Ultra Raid Verbund Windows XP Forum 8. Sep. 2007
Nvidia nForce 5.10 treiber mit directx 8.1-->zum laufen bringen!!! Windows XP Forum 17. Aug. 2005
nVidia-Driver funktioniert nicht mehr Windows 8 Forum 9. Sep. 2015