nvidia und FreeBSD 6.0

Dieses Thema nvidia und FreeBSD 6.0 im Forum "Windows XP Forum" wurde erstellt von Mµ*e^13.5_?¿, 7. Nov. 2005.

Thema: nvidia und FreeBSD 6.0 Hallo, ich habe unter FreeBSD 6.0 den nvidia-grafiktreiber installiert (per Port), und der Treiber funktioniert...

  1. Hallo,
    ich habe unter FreeBSD 6.0 den nvidia-grafiktreiber installiert (per Port),
    und der Treiber funktioniert auch,
    aber wenn ich Xorg nur mit Userrechten starte (per startx),
    dann hängt sich der Xserver komplett auf.

    Da nicht einmal eine Meldung in /var/log/Xorg.0.log vorhanden ist, bin ich ratlos.

    Ich hoffe, Irgendjemand kann mir helfen.

    HIer noch meine xorg.conf
    Code:
    %cat /etc/X11/xorg.conf (gekürzt)
    Section ServerLayout
            Identifier     X.org Configured
            Screen      0  Screen0 0 0
            InputDevice    Mouse0 CorePointer
            InputDevice    Keyboard0 CoreKeyboard
    EndSection
    Section Files
            RgbPath      /usr/X11R6/lib/X11/rgb
            ModulePath   /usr/X11R6/lib/modules
            FontPath     /usr/X11R6/lib/X11/fonts/misc/
            ...
            FontPath     /usr/X11R6/lib/X11/fonts/100dpi/
    EndSection
    Section Module
            Load  dbe
            Load  extmod
            Load  glx
            Load  record
            Load  xtrap
            Load  freetype
            Load  type1
    EndSection
    Section InputDevice
            Identifier  Keyboard0
            ...
    EndSection
    Section InputDevice
            Identifier  Mouse0
            ...
    EndSection
    Section Monitor
            Identifier   Monitor0
            ...
    EndSection
    Section Device
            Identifier  Card0
            Driver      nvidia
            VendorName  nVidia Corporation
            BoardName   NV31 [GeForce FX 5600]
            BusID       PCI:2:0:0
    EndSection
    Section Screen
            Identifier Screen0
            Device     Card0
            Monitor    Monitor0
            SubSection Display
                     ....
            EndSubSection
    EndSection
    ps: mit dem nv Modul funktioniert diese Konfiguration.
     
  2. Hi,

    ergänze deine Konfig mal um:

    Code:
    Section Module
        ...
        Load dri
        ...
    EndSection
    
    Section DRI
      Mode 0666
    EndSection
    
    HTH

    Gruß
    Sven
     
  3. Danke, aber so funktioniert es nicht,

    ich bin jetzt selbst auf die Lösung gekommen,
    mit dem agp-treiber von nvidia klappt es.

    Aber trotzdem danke für den Versuch  :)
     
Die Seite wird geladen...

nvidia und FreeBSD 6.0 - Ähnliche Themen

Forum Datum
nVidia-Driver funktioniert nicht mehr Windows 8 Forum 9. Sep. 2015
Fehler 2738 bei Installation von NVIDIA PHYSX LEGACY SYSTEM SOFTWARE Windows 7 Forum 24. Apr. 2015
Nvidia Optimus: Falsche Grafikkarte wird zugewiesen Windows 8 Forum 31. Jan. 2015
Nvidia Backend stürtz ab + Bluescreen, Soundfehler uvm. Windows 7 Forum 2. Okt. 2014
NVidia 331.58 besteht Logo-Test nicht Windows XP Forum 22. Okt. 2013