OE startet nicht

Dieses Thema OE startet nicht im Forum "E-Mail-Programme" wurde erstellt von Babylonier, 27. Dez. 2007.

Thema: OE startet nicht Hallo zusammen, Ärger heute ohne Ende, weil Outlook Express nicht startet, da Datei msoe.dll nicht initialisiert...

  1. Hallo zusammen,

    Ärger heute ohne Ende, weil Outlook Express nicht startet, da Datei msoe.dll nicht initialisiert werden kann. Habe den Namen der Datei bei google eingegeben und diverse Lösungsvorschläge gesehen und ausprobiert. Nichts hilft. Einen Tipp konnte ich aber nicht durchführen: bei Systemsteuerung/Software soll auf der Registerkarte WinSetup das Adressbuch aktiviert werden. Ich finde bei mir (XP) das WinSetup nicht an dieser stelle. Hat jemand vielleicht einen brauchbaren Tipp für mich? Das Problem scheint etwas verzwickt zu sein.

    Gruss
     
  2. http://oe-faq.de/?56FAQ:2.07
    Der erste Absatz unter *Problemfall* dürfte für dich interessant sein und Einzelzurückschieb-Methode.
    Vergiss alles auf der Seite, was über Hintergrundkomprimierung gesagt wird, es sei denn, du hast eine uralte OE-Version.
     
  3. Die Option befindet sich am linken Rand von Software und heißt Windows-Komponenten hinzufügen/entfernen
     
  4. Hi,
    habe ich schon ausprobiert mit dem Verschieben der dbx-Dateien in einen anderen Ordner. Also wenn die alle auf einmal verschiebe, soll der OE geöffnet werden können. OE geht bei mir auch dann nicht auf. Jetzt soll man Datei für Datei zurück in den alten OE-Ordner verschieben um herauszufinden welche fehlerhaft ist. Nur ich krieg den OE überhaupt nicht auf, so bleibt nichts zum probieren.

    Gruss
     
  5. Das einzelne Verschieben solltest du lassen. Die Struktur des Verzeichnisses ist im File Folders.dbx hinterlegt, und wenn da was nicht passt, zerstörst du dir deine Konfiguration. Also entweder alle oder garkeine Files verschieben. Wenn du es wieder zum Laufen bekommen hast, kannst du die Mail aus der Sicherung importieren.

    Outlook Express kannst du nur in Verbindung mit dem IE reparieren, da das Setup des IE dafür zuständig ist.
     
  6. @Knecht Ruprecht,
    So eine Aussage höre ich seit 7 Jahren das erste Mal. Ich hatte nie Probleme damit.
    Allerdings würde ich es ein bisschen anderes machen.
    Ich würde statt alle gleichzeitig zu verschieben, OE beenden, jeweils einzeln verschieben, kontrollieren (OE starten/beenden) und wieder zurückschieben. Dann die nächste DBX.
    Die folders.dbx kann man als letzte nehmen. Sie ist aber nicht existentiell notwendig, die Mails sind dadurch nicht verloren.
    Allerdings ist es merkwürdig, dass, wenn er - wie er sagt - alle *.dbx im ursprünglichen Speicherordner gelöscht hat, OE nicht startet.

    @Babylonier,

    du hast im Ordner Identities wie viele Ordner mit ID-Nummern stehen?

    Falles es möglich ist, in der Systemsteuerung unter Software den Haken bei Outlook Express zu entfernen und dann einen Systemneustart macht, müsste eine vorherige Version des OE installiert sein. Darum sollt man in diesem Falle vorher die Versionsnummer aufschreiben, um beurteilen zu können, ob etwas passiert ist.

    Weitere Möglichkeit:
    Start, Ausführen, dort

    regsvr32 inetcomm.dll

    eingeben. Startet OE dann?
     
  7. @mailuser

    Nicht alles, was du in 7 Jahren noch nicht gehört hast, muss deswegen falsch sein. Und daraus, dass du keine Probleme hattest, lässt sich auch nicht zwangsläufig schließen, dass andere User dabei ebenfalls auf keine Probleme gestoßen sind. ;)

    Ist das Identities-Verzeichnis leer, legt OE eine neue Datenstruktur an. Und die Ordner mit den verschobenen Mails lassen sich problemlos mit der Import-Funktion von OE wieder einbinden. Dabei autretende Fehler sieht man sogar. :p
     
  8. so jetzt hab ich es, nach einer halbtägigen Irrfahrt. Es lag daran, dass der Standardordner bei zu installierenden Programmen geändert wurde. Wie bei oe-faq.de beschrieben, scheint OE damit Probleme zu haben. Habe mir leider voreilig den IE7 installiert in der Hoffnung damit auch das OE-Problem zu lösen. Das Mistprogramm hat sofort zahlreiche leere Ordner mit Namen von Microsoft-Produkten angelegt (movie-maker, frontpage etc). Es ist zum kkotzen, dass ich den ganzen Mist jetzt manuell entfernen muss.
     
  9. @Knecht Ruprecht,
    Leider ist das nicht so einfach mit dem Importieren wie du es glauben machen möchtest. Viele User meldeten sich in den letzten 7 Jahren, dass ein Import nicht möglich war, sondern nur über das Einkopieren. Was dann?
    Mich wundert dass du derartige Probleme nicht kennst. Die wurden zu hunderten in Newsgroups und Foren gepostet und sie benutzten mit Erfolg die Einkopiermethode.
    Mann kann jede *heile *.dbx in den aktuellen Speicherordner kopieren, wenn man einen entspr. Ordner gleichen Namens vorher in OE angelegt hat.
    Insofern ist der Verlust etwaiger Konfigurationen unerheblich. Die kann man wieder neu herstellen.
     
  10. Erzähle mir bitte nicht, wie man mit OE umgehen muss. Wenn du glaubst, es besser zu wissen, dann sei und bleibe glücklich. Ich arbeite schon etwas länger mit Windows als 7 Jahre.

    Ende der Diskussion
     
Die Seite wird geladen...

OE startet nicht - Ähnliche Themen

Forum Datum
Windows startet nach Design-Installation nicht mehr Windows 10 Forum 5. Aug. 2016
gpedit startet nicht Windows 10 Forum 17. Feb. 2016
abgesicherten Modus startet nicht! Windows 8 Forum 12. Feb. 2016
PC startet oft nicht - Ursache? Hardware 29. Jan. 2016
Großes Start-Problem.Laptop startet nicht mehr. Windows 10 Forum 30. Sep. 2015