OLE-Verknüpfung... geht nicht mehr mit 6.0?

Dieses Thema OLE-Verknüpfung... geht nicht mehr mit 6.0? im Forum "StarOffice, OpenOffice und LibreOffice" wurde erstellt von jean_luc_picard, 15. Jan. 2003.

Thema: OLE-Verknüpfung... geht nicht mehr mit 6.0? hallo leute, ich würde in nem starwriter-dokument gern ein tabellendokument verknüpfen, es sollen aber änderungen...

  1. hallo leute,

    ich würde in nem starwriter-dokument gern ein tabellendokument verknüpfen, es sollen aber änderungen in dem tabellendokument selbst vorgenommen werden. staroffice scheint das dokument standardmässig einzubetten, wodurch die quelldatei nichts mehr mit dem objekt im writer-dokument zu tun hat.
    in der staroffice-hilfe findet man dazu folgendes:

    Mit dieser Funktion wählen Sie ein OLE-Objekt aus, um es in das Dokument einzubetten.OLE-Objekte sind Objekte, die mit einem Zieldokument verknüpft oder wahlweise eingebettet werden können.

    ... nur es wird nirgendwo ne option angegeben, in der man wählen kann zwischen verknüpfen und einbetten...

    kann mir jemand nen tip geben?
     
  2. OLE-Verknüpfung ging meines Wissens noch nie. Irgendwann nach vielem Probieren und Testen musste auch Hamburg zugestehen, das es sich _immer_ um eine Kopie handelt, nicht um eine Verknüpfung.

    Meines Wissens hat sich das auch in 6.0 nicht geändert.
     
  3. Das ging noch nie ! Auch bei 5.2 war es keine OLE-Verknüpfung, sondern schlicht eine Kopie.
     
  4. hmm... das ist ja mist :( ... das kann doch sogar m$-office, und das will was heissen ;) ...

    bei grafikdateien geht es doch aber auch. zudem gibt es ja auch noch die dde-verknüpfung... damit kann man z.b. in einer tabelle verweise auf eine andere machen. das funktioniert auch, nur wenn ich ne staroffice-tabelle in einem starwriter-dokument erstelle, ist diese funktion grau hinterlegt...

    also ich kann mir nicht vorstellen, das es da keine möglichkeit gibt... ich werde morgen mal bei der hotline anrufen glaube ich...
     
  5. hey... ich habs... es gibt ne möglichkeit... ist ein wenig umständlich, aber egal...

    • also erstmal die tabelle erstellen und abspeichern
    • die zu verknüpfenden zellen markieren und in die zwischenablage kopieren
    • ein neues tabellendokument öffnen (kann gleich wieder gelöscht werden)
    • auf den einfügen-button klicken (gedrückt halten) und dde-verknüpfung wählen -> die daten sollten jetzt eingefügt sein.
    • nun einfach eine zelle auswählen, strg-c (kopieren ;) )
    • im starwriter ole-objekt einfügen wählen, neu erstellen starcalc
    • im erzeugten ole-objekt strg-v (einfügen), fertig...

    aber dann ist es ja generell möglich... da müsste nur jemand die umsetzung verbessern, das ist sicher nicht schwer... ich werde das mal dem support melden, vielleicht wird das dann ja im nächsten pp aufgenommen....
     
  6. Hallo liebes windows-seven-forum,

    ich hab eine großes Problem, das ich so wie es aussieht selbst verursacht habe!

    Da ich ein Trojaner auf meinem PC hatte, habe ich mich dafür entschieden, dieses neuaufzusetzten. Jedoch habe ich keine Windows 7 Cd. Allerdings hat mein Rechner eine Funktion zum Wiederherstellen des Auslieferungszustandes "eMachines Recovery Management". Dieses habe ich auch ausgeführt. Er hat Windows auch normal neuinstalliert, soweit ich das beurteilen kann. Jedoch hing der PC über eine Stunde an "Laden der Systemeinstellungen" ( oder so, tut mir leid, war zu doof mir das zu merken! :cursing: ). Deshalb habe ich ihn manuell neustarten lassen X( .
    Nun wenn ich ihn hochfahre kommt jedes mal "Der Computer wurde unerwartet neu gestartet, oder ein unerwarteter Fehler ist aufgetreten. Die Windows-Installation kann nicht fortgesetzt werden. Klicken sie auf OK um den Computer neu zu starten." Wenn ich nun OK klicke fährt er wieder hoch und es passiert das gleiche.

    Darauf hin habe ich mir eine Recovery CD besorgt únd diese auch eingelegt und gebootet. Dort gibt es 5 verschiedene Möglichkeiten:
    - bei "Startup Repair" sagt er er finde keinen Fehler
    - bei "System Restore" sagt er das dies nicht ginge
    - bei "System Image Recovery" sagt er es gebe keinen Wiederherstellungspunkt
    - bei "Windows Memory Diagnostic" findet er auch nichts
    - bei "Command Prompt" --> damit kenne ich mich überhaupt nicht mit aus. Habe also die Finger von gelassen!


    Jetzt habe ich aber keine Windows 7 CD/DVD. Windows war am PC als ich ihn gekauft habe.


    Ich weiß nicht mehr weiter, habe auch schon alle Foren durchsucht, aber keiner hat genau dieses Problem!!

    Kann mit bitte einer HELFEN??

    Danke im Vorraus!!
     
  7. Versuche mal hier: https://www.drwindows.de/windows-7-allgemein/15623-hilfe-ich-brauche-eine-windows-7-dvd.html
    Damit neu installieren.
     
Die Seite wird geladen...

OLE-Verknüpfung... geht nicht mehr mit 6.0? - Ähnliche Themen

Forum Datum
wireless Tastatur und Maus geht nicht Windows 10 Forum 6. Nov. 2016
WIN7 Service Pack geht nicht zu Installieren und deshalb auch kein WIN10 Update Windows 7 Forum 13. Okt. 2016
WIN 10 Installion geht nicht da WIN7 Service Pack 1 fehlt Windows 10 Forum 13. Okt. 2016
Windows 10 vorinstalliert. Was wenn die Festplatte nicht mehr geht. Windows 10 Forum 16. Aug. 2016
Windows Passwort löschen geht nicht Windows 10 Forum 13. Aug. 2016