Onboard Ethernet Controller defekt ?

Dieses Thema Onboard Ethernet Controller defekt ? im Forum "Windows XP Forum" wurde erstellt von Syrus75, 3. März 2005.

Thema: Onboard Ethernet Controller defekt ? Hallo ! Habe ein Asus P5P800 mit P4 550 bei dem mir gestern folgendes passiert ist: Schalte meinen Compi ein, Bios...

  1. Hallo !
    Habe ein Asus P5P800 mit P4 550 bei dem mir gestern folgendes passiert ist:

    Schalte meinen Compi ein, Bios schreibt mir: Fehler beim Ocerclocking - F1 für Bios oder F2 für Defaults.
    Bin ins Bios, habe Einstellungen überprüft, alles OK. (Ist nicht OC !!)
    Neustart - Windows startet.
    Nach der Anmeldung meint Windows jetzt es habe eine neue Hardware gefunden - Ethernet Controller !
    Leider lassen sich keine Treiber mehr installieren, wenn ich Windows sage wo dieser Treiber liegt, kommt die Meldung das keine brauchbaren Dateien in diesem Ordner sind.
    Virenscan und Load Bios Defaults habe ich schon probiert.
    Auch das Licht am Routerport leuchtet nicht mehr, sehrwohl aber bei dem ersatzweise installierten PCI-Ethernet.
    Lohnt sich eine Win neuinstallation oder ist es das MB ? (ist noch in Garatie)

    Danke
     
  2. Moin,

    wenn am Router nichts leuchtet, ist es das Board und nicht Windows.
     
  3. Danke !
    Werde halt alles ausbauen müssen und das Ding zurück bringen.
    So ein Sh**
     
Die Seite wird geladen...

Onboard Ethernet Controller defekt ? - Ähnliche Themen

Forum Datum
netzwerkproblem mit avm bluefritz und onboard gigabit ethernet Windows XP Forum 2. März 2005
Onboard Graka ASUS M-PRO Einschalten Windows 7 Forum 21. Nov. 2010
[GELÖST] RADEON HD3200 (OnBoard)+Geforce 8800GTS Hardware 6. Aug. 2009
Kein Bild an Grafikkarte und onboard-Grafik Hardware 22. Aug. 2011
GIGABYTE 870A-UD3 REV 3.0 OnBoard-Sound LineIn sehr leise Hardware 12. Aug. 2011