onboard Sound geht nicht

Dieses Thema onboard Sound geht nicht im Forum "Hardware" wurde erstellt von AndreasV1, 21. Juli 2006.

Thema: onboard Sound geht nicht Hallo, habe ein neues Mainboard installiert und habe jetzt das Problem dass der Onboard Sound nicht funktioniert....

  1. Hallo,
    habe ein neues Mainboard installiert und habe jetzt das Problem dass der Onboard Sound nicht funktioniert.
    Mainboard ist PC Chips A31G mit Sempron 3000.

    Im Gerätemanager finde ich mehrere unbekannte Geräte. Aber woran sehe ich dass der onboard Sound dabei ist? Wie kann ich den Aktivieren?

    Gruß Andreas
     
  2. Lade Dir hier: http://www.pcchips.com.tw/PCCWeb/Downloads/ProductsDetail_Download.aspx?DetailID=367&DetailName=Driver&DetailDesc=A31G(V1.0)&MenuID=35&LanID=0
    oder hier: http://www.pcchips.com.tw/PCCWeb/Downloads/ProductsDetail_Download.aspx?DetailID=373&DetailName=Driver&DetailDesc=A31G(V1.1)&MenuID=35&LanID=0) (je nachdem ob Du Board Revision 1.0 oder 1.1 hast - ich hab mir nicht die Mühe gemacht zu gucken ob es sich evtl. um die gleichen Treiber handelt) mal den Treiber für den OnBoard Sound runter (musst evtl. ein wenig nach unten scrollen) und guck mal ob der Sound dann geht. (Ich würde übrigens nach Möglichkeit auch noch die anderen Treiber installieren, dann dürfte sich das mit den unbekannten Geräten ziemlich erledigt haben)
     
  3. Hallo,
    blöde Frage, aber woher weiss ich ob ich board Rev 1 oder 2 habe?
    Auf der Verpackung und Rechnung steht darüber nichts und das Board ist schon verbaut.

    Andreas
     
  4. meinte natürlich 1.0 oder 1.2
     
  5. Rechner auf machen und auf's Board schaun.
     
  6. OK, die Frage hat sich nun geklärt :)
    Version 1.0.

    Werde jetzt mal den Treiber herunterladen.
    Wenns nicht klappt melde ich mich nochmals,
    ansonsten schon mal danke für die Hilfe.

    Gruß Andreas
     
  7. [Erbsenzählermode on] Du meintest vermutlich Revision 1.0 oder 1.1[Erbsenzählermode off] ;)
     
Die Seite wird geladen...

onboard Sound geht nicht - Ähnliche Themen

Forum Datum
GIGABYTE 870A-UD3 REV 3.0 OnBoard-Sound LineIn sehr leise Hardware 12. Aug. 2011
Motherboard mit Onboard-Grafik und Onboard-Sound für Windows ME Hardware 7. Juni 2007
PCI Soundkarte vs. OnBoard Audio Hardware 20. März 2007
Soundchip onboard Windows XP Forum 14. März 2007
OnBoard Sound verschwunden Hardware 4. Sep. 2006