OnBoard Sound verschwunden

Dieses Thema OnBoard Sound verschwunden im Forum "Hardware" wurde erstellt von Dunz, 4. Sep. 2006.

Thema: OnBoard Sound verschwunden Hallo Liebe WT-User, seit letzte Woche stimmt etwas mit meinem Rechner nicht mehr. Beim booten bekam ich einen...

  1. Hallo Liebe WT-User,
    seit letzte Woche stimmt etwas mit meinem Rechner nicht mehr.

    Beim booten bekam ich einen Screen der zum wählen eines Hardware Profils aufforderte. Da es nur ein Profil gab wählte ich das Profil 1.
    Als ich im Windows angekommen war fehlte mir jeder Sound. Mein Asus Board hat einen SoundMax onBoard Sound Chip.
    Mir wird angezeigt Keine Soundhardware installiert außerdem will WinXP nach jedem Start einen anderen OnBoard SoundChip installieren...
    von meinem 2 Jahre alten Board =O...

    kennt einer Rat? Meine Musik Sammlung verstaubt :'(

    Mit freundlichem Gruß
    LR|DunZ
     
  2. Schonmal im Bios geguckt, ob der Onboard Sound aktiviert ist? Sonst mal im Gerätemanager nach dem Teil suchen und falls vorhanden entfernen, dann Reboot.
     
  3. OnBoard Sound im Bios auf Auto,
    Hab schon öfters den SoundMAX Treiber und diesen von meinem vorherigen Mobo deinstalliert.

    Wenn ich dann reboote will er trotzdem immer den vom alten Mobo installieren.
    hab auch Mobo und Sound Treiber nochma frisch von der Asus Seite gesaugt.
    Nix.

    kam halt direkt nach der Auswahl des Hardware Profils - diesen Screen hat ich vorher noch nie gesehn.
     
  4. Du hast also einen Mainboardwechsel vollzogen, ohne Windows neu zu installieren? Hab ich das so richtig verstanden?
     
  5. der MB wechsel is ca 1 Jahr her,
    Reperatur Installation von Windows hat damals funktioniert.

    Danach hat ich nie wieder ein Hardware Problem hab auch andere Teile gewechselt (Graka zb)...
     
Die Seite wird geladen...

OnBoard Sound verschwunden - Ähnliche Themen

Forum Datum
GIGABYTE 870A-UD3 REV 3.0 OnBoard-Sound LineIn sehr leise Hardware 12. Aug. 2011
Motherboard mit Onboard-Grafik und Onboard-Sound für Windows ME Hardware 7. Juni 2007
PCI Soundkarte vs. OnBoard Audio Hardware 20. März 2007
Soundchip onboard Windows XP Forum 14. März 2007
Onboard Sound kann nicht installiert werden :( Software: Empfehlungen, Gesuche & Problemlösungen 17. Juli 2006