OpenOffice Org 3

Dieses Thema OpenOffice Org 3 im Forum "StarOffice, OpenOffice und LibreOffice" wurde erstellt von diwapfrance, 14. Apr. 2012.

Thema: OpenOffice Org 3 betr. Open Office Org 3 Bei mir kann ich weder mit der Version 3.2 noch 3.3 auch nach mehreren Neuinstallationen...

  1. betr. Open Office Org 3
    Bei mir kann ich weder mit der Version 3.2 noch 3.3
    auch nach mehreren Neuinstallationen oder Reparaturen den folgenden Fehler beheben.
    Windows 7 /64 zeigt nach der Installation
    in der oberen Zeile für die Symbole Schrift, Farbe der Buchstaben oder alle anderen Symbole
    größtenteils kaum erkennbar schwach, aber mit dem Mauszeiger erscheint erkennbar der Schriftzug zu dem Symbol
    jedoch das Symbol selbst nicht. Mit dem Mauszeigern kann man nur die Zeile abtasten um an die gewünschte Funktion zu gelangen.
    da das sehr umständlich ist, bitte ich um Hilfe.
    MfG
    diwapfrance
     
  2. Hallo,

    wahrscheinlich hast du Symbolstil „Hoher Kontrast“ eingestellt.
    Du kannst zwischen mehreren Stilen etwas anderes wählen:
    Extras-Optionen-OpenOffice-Ansicht → Symbolgröße und Symbolstil.

    Marcus
     
  3. Danke Marcus4,
    bin Deinem Vorschlag gefolgt, aber alle Versuche auf diesem Weg, die Unsichtbarkeit vieler Symbole zu beheben, ist mir nicht gelungen. und Alle Einstellungen standen auf automatisch. Viele Änderung versucht, aber der Fehler bleibt.
    Ich benutzte Open O.O seit Jahren problemlos auf meinem Rechner der aber ist hin und ich arbeite zwischenzeitlich mit dem Laptop meiner Frau. W 7 und 64. Ich hatte W 7 und 32.
    Gibt es von Dir noch Weiteres zur Lösung?
    MfG
    diwapfrance
     
  4. Hallo,

    welcher Symbolstil ist in den Optionen eingestellt,
    Galaxy, Tango, Industrial, Hoher Kontrast, Crystal?

    Wenn es nicht hilft, hier in den Optionen den Symbolstil zu ändern,
    dann liegt es am eingestellten Farbschema des Betriebssystems. OOo passt sich nämlich dem Design
    des Betriebssystems an.
    Dann kannst du diese Windows-Einstellung verändern.
    Bei XP geht das mit Rechtsklick auf den Desktop-Eigenschaften.
     
  5. Danke marcus4
    ich habe vieles erfolglos verstell und jetzt steht alles auf automatisch.
    Erwähnen will ich noch, dass in den zwei Symbol Zeilen viele Symbole deutlich in Farbe dargestellt sind und nur ein Teil sind sehr schwach oder gar nicht erkennbar. Versuchsweise habe ich einige Symbol Ergänzungen durch anhaken aktiviert welche auch deutlich dargestellt werden-
    Noch eine gute Idee vorrätig?
    MFG
    diwapfrance
     
  6. 1. „Automatisch“ ist kein Name für Symbolstil,
    daher frage ich erneut welchen Symbolstil du eingestellt hast.
    Hinter dem Wort „Automatisch“ steht in den Klammern der Name des Symbolstils.


    2. Was ist nun mit der Windows-Einstellung in der Registerkarte „Darstellung“
    bei „Farbschema“?
    Ist dort etwas mit Kontrast eingestellt? Was genau ist da eingestellt?
    Bitte jetzt ganz konkret und nicht wieder „ich habe vieles verstellt...“


    Außer diesen zwei Punkten gibt es eigentlich nichts anderes,
    was für das Aussehen in OOo relevant sein könnte.

    Marcus
     
  7. Danke marcus,
    jetzt steht unter Symbolstil : Automatisch Galaxi standard.
    und unter Farbchema: Open Office Org und alle Felder auf automat.
    MfG
    diwapfrance
     
  8. Das soll die Antwort auf meine Frage 2 sein? Ist nicht dein Ernst, oder?

    Vielleicht verrätst du mir noch in welchem Dialogfenster von Windows
    du das gefunden hast?
    Windows kennt nämlich gar kein Farbschema Open Office Org,
    und unter Windows kann man Farbschema oder Design nicht auf automat. einstellen.


    Falls du nicht verstanden hast, was mit Frage 2 gemeint war,
    oder du nicht weiß, wie man Farbschema von Windows ändert (also für das Betriebssystem)
    dann sag es doch geradeaus, statt mich zu veräppeln.

    Ich ziehe mich jetzt aus diesem Thread zurück,
    vielleicht möchte dir jemand anderes helfen.
     
  9. Es sollte die Antwort auf Deine Frage sein, wenn auch nicht die, welche Du erwartet hast.
    Es liegt mir auch nicht, mit 83 Jahren Lebenserfahrung, einen Menschen der mir Hilfe anbietet,
    zu veralbern. Richtig ist nur eines, die genannten Einstellung habe ich alle in den Fenstern von
    Open Office Org. gefunden.
    Den Fehler vermutete ich ja in OOO denn in anderen Programmen, zB, sind die Symbolleisten Ok-
    Dass Du dich aus dem thread zurück ziehst, aber mir doch noch eine Frage stellt, so eben
    hier meine Darstellung.
    Mfg
    diwapfrance
     
  10. Galaxie-Symbolstil von OOo wird im Normalfall nicht so dargestellt,
    wie du es beschreibst.

    Du scheinst sicher zu sein, dass es nicht an Windows liegt.
    Ich würde es trotzdem überprüfen und nachsehen, welches Farbschema bei Windows eingestellt ist.
    Das kostet ja nichts.

    Wenn in Windows-Farbschema nicht etwas mit->Kontrast' eingestellt ist,
    benenne dein Benutzerverzeichnis von OOo um.
    Sollte das geholfen haben, war etwas mit deinem Benutzerverzeichnis nicht in Ordnung.

    Unter Win 7 findest du es hier:
    C:\Benutzer\[Benutzername]\AppData\Roaming\.

    Marcus
     
Die Seite wird geladen...

OpenOffice Org 3 - Ähnliche Themen

Forum Datum
OpenOffice nicht installierbar? Windows 7 Forum 11. Juni 2010
Fehler beim Installieren von OpenOffice Windows 7 Forum 4. Mai 2010
OpenOffice: Zeichen und Umrahmungen usw. lassen sich nicht mehr aktivieren Windows XP Forum 22. März 2013
Abstände zwischen einzelnen Fußzeilen bei OpenOffice Writer Windows XP Forum 25. Feb. 2013
Formatierung OpenOffice von 3.3.0 fehlt bei 3.4.1 Windows XP Forum 2. Sep. 2012