OpenSuSE 10.0 lässt sich nciht installieren

Dieses Thema OpenSuSE 10.0 lässt sich nciht installieren im Forum "Linux & Andere" wurde erstellt von zuc, 28. Jan. 2006.

Thema: OpenSuSE 10.0 lässt sich nciht installieren Hi Ich hab mir die 5 CDs von OpenSuSE 10.0 (stable) runtergeladen und wollte die nun installieren, aber hab da...

  1. zuc
    zuc
    Hi

    Ich hab mir die 5 CDs von OpenSuSE 10.0 (stable) runtergeladen und wollte die nun installieren, aber hab da folgendes Problem. Wenn ich die Installation starte funktioniert das zunächst auch. Aber sobald das Setup die erste CD fertig installiert hat, kommt ein Bildschirm wo es heißt Das System wird auf den ersten Start vorbereitet (oder so ähnlich) und kurz danach startet der PC bereits neu und versucht das unfertig installierte System zu booten was letztendlich fehlschlägt indem sich der PC beim Booten aufhängt.

    Da stimmt doch was nicht ???

    Könnt ihr mir helfen?
    Ich wär euch sehr dankbar.

    mfg zuc
     
  2. Soweit ich weiss ist das normal das der neubootet. Ich hatte auch mal so ein ähnliches Problem. Ich hab einfach lange gewartet und mehrmals Probiert. danach hat es geklappt.
     
  3. Hi,

    probier die Installation im Safemode und starte das neue System mit dem Parameter noacpi...

    Gruß
    Sven
     
  4. zuc
    zuc
    Hi

    Also ich hab die Installation jetzt hinbekommen. Es war anscheinend tatsächlich normal, dass er nach der Installation der ersten CD neu startet. Die anderen CDs werden dann nach dem neustart installiert.
    Das Problem war nur, dass beim Booten ein Fehler aufgetreten ist der dazu führte, dass der Bootvorgang unterbrochen wurde und man in die simple Shell gelangte.

    Nachdem ich die shell mit exit wieder verlassen hab hat der Computer ganz normal weitergemacht.

    Nun ist das System zwar installiert aber bei jedem Bootvorgang kommt der Fehler und es dauert jedesmal 2 Minuten bis er in die Shell gelangt wo ich wieder exit eingeben muss.

    Das Problem scheint ein Fehler beim DMA meiner zweiten Festplatte zu sein (auf der Linux installaiert ist).
    Das hatte ich eigentlich schon immer unter Linux nur dass
    a) Der Bootvorgang nie unterbrochen wurde
    b) Ich das ganze einfach verhindern konnte mit ide=nodma als bootoption.

    Aber jetzt geht das nich mehr.

    Hier ein Auszug aus der boot.msg:

    Code:
    <4>hdb: HDS728080PLAT20, ATA DISK drive
    <4>ide0 at 0x1f0-0x1f7,0x3f6 on irq 14
    <6>hda: max request size: 128KiB
    <6>hda: 156301488 sectors (80026 MB) w/2048KiB Cache, CHS=65535/16/63, UDMA(100)
    <6>hda: cache flushes not supported
    <6> hda: hda1
    <6>hdb: max request size: 1024KiB
    <6>hdb: 160836480 sectors (82348 MB) w/1719KiB Cache, CHS=16383/255/63, UDMA(133)
    <6>hdb: cache flushes supported
    <6> hdb:<4>hdb: dma_timer_expiry: dma status == 0x61
    <4>hdb: DMA timeout error
    <4>hdb: dma timeout error: status=0x58 { DriveReady SeekComplete DataRequest }
    <4>ide: failed opcode was: unknown
    <4> hdb1 hdb2 hdb3
    <4>hdb: dma_timer_expiry: dma status == 0x61
    <4>hdb: DMA timeout error
    <4>hdb: dma timeout error: status=0x58 { DriveReady SeekComplete DataRequest }
    <4>ide: failed opcode was: unknown
    <7>Probing IDE interface ide1...
    <4>hdc: TSSTcorpCD/DVDW TS-H552U, ATAPI CD/DVD-ROM drive
    <4>hdd: AOpen Inc. DVD-ROM DVD-1640 PRO 0122, ATAPI CD/DVD-ROM drive
    <4>ide1 at 0x170-0x177,0x376 on irq 15
    <6>ACPI: CPU0 (power states: C1[C1])
    <6>ACPI: Processor [CPU1] (supports 16 throttling states)
    <6>hdc: ATAPI 48X DVD-ROM DVD-R CD-R/RW drive, 2048kB Cache, UDMA(33)
    <6>Uniform CD-ROM driver Revision: 3.20
    <6>hdd: ATAPI 40X DVD-ROM drive, 256kB Cache, UDMA(33)
    <4>hdb: dma_timer_expiry: dma status == 0x61
    <4>hdb: DMA timeout error
    <4>hdb: dma timeout error: status=0x58 { DriveReady SeekComplete DataRequest }
    <4>ide: failed opcode was: unknown
    <4>hdb: dma_timer_expiry: dma status == 0x61
    <4>hdb: DMA timeout error
    <4>hdb: dma timeout error: status=0x58 { DriveReady SeekComplete DataRequest }
    <4>ide: failed opcode was: unknown
    
     
  5. Code:
    <4>hdb: HDS728080PLAT20, ATA DISK drive
    <6> hdb:<4>hdb: dma_timer_expiry: dma status == 0x61
    <4>hdb: DMA timeout error
    <4>hdb: dma timeout error: status=0x58 { DriveReady SeekComplete DataRequest }
    <4>ide: failed opcode was: unknown
    Das liegt an SuSE's verpanschtem Sch**sskernel. Da hilft nur ein Update vom Kernel.

    Gruß
    Sven
     
Die Seite wird geladen...

OpenSuSE 10.0 lässt sich nciht installieren - Ähnliche Themen

Forum Datum
OpenSuse kommerziell nutzen? Linux & Andere 18. Jan. 2010
OpenSUSE 11.2 ist da Software: Empfehlungen, Gesuche & Problemlösungen 13. Nov. 2009
openSUSE - Programm installieren? Linux & Andere 6. Aug. 2009
WinXP Bootbrobleme nach Installation von openSuSE 11.1 Windows XP Forum 13. Mai 2009
VirtualBox 64Bit unter Vista mit einem Opensuse 11.1 32 Bit Linux Gast Virtualisierung & Emulatoren 24. Feb. 2009