OS bootet nicht mehr / Reparaturkonsole funzt nicht :(

Dieses Thema OS bootet nicht mehr / Reparaturkonsole funzt nicht :( im Forum "Windows XP Forum" wurde erstellt von Hagbard, 14. Jan. 2009.

Thema: OS bootet nicht mehr / Reparaturkonsole funzt nicht :( Hallo zusammen, ich habe einen PC der vermutlich SpywareGuard2009 zum Opfer gefallen wurde. Der Besitzer konnte mir...

  1. Hallo zusammen,
    ich habe einen PC der vermutlich SpywareGuard2009 zum Opfer gefallen wurde. Der Besitzer konnte mir nur mitteilen, dass diverse Meldungen auf dem Desktop waren, und jetzt geht gar nichts mehr.
    Bedeutet beim Booten kommt sofort eine Meldung dass irgendwas im System32-Ordner nicht iO ist, und dass das System mittels der Reparatur-Konsole repariert werden soll.
    Leider komme ich nicht in die R-Konsole rein :(
    Beim Booten von der orig-WinXP-CD startet das XP-Setup und beginnt mit der Installation diverser Treiber usw.
    Allerdings kommt kurz darauf ein Blue-Sceen welcher folgenden Fehler anzeigt:
    *** STOP: Ox0000007E (0xC0000005,0xF78350BF,0xF7C81208,0xF7C80F08)
    *** pci-sys-Address F78350BF base at F782E000, Datestamp 3b7d855c
    Ich habe somit keine Chance die Reparaturkonsole zu starten, oder einfach nur die HDD zu formatieren und das OS neu aufzusetzen.
    Kann mir jemand helfen und ggf. anhand des Blue-Screens sagen um welchen Hardware-Defekt es sich handelt??
    Vielen Dank
    Hagbard
     
  2. Hast Du IDE oder S-ATA Festplatten drin?
     
  3. sind 2 S-ATA Festplatten drin (es ist ein etwas älteres Medion-Model vom Hofer ... schätze ca. 5 Jahre alt)
     
  4. http://www.jasik.de/shutdown/stop_fehler.htm#7E

    Das mit den SATA-Treibern würde ich eher nicht annehmen - ich hatte das Problem mal - und da lief nix mit Installation - es kam ziemlich schnell die Fehlermeldung, dass keine Platte gefunden wurde..........
     
  5. Hä? Genau darum geht's doch in meiner Antwort auch. ???
     
  6. Vielleicht hab ich Dich falsch verstanden - Asche auf mein Haupt Trispac :-*
     
  7. ich glaube auch nicht, dass es an den S-ATA Treibern liegt da ich 1. genau diesen PC vor ca. einem Jahr bereits schon einmal neu-aufgesetzt habe mit der selben XP-CD und 2. ich gar nicht erst bis zu der Meldung komme, dass die HDD nicht erkannt wird. (Ich hatte dieses Problem mal selber, als ich bei meinem aktuellen PC von Vista auf XP ge-downgraded habe, aber wie gesagt kommt deshalb kein Blue-Screen sondern es wird schlichtweg keine Partition oder Festplatte erkannt, auf der das OS installiert werden könnte)

    Tja, so wie's aussieht, stehe ich immer noch am Anfang mit meinem Problem :(

    Weiss vl. jemand, wie man anhand meines Blue-Screens bzw. anhand des Fehler-Codes herausfinden kann, um welchen Hardware-Defekt es sich handelt???

    lg
    Hagbard
     
  8. Vl. versuche ichs doch mal mit den S-ATA Treibern ... aber ich hätte da folgendes Problem:
    1. wo bekomme ich den richtigen Treiber her bzw. woher weiss ich, welchen Treiber ich genau brauche?
    2. der Rechner hat kein Disketten-Laufwerk ... kann ich die Treiber auch auf CD packen?

    Aber wie gesagt würde es mich nach wie vor wundern, wenn es daran liegen würde da ich den Rechner ja schonmal neuaufgesetzt hatte und damals wurde auch kein externer Treiber benötigt!

    lg
    Hagbard
     
  9. hp
    hp
    gib mal in google folgende suchkriterien ein pci.sys STOP: 0x0000007E und schau dir mal die gefundenen tips an, eventuell ist die hilfe für dein prob dabei ...

    greetz

    hugo
     
Die Seite wird geladen...

OS bootet nicht mehr / Reparaturkonsole funzt nicht :( - Ähnliche Themen

Forum Datum
Windows bootet nicht mehr Windows 7 Forum 26. März 2016
Windows 7 bootet nicht Windows 7 Forum 12. Feb. 2015
Selbst erstellte Windows-DVD bootet nicht Windows 8 Forum 24. Jan. 2015
Pc bootet nicht mehr Windows 7 Forum 29. Nov. 2014
PC bootet nicht Windows 7 Forum 20. Okt. 2014