Outlook 2003 + mail.gmx.net

Dieses Thema Outlook 2003 + mail.gmx.net im Forum "Microsoft Office Suite" wurde erstellt von ChiSamurai1, 2. März 2005.

Thema: Outlook 2003 + mail.gmx.net Hallo zusammen, nachdem ich nun völlig am verzweifeln bin, wollte ich mal nachfragen, ob noch jemand anders dieses...

  1. Hallo zusammen,

    nachdem ich nun völlig am verzweifeln bin, wollte ich mal nachfragen, ob noch jemand anders dieses Problem kennt:

    Ich sitze hier vor einem Rechner mit Outlook 2003 und versuche krampfhaft einen GMX-Account einzurichten. POP. SMTP, User und Passwort Einstellung sind alle in ordnung, SMTP-Auth ist eingeschalten. Dennoch bekomme ich immer die Fehlermeldung:
    Testnachricht senden: Der angegebene Server wurde zwar gefunden, aber er reagiert nicht. Bitte überprüfen Sie die Anschluss- und SSL-Einstellungen [...]

    Nun habe ich natürlich keine SSL-Verschlüsselung oder ähnliches eingestellt. SMTP port Stimmt auch. Auch das ausschalten von Firewall und Virenscanner hat nichts gebracht!

    Ein anderer eingerichteter Account funktioniert einwandfrei!

    Ich musste im GMX-Account (über das Webinterface) noch die SMTP-Authentifizierung aktivieren und möglicherweise muss ich nun noch auf den Cron-Job warten... aber ich kann mir nicht vorstellen, daß das wirklich lange dauert.

    Also falls noch jemand eine Idee hat, wäre ich äußerst dankbar!

    Grüße
    Samurai
     
  2. POP3: pop.gmx.net
    SMTP: mail.gmx.net

    Hast du diese Server verwendet ?!?
    Ist der Haken bei SMTP-Auth gesetzt ?!?

    Cheers,
    Joshua
     
  3. Moin,

    ja, hab ich alles gemacht! Das will nicht!

    Was ich faszinierend finde:

    Privat nutze ich den neusten Outlook Express (jaja, ich weiß :) ), ich benutze _keine_ Authentifizierung und es funktioniert....

    Grüße,
    Samu
     
  4. Hi!

    Einstellungen für Outlook 2003 mit denen es funzt!

    Posteingangsserver: pop.gmx.net
    Postausgangsserver: mail.gmx.net
    Anmeldung durch gesicherte Kennwortauthentifizierung demarkieren
    Der Postausgangsserver (SMTP) erfordert Authetifizierung markieren
    Gleiche Einstellungen wie für den Posteingangsserver verwenden markieren
    Posteingangsserver (POP3): Port 110
    Server erfordert eine verschlüsselte Verbindung (SSL) demarkieren
    Postausgangsserver (SMTP): Port 25
    Server erfordert eine verschlüsselte Verbindung (SSL) demarkieren

    In den Optionen auf www.gmx.de sollte bei Sicherheit die SMTP mit Login aktiviert sein.

    Viel Spass beim Mailen! ::)

    Greetz,
    thrill
     
  5. Sind bei mir beide markiert und funktioniert einwandfrei.
     
  6. Hi, sorry my German is not good so I will use English.

    I am using Outlook 2002.

    Settings:
    Incoming Server : pop.gmx.net
    Outgoing Server : mail.gmx.net

    My outgoing server needs authetication is ticked, and uses the same authenication as the incoming server.

    On the advanced tab, if I checked both incoming and outgoing servers need SSL, and set the port numbers 110 and 25 respectively. However, when I test the account the incoming server SSL port number automatically changes to 995. I have tried every combination of menu options and still cannot send any email. Outlook keeps telling me to check SSL and port number options. Does anyone have this problem or can assist me? Thank you,

    Bonnie.
     
  7. Port 995 at POP3 is rigt, if you check SSL. For GMX it needs to be checked.
    Try to uncheck SSL at your SMTP Server. Port will still remain 25.
     
  8. War auch am Verzweifeln über diesem Problem wie Chisamurai1. Hatte dann alle Einstellungen exakt so vorgenommen wie von Thrill vorgeschlagen.

    Erst als ich in Outlook 2003 (Extras --> E-Mailkonten --> ... Anmeldeinformationen) als Benutzernamen statt des von Outlook automatisch eingetragenen Beginns der gmx-E-Mail-Adresse die gmx-Kundennummer eingetragen hatte, funktionierte alles prächtigst

    Manchmal liegt´s an Kleinigkeiten!  :)

    Carolus1647
     
  9. Würde auch gehen, wenn du die komplette Mailadresse, also inkl. des @gmx.blabla eingetragen hättest...
     
  10. Also, an die Leute, die ZoneAlarm haben.
    Hatte das selbe Problem und so gelöst:
    Ihr müsst in ZoneAlarm in den Programmeinstellungen
    bei Outlook Senden Mail zulassen.
    Dann klappt's.

    *mfg* Flo
     
Die Seite wird geladen...

Outlook 2003 + mail.gmx.net - Ähnliche Themen

Forum Datum
Fenster Outlook-Nachrichtenüberprüfung OL2003 Microsoft Office Suite 25. Dez. 2013
Outlook 2003 Mails werden unvollständig gesendet Microsoft Office Suite 13. Dez. 2013
Outlook 2003 druckt keine Mails im html-format Windows XP Forum 4. Okt. 2013
Outlook von Office 2003 Prof. Windows XP Forum 16. Mai 2009
Outlook 2003 Tool zum Anzeigen des Passwortes zum Öffnen einer *.pst Datei Windows XP Forum 24. Apr. 2013