Outlook Express - Links/ URL lassen sich nicht öffnen, leere Webseite erscheint

Dieses Thema Outlook Express - Links/ URL lassen sich nicht öffnen, leere Webseite erscheint im Forum "E-Mail-Programme" wurde erstellt von weberwiehl, 8. Sep. 2005.

Thema: Outlook Express - Links/ URL lassen sich nicht öffnen, leere Webseite erscheint Hallo, ich habe nach einer Installation und anschließender Deinstallation von T -Online 6, nicht mehr die...

  1. Hallo,

    ich habe nach einer Installation und anschließender Deinstallation von T -Online 6, nicht mehr die Möglichkeit, sowohl aus Microsoft Outlook als auch aus Outlook Express Verknüpfungen automatisch zu einer Webseite herzustellen. Das heißt, wenn ich auf den Link oder die URL klicke öffnet sich eine leere Webseite, anstelle wie gewohnt, die entsprechend verlinkte Seite. Was kann ich tun? könnt Ihr mir helfen?

    vielen Dank im Voraus und

    mit freundlichen Grüssen aus dem Bergischen Land

    Christian
     
  2. Habe dazu einen Maßnahmenkatalog zusammengestellt.
    Arbeite den mal ab.
    Ziel: den IE wieder als Standardbrowser einrichten (oder ist es ein anderer Browser?)

    Oft hilft auch schon (im IE!)ein Klick auf den Button Webeinstellungen zurücksetzen in den Internetoptionen - Programme. Hier sollte man auch gleich drauf achten, ob die Option auf Internet Explorer als Standardbrowser überprüfen aktiviert ist.

    Außerdem für XP: Start, Programmzugriff - und standards, je nach Browser einen zum Standardbrowser machen.

    Wenn der Internet Explorer beim Befehl In einem neuen Fenster öffnen die URL nicht mit übergibt (und damit das neue Fenster einfach leer bleibt) sowie der Hyperlink in Emails keine Reaktion zeigt, kann folgende Vorgehensweise das Problem beheben:

    Man gibt unter Start-> Ausführen-> den Befehl regsvr32 urlmon.dll ein und sollte nach einem Neustart das Problem beseitigt haben.

    In vielen Fällen half, die ursprüngliche Version der Datei oleaut32.dll wiederherzustellen.
    Vorgehensweise für Win 9x/Me:
    Im MS-DOS-Modus neu starten - nach der Befehlsaufforderung C:\WINDOWS folgenden Befehl in die nächsten Zeilen eingeben:
    cd c:\windows\system
    rename oleaut32.old oleaut32.dll
    exit

    Hilft alles nichts, schaut man in den Ordneroptionen nach, ob die Zuordnung des Dateitypen URL: Hypertext Transfer Protocol korrekt ist.

    Im Windows-Explorer geht man zu Extras - Ordneroptionen - Dateitypen (bei Windows 98 auf Ansicht und auf Ordneroptionen) und sucht den Dateitypen URL: Hypertext Transfer Protocol, markiert ihn und klickt dann auf den Button Erweitert oder Bearbeiten, je nach Betriebssystem. Hier sollte bei Aktionen Open stehen. Ist open nicht aufgeführt, klickt man auf den Button Neu und gibt in das Feld Aktion open ein, OK.

    Ein Klick auf open und dann auf den Button Bearbeiten listet das Programm auf, das den Hyperlink öffnen sollte. Unter Anwendung für diesen Vorgang sieht man den folgenden Text (einschließlich Anführungszeichen):
    C:\Programme\Internet Explorer\iexplore.exe -nohome
    oder
    C:\PROGRA~1\INTERN~1\iexplore.exe %1

    An der Stelle von -nohome kann also auch %1 stehen, wichtig ist hier der Pfad zur iexplore.exe in Anführungszeichen.
    Die Zuordnung des Dateityps kann hier manuell bearbeitet werden.
    Ist hier alles korrekt eingestellt worden, sollte es nach einem Neustart nun endlich funktionieren.
    Danach den Haken im Feld DDE wegmachen. Der wird bei Neustart zwar wieder gesetzt, bewirkt aber wohl offensichtl auch einen Reset, eine Reparatur gewissermaßen.

    Öffnen eines neuen Internet Explorer-Fensters ist nicht möglich:
    http://support.microsoft.com/default.aspx?scid=kb;de;281679

    Link lässt sich nicht öffnen

    Dann aktivier mal eben spaßeshalber unter Extras | Optionen | Lesen die Option Alle Nachrichten als Nur-Text lesen. klappt es anschließend?
    Außerdem:
    http://www.pctipp.ch/helpdesk/kummerkasten/archiv/internet/29502.asp
     
  3. Hallo und ganz herzlichen Dank, mit zurücksetzen hat es prima geklappt

    Schönes Wochenende
    Christian :)
     
  4. Danke für die Rückmeldung.
     
  5. Hallo,

    ich habe ein ähnliche Problem, ich den IE nicht als Standard-Browser nutzen. Aber Outloock-Express weiter nutzen, aber wenn ich lnks in OE anklicke wirde immer der IE gestartet, habe schon alles versucht... IE alle Einstellungen auf Standard gesetzt und dann einen anderen Browser als Standard... aber nichts... es wird immer der IE geöffnet :-( :'(
     
  6. Du musst deinen anderen Browser (welcher?) zum Standardbrowser machen. Das geht auf verschiedene Weise. Am einfachsten im jeweiligen Browser diesen als Standard zu definieren (geht bei jedem).
    In meiner obigen Antwort (hast du wohl nicht durchgearbeitet) steht:
    Oder über die Dateitypen ([keine] URL:HTTP) wie beschrieben den Pfad zum anderen Browser eingeben.
    Also bei Firefox z.B.:
    C:\PROGRA~1\MOZILL~1\FIREFOX.EXE -url %1

    Außerdem danch die Datei urlmon.dll neu anmelden

    Alles klar? Sonst noch mal fragen.
     
  7. Hallo,

    doch diese habe ich gemacht, ich verschiedene Browser im Einsatz, für alle wichtigen Dateiendung fürs Internet und auch andere Einstellung sind OK, aber dennoch wird bei Outlook Express nur der IE bei Links genommen, wenn ich einen Lokale HTML-Datei anklicke wird der korekt Browser geöffnet...
     
  8. Verschiedene Browser? Aber nur bei einem ist der Standardbrowser möglich. Das ist klar?
    Du hast diesen Link ausgeführt und abgearbeitet?:
    http://support.microsoft.com/default.aspx?scid=kb;de;281679

    Bes. diese Datei sollte neu angemeldet werden:
    urlmon.dll also:

    Start, Ausführen, regsvr32 urlmon.dll OK

    Start, Programmzugriff und Standards ausgeführt?

    Was steht in den Dateitypen für ein Pfad? Bitte hier reinkopieren. Mit allen
    Bei mir steht:
    C:\PROGRA~1\MOZILL~1\FIREFOX.EXE -url %1

    Was steht unter DDE-Nachricht?
     
  9. Um welche genaue IE-, OE- und Windows-Version geht es dabei?

    Bye,
    Freudi
     
  10. danke, icj muß hier mal kurz posten, um zu sagen, dass ich immer wieder begeistert bin von menschen, wie du es bist, die ihr wissen anderen mitteilen um ihnen zu helfen.

    da ich auch das problem hatte, dass ich aus oe links nicht öffnen konnte, bin ich fast schon am verzweifeln gewesen. umso glücklicher bin ich, dass es jetzt wieder funktioniert, da ich auch etliche zeit gegoogelt hatte.

    danke nochmal.
     
Die Seite wird geladen...

Outlook Express - Links/ URL lassen sich nicht öffnen, leere Webseite erscheint - Ähnliche Themen

Forum Datum
Outlook Express mail zu eM client übertragen E-Mail-Programme 19. Feb. 2014
Brauche Hilfe,wie kann ich OutlookExpressDateien von altem PC in outlook10 auf neuem Laptop exportie Windows 7 Forum 12. Feb. 2012
Outlook Express Firewalls & Virenscanner 5. Jan. 2010
Windows Live Mail - Briefpapier wie bei Outlook Express E-Mail-Programme 24. Juli 2013
Kein Empfang mehr in Outlook Express E-Mail-Programme 18. März 2013