Paradoxes Bootverhalten

Dieses Thema Paradoxes Bootverhalten im Forum "Windows XP Forum" wurde erstellt von wtfdyw, 16. Okt. 2005.

Thema: Paradoxes Bootverhalten Hallo Community, mein Windows verhält sich seit heute sehr merkwürdig. Ist im BIOS die Festplatte als prim.-Boot...

  1. Hallo Community,

    mein Windows verhält sich seit heute sehr merkwürdig. Ist im BIOS die Festplatte als prim.-Boot eingestellt, startet XP überhaupt nicht mehr (keine Fehlermeldung, keine Menüauswahl). Legt man jedoch das DVD-LW als prim.-Boot fest & drückt keine Taste (um Setup von CD zu starten) erscheint das übliche Menü (letzte bekannte Konfig. starten, abgesicherter Modus, etc.). Nun wähle ich Windows normal starten aus & das System fährt wie gewohnt hoch. Was ist denn hier schiefgelaufen? Eine Neuinstallation möchte ich eigentlich vermeiden, da daß System gerade erst 1 Woche alt ist.


    Systeminfo...

    Mainboard -> MSI K8T-NEO V
    Festplatte -> 80GB Hitachi HDS728080-PLA380 SATA 2
    Prozi -> AMD Sempron64 2800+
    RAM -> 512MB MDT


    Speichertimings etc. sind konventionell eingestellt, d.h. kein Overclocking o.ä.! Es wurde auch hard- sowie softwaretechnisch nichts verändert, der Fehler trat nach 2 Tagen Ruhepause (sprich kein Betrieb des PCs) einfach aus heiterem Himmel auf.

    Bin für jegliche Hilfestellung dankbar...
     
  2. hp
    hp
    versuch mal über die wiederherstellungskonsole den mbr neu zu schreiben. hier http://support.microsoft.com/kb/314058/DE/ der artikel aus der mskb. lies dir mal die passagen über bootcfg, fixboot und fixmbr durch ... eine reparaturinstallation käme auch noch in frage ...

    greetz

    hugo
     
  3. Nochmals hallo,

    ich habe jetzt die Ursache des Fehlers ausfindig gemacht. Wenn man Keyboard & Mouse (beides via PS/2 angeschlossen) ausstöpselt, fährt XP ganz normal hoch. Sobald aber eines der beiden Geräte im PS/2 Port steckt, läßt sich XP wie beschrieben nur mit eingelegter Installations-CD starten. Die USB-Steckplätze sind von diesem Phänomen übrigens nicht betroffen... Weiß jemand von euch Rat, wie man dieses Verhalten abstellen kann?

    EDIT...

    Problem wurde gelöst. Es lag an der BIOS-Einstellung USB Legacy support, welche eingeschaltet war. Nach Deaktivierung selbiger läuft wieder alles rund...

    /EDIT...
     
Die Seite wird geladen...

Paradoxes Bootverhalten - Ähnliche Themen

Forum Datum
Bootverhalten bei CS- Jumperung Windows XP Forum 26. Nov. 2006